Aller au contenu

Change
Photo

Sortie audio bousillée?


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Décidément je n'en loupe pas une.

Tel un idiot, j'ai quitté ma chaise avec mon casque sur les oreilles...:boulet:

Heureusement le petit portable ne s'est pas retrouvé par terre, mais le casque s'est débranché violemment (c'est à ce moment là que je me suis rendu compte que j'étais parti sans l'enlever).

Depuis la sortie audio ne marche plus une fois le casque branché, le son sort que par le portable.
Je pourrais soupçonner que c'est le casque qui a un problème, mais la sortie audio a l'air très "molle" (on sent toujours une petite résistance au moment d'insérer une prise jack, résistance qui a à présent totalement disparue sur cette sortie).

C'est facilement réparable, ou c'est grillé pour toujours?
J'ai toujours un casque USB, mais bon, voilà quoi :pff:...
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Tu peux rien faire. Regarde avec un cur dent pour remettre là languette de là prise jack, sinon hs. Voir avec le sav pour changer là CM.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Erf, je vais essayer: elle ressemble à quoi cette languette? (j'ai réussi à jeter un coup d'œil avec une une petite lampe, mais je n'ai vu aucune différence entre la sortie et l'entrée audio à l'œil nu).
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#4
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
D'après ta description le problème semble réellement se situer au niveau du portable, mais as-tu au moins tenté de brancher un autre casque, des enceintes ou des écouteurs à ton portable pour voir s'il en est de même ? Et brancher ton casque sur un autre appareil ? (lecteur MP3, chaine Hi-fi, télé, autre pc etc)

On ne sait jamais.
Sinon ouai, c'est direction SAV ;) Ma prise jack ne fonctionnait plus sur mon G51J (sans raison apparente, je ne fais pas le con avec mon casque moi xD) et ils m'ont changé la CM.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#5
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
J'ai branché le casque sur un autre PC, et il marche. Et je ne crois pas avoir d'autre casque avec prise jack, donc ouais, je crains que la CM soit HS de ce côté là.

Quand au SAV, il faudra voir quand je rentrerais en France (si le problème est vraiment embêtant), et si IL accepte: je suppose que quand le proprio est responsable (même si ça n'a pas été fait exprès), le SAV ne peut rien, nan?
Bon bah en attendant, ne pas oublier de prendre son casque USB avant d'aller au boulot!
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#6
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Achète un casque bluetooth ;) Tu n'auras jamais de problèmes dans le genre :)

Non, sérieusement, je compatis.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#7
Sloub

Sloub

    Grand Geek

  • Membre
  • 814 messages
Le sav risque de ne pas fonctionner :/
  • 0
M860TU 1680x1050
>>GTX260m 1Go@stock - Core 2 Duo P8700 - 4Go DDR3 - 320Go@7200 Tours<<

#8
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
:+1:

Si c'est abimé physiquement (ce qui est certain), ils verront ça tout de suite au sav.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#9
Sloub

Sloub

    Grand Geek

  • Membre
  • 814 messages
Surtout si c est il et que tu postes ici :rolleyes:
  • 0
M860TU 1680x1050
>>GTX260m 1Go@stock - Core 2 Duo P8700 - 4Go DDR3 - 320Go@7200 Tours<<

#10
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble

Tel un idiot, j'ai quitté ma chaise avec mon casque sur les oreilles...

Pas mal, moi j'ai pas le risque de quitter mon lit sans enlever mon casque :vert:
Tu peux tenter ta chance au SAV en soutenant que t'as une utilisation tout à fait normale de ta jack.
Ca peut ptêtre passer ... mettre ça sur le dos de l'usure ... Peut-être qu'en plus il était vraiment endommagé auparavant !

Modifié par Biggybi, 17 avril 2011 - 00:48.

  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#11
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
:+1:

Tu n'as qu'à dire que ta prise jack déconnait et que récemment, elle t'a complètement lâché.

Modifié par Goomba, 17 avril 2011 - 00:50.

  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)