Aller au contenu

Change

Problème de système qui se bloque sur Clevo P150HM


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Guest_oopunaise_*

Guest_oopunaise_*
  • Visiteurs
Bonjour,

Quellz joie d'acquérir un P4G.

J'ai opté pour la configuration suivante :

Pack Clevo P150HM-B3 15.6" FULL-HD / intel sandy Bridge/ 4Go / 500Go

1 x Portable Clevo P150HM 15.6" 1920x1080 - Sandy bridge B3 - (Barebone base)
1 x Graveur DVD RAM Bicouche Dual-mode ±RW/R9/CD±RW
Écran 15.6 pouces format large 16:9
1 x Ecran Mate et anti-reflet FULL-HD 1920 x 1080 TFT à matrice active
1 x Open Office
1 x Anti-virus Avast Home édition en français avec mise à jour pendant 1 an
1 x Mini-Module PCI-E Wifi Realtek 8191SE 802.11b,g et N à 300Mb Max (compatible Windows & Ubuntu)
1 x Batterie & une Alimentation 110 à 220 Volts 50/60Hz
1 x Garantie Constructeur Clevo 1 an
1 x Extension Tranquillité de Garantie à 2 ans (Base + les éléments sélectionnés)
1 x Clavier AZERTY Français en Standard
1 x Carte vidéo Nvidia Geforce GTX 485M 2Go GDDR5 - format MXM III B - 3DMark06 19465
1 x Intel® i7-2630QM 2GHz à 2.9GHz - 6 Mo cache - 45 Watts (Sandy Bridge)
1 x Mémoire DDR3 Sodimm 8Go 1333Mhz (pack 2x4Go)
1 x Disque dur Très Rapide Hybride 500Go 7200tr/mn & 4Go SSD ?80% +rapide!

Commandé le 19 mars 2011, reçu le 4 avril. Le délai ne me gêne pas.

Ce qui me gêne, c'est que je ne peux pas m'en servir plus de 2h d'affilée, le système windows 7 se bloque.

Voici mes tests :
Windows 7 x64 sp1 avec tous les drivers fournis sur le cd
résultat : l'écran se fige au bout d'environ 1 à 2 heures sans raison. Cela s'est produit 8 fois de suite. l'heure reste figée (facile pour calculer la durée :'( )

Windows 7 x64 avec tous les drivers fournis sur le cd
test avec le driver nvidia 265.77 > figeage,
test avec le driver nvidia 266.40 > figeage.

Ubuntu x86
pas de figeage pendant 13h d'activité

Windows 7 x64 sans driver en mode sans échec
pas de figeage

Windows 7 x64 sans driver
figeage après 6h d'activité.

Après tous ces tests je reste dubitatif devant la panne.

Apparemment, ce n'est pas dû au driver graphique ni aux drivers clevo puisque même sans, le symptôme est le même.

Auriez-vous une idée ?

Modifié par oopunaise, 11 avril 2011 - 18:29.

  • 0

#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
Repasse en driver Clevo qui doit être sur le CD pour voir.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Au pire sav. Mais clevo dis qu il testé les pc plusieurs heures .... donc à voir.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#4
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
ouch ca sent pas bon ca... ca chauffe beaucoup?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#5
Guest_oopunaise_*

Guest_oopunaise_*
  • Visiteurs

Repasse en driver Clevo qui doit être sur le CD pour voir.

Le driver pour la 485M est disponible en 2 versions :
265.77
266.40

Lequel est le plus susceptible de tenir ? le plus récent ou le plus ancien ?

Au pire sav. Mais clevo dis qu il testé les pc plusieurs heures .... donc à voir.

Je l'ai ai contacté, ils demandent de leur renvoyer mais j'hésite à me séparer de la machine sans tenter autre chose.

ouch ca sent pas bon ca... ca chauffe beaucoup?

Le peu que j'ai pu tester (uniquement le weed end dernier) j'ai pas mal entendu le ventilo.

Une surchauffe aurait-elle les même symptômes ? arrêt net du système ?

Modifié par oopunaise, 11 avril 2011 - 20:13.

  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Oui test gpuz pour voir là température
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Guest_oopunaise_*

Guest_oopunaise_*
  • Visiteurs

Oui test gpuz pour voir là température

Installation du driver nvidia 266.40 contenu sur le cd-rom fourni par Clevo
Résultat gpuz :
Image IPB
Image IPB

Modifié par oopunaise, 11 avril 2011 - 20:12.

  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Et en charge ?
Test aussi là RAM avec mentest.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

Au pire sav. Mais clevo dis qu il testé les pc plusieurs heures .... donc à voir.

ça tourne avec Linux (x86? tu voulais dire x64 non?), donc ça doit être très probablement un problème de driver ou autre...

Pendant le freeze:
- as-tu essayé CTRL+ALT+SUPPR?
- as-tu des pistes indiquant que le PC travaille (LED de l'accès disque, ventilateurs qui s'excitent...)?
- le PC revient-il au bout de quelques minutes à un état "normal"?
- as-tu un BSOD?
- as-tu essayé de voir ce que sortait Process-Explorer?

Après :
- Comment redémarre Windows?

Bref, si tu veux qu'on t'aide il va falloir en dire beaucoup plus...
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#10
Guest_oopunaise_*

Guest_oopunaise_*
  • Visiteurs

Et en charge ?
Test aussi là RAM avec mentest.

Memtest86 v4.20
Pass complete, no errors

ça tourne avec Linux (x86? tu voulais dire x64 non?), donc ça doit être très probablement un problème de driver ou autre...

> je rencontre le soucis avec Windows 7. J'ai essayé avec Linux pour déterminé si c'était lié à l'os ou au matériel.
Pendant le freeze:
- as-tu essayé CTRL+ALT+SUPPR?
> impossible le clavier ne répond plus, l'heure est restée bloquée au moment du freeze
- as-tu des pistes indiquant que le PC travaille (LED de l'accès disque, ventilateurs qui s'excitent...)?
> non à chaque fois, j'ai laissé le portable allumé sans l'utilisé
- le PC revient-il au bout de quelques minutes à un état "normal"?
> non, il reste bloqué. Exemple ce soir, en rentrant du travail vers 19h, il affichait 14h15.
- as-tu un BSOD?
> non le système n'affiche pas d'écran bleu
- as-tu essayé de voir ce que sortait Process-Explorer?
> résultat ci-dessous :

Process PID CPU Private Bytes Working Set Description Company Name
System Idle Process 0 99.81 0 K 24 K
Interrupts n/a 0 K 0 K Hardware Interrupts
DPCs n/a 0.19 0 K 0 K Deferred Procedure Calls
System 4 112 K 1 500 K
smss.exe 312 748 K 1 312 K
csrss.exe 396 2 424 K 4 216 K
wininit.exe 472 2 092 K 4 856 K
services.exe 536 5 400 K 9 024 K
svchost.exe 664 5 536 K 10 088 K Processus hôte pour les services Windows Microsoft Corporation
WmiPrvSE.exe 2992 3 380 K 6 848 K
nvvsvc.exe 724 3 500 K 8 056 K NVIDIA Driver Helper Service, Version 266.40 NVIDIA Corporation
NvXDSync.exe 1664 8 700 K 17 628 K
nvvsvc.exe 1676 6 984 K 14 168 K
svchost.exe 764 3 836 K 7 420 K Processus hôte pour les services Windows Microsoft Corporation
svchost.exe 824 18 000 K 18 332 K Processus hôte pour les services Windows Microsoft Corporation
audiodg.exe 336 16 140 K 15 808 K
svchost.exe 856 64 948 K 70 308 K Processus hôte pour les services Windows Microsoft Corporation
dwm.exe 1424 25 192 K 30 336 K Gestionnaire de fenêtres du Bureau Microsoft Corporation
WUDFHost.exe 2012 2 556 K 6 324 K
svchost.exe 896 18 076 K 29 748 K Processus hôte pour les services Windows Microsoft Corporation
svchost.exe 152 4 516 K 8 824 K Processus hôte pour les services Windows Microsoft Corporation
svchost.exe 560 10 860 K 12 516 K Processus hôte pour les services Windows Microsoft Corporation
spoolsv.exe 1140 7 364 K 12 120 K Application sous-système spouleur Microsoft Corporation
svchost.exe 1172 11 716 K 12 640 K Processus hôte pour les services Windows Microsoft Corporation
nvSCPAPISvr.exe 1360 2 492 K 5 596 K Stereo Vision Control Panel API Server NVIDIA Corporation
taskhost.exe 1376 4 304 K 7 624 K Processus hôte pour Tâches Windows Microsoft Corporation
SearchIndexer.exe 2192 18 356 K 11 228 K Indexeur Microsoft Windows Search Microsoft Corporation
sppsvc.exe 2592 3 044 K 5 148 K Service de la plateforme de protection logicielle Microsoft Microsoft Corporation
svchost.exe 2624 4 172 K 7 900 K Processus hôte pour les services Windows Microsoft Corporation
lsass.exe 556 3 676 K 9 400 K Local Security Authority Process Microsoft Corporation
lsm.exe 564 3 096 K 4 740 K
csrss.exe 504 2 544 K 5 512 K
winlogon.exe 1044 4 144 K 8 136 K
explorer.exe 2024 34 128 K 48 500 K Explorateur Windows Microsoft Corporation
procexp.exe 2548 1 932 K 6 448 K Sysinternals Process Explorer Sysinternals - www.sysinternals.com
procexp64.exe 2552 17 660 K 33 320 K Sysinternals Process Explorer Sysinternals - www.sysinternals.com

Après :
- Comment redémarre Windows?
> Il redémarre en permettant le mode sans échec ou en mode normal. Un redémarrage après plantage en somme.
...

Modifié par oopunaise, 12 avril 2011 - 07:11.

  • 0

#11
Guest_oopunaise_*

Guest_oopunaise_*
  • Visiteurs
[résolu]

L'anomalie a été réglée par le SAV Clevo.

Un remplacement des barrettes mémoires a rétablie la situation.

J'ai donc récupéré le portable. il fonctionne à merveille.

Merci de votre assistance.
  • 0

#12
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
et ben quelle sal*pe cette barette... :lol:
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)