Aller au contenu

Change

[SOS AURORA m7700] Carte graphique HS


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Guest_Chris78300_*

Guest_Chris78300_*
  • Visiteurs
Bonjour,

Suite à la recherche désespérée d'une carte graphique de remplacement (GeForce 7800GTX 256Mo non MXM), je suis ici pour trouver une bonne âme pouvant me renseigner sur le format propriétaire de cette satanée carte graphique.

J'ai lu sur certains sites que CLEVO avait un lien mais pas moyen de trouver de correspondance.

Existe t il un moyen pour sauver mon Alienware de la benne ?

Je remercie d'avance les personnes pouvant m'apporter des infos.

Cordialement,
  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Salut,

Tu as regarder sur ebay ou autre site du genre ? Ce genre de pièce est hyper rare .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Guest_Chris78300_*

Guest_Chris78300_*
  • Visiteurs
Merci pour la suggestion ! J'y vais de ce pas.
  • 0

#4
Guest_Chris78300_*

Guest_Chris78300_*
  • Visiteurs
J'ai trouvé une annonce mais à 250 Euros : ça fait mal ...

Je vais devoir me résigner à abandonner cet écran 17"WideUXGA+ (1920x1200) que j'aimais tant :( .

Merci pour votre aide.
  • 0

#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Sauf si tu veux acheter un autre alienware xD . Les m17x R1 et R2 on l'écran 1920*1200 .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Sinon, il me semble que dans les vieux inspirons, la 6800 était remplaçable par la 7800, regarde de ce peut-être de ce coté là, l'inverse fonctionne peut-être.

Modifié par Barlouse, 09 avril 2011 - 18:10.

  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#7
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Tu as regardé la compatibilité avec les cartes des dell xps m1710 :
http://www.erenumeri...art-1239-3.html

Bonne recherche.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#8
Guest_Chris78300_*

Guest_Chris78300_*
  • Visiteurs
Merci BlackSad mais heu ... disons que le budget est hors de portée pour le moment ;)

Barlouse : merci pour le regain d'espoir: je vais vérifier de suite
  • 0

#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Et pour situer le problème , la carte n'affiche plus rien ?

Déjà poste un message dans la partie ACH, peut être que quelqu'un a ça . Après je vois pas trop ou trouver à pas cher , car c'est rare, donc tu vas facilement mettre 200€
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
Guest_Chris78300_*

Guest_Chris78300_*
  • Visiteurs

Bonsoir,
Tu as regardé la compatibilité avec les cartes des dell xps m1710 :
http://www.erenumeri...art-1239-3.html

Bonne recherche.

Bonsoir toto63,

Merci pour tes encouragements et ton conseil mais en regardant les photos de la 7900, je vois que le branchement de l'alimentation n'est pas du bon coté :( , celle que je recherche est du même coté que la prise "pci-e" (enfin si c'est une prise pci-e car je n'en avais jamais vu auparavant).
  • 0

#11
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Désolé, je vois pas d'autre choix, je t'ai filé ce tuyau car il me semble que ces xps 1710 avaient aussi une 7800GTX.
C'est ce modèle de carte ?
Image IPB

Tu peux y monter les GO6800 dedans :
http://www.cowcotlan...a-51m-7700.html

Modifié par toto63, 09 avril 2011 - 18:39.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#12
Guest_Chris78300_*

Guest_Chris78300_*
  • Visiteurs

Et pour situer le problème , la carte n'affiche plus rien ?

Déjà poste un message dans la partie ACH, peut être que quelqu'un a ça . Après je vois pas trop ou trouver à pas cher , car c'est rare, donc tu vas facilement mettre 200€

Effectivement c'est le black out total ... et c'est également le diagnostic d'un réparateur sur montgallet.

J'attends un peu avant de mettre une annonce, sait on jamais , un miracle est toujours possible même si je ne vais pas à Lourdes ;) ...
  • 0

#13
Guest_Chris78300_*

Guest_Chris78300_*
  • Visiteurs

Désolé, je vois pas d'autre choix, je t'ai filé ce tuyau car il me semble que ces xps 1710 avaient aussi une 7800GTX.
C'est ce modèle de carte ?
http://img.tomshardw...a_m7700_gpu.jpg

Tu peux y monter les GO6800 dedans :
http://www.cowcotlan...a-51m-7700.html

Ouaaaaaah on dirait une photo d'une partie de mon PC, même couleur etc ...
  • 0

#14
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Oui, c'est la carte graphique montée dans ton pc. Sur cowcotland, ils ont testé une version avec la GO6800. Le plus dur va être de mettre la main dessus.
EDIT : Sur ebay, j'ai rien vu.
Sinon, il faudra attendre qu'un membre vende le sien en pièces détachées en espérant que le gpu n'ai pas laché car c'est souvent la première pièce qui lâche sur les portables.

Modifié par toto63, 09 avril 2011 - 18:49.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#15
gregus1122

gregus1122

    Touriste

  • Membre
  • 307 messages
En attendent de tomber sur une carte de rechange démonte ta carte mais la dans du papier d'alu et au four 3 minute de chaque coter a 180° sa va reconnecter les soudure qui ont péter sauf si elle sont trop abimé ,mais généralement sa marche a chaque fois en tout cas cher moi.

Par contre sa peut tenir un an comme 6 moi voir une semaine perso ma 8800gts depuis un an elle marche très bien.
  • 0
Clevo M980nu:full HD 1982x1200p,sli 280m gtx,Qx9300 2.53ghz x4,8go ddr3 corsair,wifi bifoot killer,ssd 160go intel 320,HDD 500go hybrid seagate,HDD 1to seagate,lecteur graveur blu-ray
Clevo X8100:full HD 1980x1200p,sli 285m gtx,I7 720qm,8go ddr3 kingston,HDD 320go seagate apartient a mon frère
Alienware M17:full HD 1980x1200p,crossfire 3870 x2,Qx9200 2.40 x4,8go ddr3 transend,HDD 500go hybrid seagate,graveur blu-ray

#16
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Si tu trouve pas ton bonheur dans la carte graphique, sache que tu peux éviter la benne pour ton portable et je me porterais éventuellement acheteur :)

Edit parisianooo: :vert: bien évidemment, si l'article concerné se met dans la bonne section, c'est à dire celle de la vente. merci de votre compréhension :)

Modifié par parisianooo, 10 avril 2011 - 12:02.

  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#17
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
salut, j'ai le même alienware aurora (depuis remplacé mar mon m17x), j'ai aussi eu avec des problèmes au niveau de la carte graph et en faite ce sont les écrous où tu visse la carte graph qui se sont dessoudé de la carte mère d'où mauvais contact, au début j'ai bricolé celà en incérant des bout de carton entre la carte graph et le chassis que celà fasse appuis, ça fonctionne mais a chaque choc il fallait réouvrir et remettre tout en place, puis finallement j'ai acheté une carte mère d'occase sur ebay et depuis plus de prob, la carte graph y est bien fixée. Pour info dans ebay pour trouver des piéces tu aura plus de chance en tapant "clevo d900" que alienware ou aurora.
regarde ici : http://shop.ebay.fr/...lassifyToggle=0
  • 0
Image IPB

#18
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Et on peut pas ressouder ces écrous ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#19
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
j'ai déjà essayé et malgré le fait d'etre bon bricoleur, la soudure relache au bout d'un moment, il peut effectivement le tenter, mais après c'est la piste en cuivre où ils sont soudé qui se décolle!!
Il reste alors la soluce de mettre une vis en travers avec un contre écrou
  • 0
Image IPB

#20
gilles01234

gilles01234

    En transit

  • Membre
  • 174 messages
Image IPB

en violet les ecrous qui se dessoudent (2 qui sont arrachés) et en jaune les connecteur de la carte graphique,
As tu déjà démonté et remonté ta CG, car meme si en apparence elle parait bien en place et qu'un contact ne se fasse pas tu as un écran noir, ce qui m'arrivait souvent rien qu'en déplaçant le portable quand les écrous commençaient à se dessouder, d'ailleur elle est presque increvable cette CG, car je l'ai testé au début des problèmes en bricolant la fixation et celà empechait le radiateur de bien plaquer contre le GPU, ce dernier surchauffait et le jeu WOW passait de 60IPS à 4-5 jusqu'a plantage et écran noir, je laissait reffroidir et ça repartait, donc avant de cramer elle se met en securité et se coupe, c'est pour ça que je pense que t'as plutot un problème au niveau des contacts qui se font pas.
Pour essai, sors là et remet là et cale des bout de carton entre la CG et le capot plastique qui en vissant se dernier fasse pression sur la CG

Modifié par gilles01234, 25 avril 2011 - 19:40.

  • 0
Image IPB

#21
Gero57

Gero57

    En attente de Visa

  • Membre
  • 16 messages
:slt:

toujours en recherche ?

Je dois avoir une 6800 (256Mo) tirée d'un D900T ;)
Il ne démarrait plus je n'ai donc pas pu le tester et c'était il y a déjà quelques temps....

Modifié par Gero57, 30 juin 2011 - 13:26.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)