Aller au contenu

Change

Pb pilote, vbios CG


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Bonjour,

j'ai flashé le vbios de ma carte en Novembre, et depuis je ne pouvais plus installer les pilotes de 10.8 à 10.10 car ceux ci semblaient ne pas voir ma CG. Ils s'installaient avec succès selon eux. Entre temps, j'ai eu une panne puis un envoi en SAV, et je viens de le récupérer depuis peu.

Maintenant, quand j'essaie d'installer les 11.3, ca détecte la CG, une avancée, mais lors de l'éteignage de l'écran et redémarrage, je me prends un écran bleu, qui me dit que le pilote a rencontré un pb. Je suis obligé de passer par le mode sans échec, pour désinstaller le pilote et remettre le standard car sinon ca freeze.

J'aimerais savoir si quelqu'un a une solution. j'ai vu que j'étais pas le seul pour qui la CG devenait invisible aux pilotes. C'est assez relou.

une autre question, comment reconnait-on son vbios ? je vais me procurer une clé usb et reflasher la CG en espérant que ca change quelque chose. Je crois qu'il y a deux vbios non ?

Merci,
  • 0

#2
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Quand tu installes tes drivers, fais-tu une install "propre" ?

Sinon, des versions de vBios, j'en connais au moins 4... le mieux est que tu ailles chercher la plus récente sur le site d'Asus. Elle règle aussi les problèmes du touchpad, il faut donc prendre soin d'utiliser les dernières versions des softs associés (ATK, filter, etc).
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#3
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
ah tiens, j'etais pas au courant pour la version officielle. jvais la tester.

sinon istall propre, oui, paske plus propre c un pc sans OS...

merci pr l'info
  • 0

#4
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ah non mais je déraille... Laisse tomber pour le truc du touchpad, c'est le bios qui fait ça, pas le vbios.....
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#5
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Bonjour,

en reflashant le vbios en chastity j'ai réussi à installer les 11.3.

Dans le gestionnaire de périphérique j'ai HD 5800series , ce ne devrait pas être HD570 ???

Et quelle est la version de pilote, j'ai 8.831.2, je demande pasque j'ai déjà eu des installations foireuses. Oui c'est bien la bonne version.

Merci

Modifié par Guts, 16 avril 2011 - 14:21.

  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 484 messages
  • LocalisationGrenoble
Normal, la HD5870m et une HD5800 serie ^^ . Ca comprend toutes les HD58XX . Voilou aucun problème . n'en crée pas la ou il y en a pas .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
:+1: avec BlackSad, ça fait ça à tout le monde :)
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#8
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
je posais la question, car sur d'autre modeles, quand ca m'affichait xxxx series au lieu du modele, cest qu'il y avait eu une *Zone suspendue anatomiquement parlant* à l'installation du pilote.

enfin, j'ai donc tout résolu, je suis content
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)