Aller au contenu

Change
Photo

[Topic Unique] Alienware M17


  • Veuillez vous connecter pour répondre
1496 réponses à ce sujet

#721
Guest_Bliogz_*

Guest_Bliogz_*
  • Visiteurs
Moi c'est la barre d'espace qui coince, peut-être que pour d'autres c'est entrée :cool:
  • 0

#722
Guest_Jonathan73_*

Guest_Jonathan73_*
  • Visiteurs
Bonjour à tous,

et bien suite à la lecture de ce forum donc grâce à vous :) j 'ai commandé mon m17 dont voici la config.
Donc merci à vous tous :lol:
1] M17®

Design et écran: Châssis Skullcap - noir
Moniteurs: écran LCD panoramique 17" WideUXGA+ (1920 x 1200) avec technologie Clearview
Processeurs graphiques: Double ATI® Mobility Radeon HD 3870 - 512 Mo - 512 Mo - compatible CrossFire !
Processeur: Intel® Core™ 2 Duo T9400, 2,53 GHz, 6 Mo de Cache, 1 066 MHz FSB
Lecteur d'empreintes digitales: Lecteur d'empreintes digitales intégré
Options de clavier: Clavier rétroéclairé - Français
Mémoire: 4 Go DDR3 SO-DIMM bicanal à 1067 MHz - 2 x 2048 Mo
Disque dur système: Configuration simple disque - 250 Go 7 200 tr/mn SATA avec Free Fall Protection™
Système d’exploitation: Windows® Vista Edition Familiale Premium 64 bits authentique
Carte tuner et télécommande pour portable: Sans la télécommande Media Center ou carte Tuner
Lecteurs optiques: Graveur 8x CD-RW/DVD±RW double couche
Carte de réseau sans fil: Mini carte réseau sans fil Intel® WiFi Link 5300 a/b/g/Draft-N avec technologie MIMO
Carte son: Audio Haute Définition intégrée avec son Surround
Sac à dos pour portables: Sac à dos Alienware® Orion
  • 0

#723
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Je pense que tu aurai pu economiser sur la mémoire et l'upgrader toi même ca te reviendra moins cher et ça fait pas sauter la garantie commeça tu aura put te prendre un proc au dessus de celui que tu as commandé.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#724
Guest_djtobias_*

Guest_djtobias_*
  • Visiteurs
Vous ne savez pas ,
Ou se trouve , les paramétres de control sur CommandeCenter pour le rétroéclairage ?
  • 0

#725
Calopari

Calopari

    En transit

  • Membre
  • 102 messages
Hello a Y est j'ai le mien reçu tout chaud de chez AW hier même pas eu le temps de tout déballer : juste un coup d'oeil : vivement ce WE
M 17 X 9300 4 Go RAM 250 x 2 7200: t/mn 2 ATI en cross fire écran 1920 x 1200 Vista Ultimate 32 Blue Ray
Il est tout beau ...:):)
Suite au prochain épisode
  • 0
CLEVO P170HM by Invasion : I7 2820QM - NVidia 485 GTX - 8 Go RAM - DD Seagate Momentus XT Hybrid 500 Go
ALIENWARE M17XR3 : I7 2720QM - AMD 6970 2Go - 4 Go RAM - DD : 750 Go 7200 t/mn

#726
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Content pour toi ! Passe par la section benchs pour nous donner ses perfs ! ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#727
Guest_TOASTER_*

Guest_TOASTER_*
  • Visiteurs
Salut all

Suis nouveau sur le forum.

Je viens de recevoir mon M17 (voir signature pour la config)

Et vu que je suis à la ramasse (jusque là je me servais pas trop de mon pc il avait 6 ans c'était une vieille daube) je vais savoir pas mal de questions à vous poser (sur les applis, les performances, pourquoi Crysis il tourne pas bien et il plante... etc)
> Je pense que le "petit geek newbie" me va très bien ...

Ma première question est : Dois je créer un nouveau post pour mes multiples questions ou toutes les poser sur celui-ci ?...

Merci de votre indulgence ...
@+

Modifié par TOASTER, 14 janvier 2009 - 00:32.

  • 0

#728
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Salut Toaster,
pose toute tes questions, on va y répondre en bloc.
Par contre, s'il y a des questions spécifiques sur un jeu ou un composant du laptop, fais un tour dans la section idoine pour voir s'il n'y a pas déjà une réponse. ^^
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#729
Calopari

Calopari

    En transit

  • Membre
  • 102 messages
Hello
J'ai besoin de votre aide : je découvre depuis qqs temps la qualité du forum et me pose pas mal de questions : j'ai reçu mon joujou depuis hier mais me demande quel(s) soft(s) ou autres éléments sont indispensables pour apprécier la qualité de son portable dans les jeux : pour la CG, pour le proc ... jusque là je jouais sur mon "vieil" XPS gen 2 sans me poser trop de question mais là avec ma bêbête j'aimerais en profiter au mieux.
Y a at il un intérêt à surveiller la température, les fraps (je fais beaucoup de FPS) ... ?
De plus, faut il faire une image disque dès le 1° emploi du PC avec Norotn Ghost par exemple ou Alien Respawn suffit-il ?
Enfin, je suppose qu'il faut rapidment aller sur le site d'AW pour tout mettre à jour ....
Merci à tous

Modifié par Calopari, 14 janvier 2009 - 15:19.

  • 0
CLEVO P170HM by Invasion : I7 2820QM - NVidia 485 GTX - 8 Go RAM - DD Seagate Momentus XT Hybrid 500 Go
ALIENWARE M17XR3 : I7 2720QM - AMD 6970 2Go - 4 Go RAM - DD : 750 Go 7200 t/mn

#730
Guest_TOASTER_*

Guest_TOASTER_*
  • Visiteurs
Salut all

Voici mes questions de newbie :

1/ Comment fait-on pour changer la couleur du rétroéclairage du clavier ? (je crois que c'est avec Command Center mais je ne l'ai pas et on ne me l'a pas proposé lors de la configuration de mon achat)
> Il est bleu actuellement

2/ Sauriez vous où je peux trouver mon numéro de compte Alienware ? Il n'est dans aucun des mails reçus...damned
> Je ne peux pas me connecter à MyHive ni créer de compte sans cela ... le n° de commande sert à rien...

3/ Pour Crysis : problème avec l'affichage je suppose :

> J'installe Crysis avec le CD (original payé et tout ...)
> Pendant la config des options l'écran devient noir et revient pas (le son est OK)
> Je le relance : pareil même problème pendant le paramètrage
> Je le relance encore : ça marche et je clic "config otimale" qui met tout sur "élevé"
> Je commence à jouer et là c'est tout "saccadé" ... et injouable du coup
> Et ça replante en plus ! (écran noir et son OK)
> Je relance et règle les paramètres d'affichage du jeu sur "moyen"
> La un peu moins saccédé mais ça l'est quand même ... en plus du coup c'est moche.

> Ce matin, aprés avoir downloadé les patchs disponibles, j'essaie de relancer le jeu...
> "Le programme s'est arrêté" ??.. impossible de lancer
> Je réessaie 5 fois ... pas moyen il ne se lance pas !
> Je désinstalle tout

Voilà où j'en suis pour l'instant ... et ça me gonfle !
Je croyais qu'avec le M17 Crysis tournerait à fond ... et ça tourne peu ou pas ...

Si quelqu'un pouvait m'éclairer sur ce merdier ...

D'avance merci

Au fait c'est quoi la "section idoine" ? Je la trouve pas je dois être un peu con ... voir plus

Modifié par TOASTER, 14 janvier 2009 - 19:19.

  • 0

#731
Guest_Cùt_*

Guest_Cùt_*
  • Visiteurs

Salut all

Voici mes questions de newbie :

1/ Comment fait-on pour changer la couleur du rétroéclairage du clavier ? (je crois que c'est avec Command Center mais je ne l'ai pas et on ne me l'a pas proposé lors de la configuration de mon achat)
> Il est bleu actuellement

Tu dois faire FN+F10.


Sinon au passage ce soir je me suis remis à counter-strike 1.6 donc installation sur le M17 puis lancement du jeu et là au bout de 5min de jeu, le pc ce met à lagger énormément, grosses saccades, le son idem (genre un dj qui met en boucle la même seconde de musique...) et sans oublier que le ventilateur tournait a fond. J'éteins le pc, le laisse refroidire 1h et je relance le jeu : même constat.

Je remarque que le M17 fait cela presque à chaque fois que le ventilo se met en mode turbine et le pire c'est que cela se produit aussi parfois même quand le pc ne fait strictement rien et également quand les températures sont correctes (GPU, CPU, mobo).

Modifié par Cùt, 14 janvier 2009 - 19:46.

  • 0

#732
scchark

scchark

    En attente de Visa

  • Membre
  • 25 messages
alors pour le retroéclairage c'est fn+F10.
Sinon pour crysis ne serait tu pas en mode économie d'énergie? essaye de faire un bench 3Dmark06 pour confirmer.
Il faut savoir aussi que crysis est un des jeux les plus gourmands actuellement. donc avec ta config tu ne le feras pas tourner tout a fond en 1920x1200.
Sinon tu peux essayer de mettre a jour tes pilotes graphiques (va dans la section "dans le coin des benchs du forum si tu ne sais pas comment faire)
bonne chance
  • 0
AW m17: crossfire HD3870 / T9400 / 4Go DDR3 / raid0 320Go / Full HD / Se7en 64
3Dmark 06: 13859

#733
Guest_Gambit_*

Guest_Gambit_*
  • Visiteurs

le pc ce met à lagger énormément, grosses saccades, le son idem (genre un dj qui met en boucle la même seconde de musique...) et sans oublier que le ventilateur tournait a fond. J'éteins le pc, le laisse refroidire 1h et je relance le jeu : même constat.

Désactive le mode "n" de ta carte wifi... j'avais le même souci, et ça l'a réglé.
  • 0

#734
Guest_Taranis70_*

Guest_Taranis70_*
  • Visiteurs

2/ Sauriez vous où je peux trouver mon numéro de compte Alienware ? Il n'est dans aucun des mails reçus...damned
> Je ne peux pas me connecter à MyHive ni créer de compte sans cela ... le n° de commande sert à rien...

Il faut que tu appelles le service client AW et tu demandes Maria (elle est sympa, serieuse et a de l'ancienneté).
Elle te le communiquera sans problemes. Normalement, ils te le disent par telephone aprés avoir confirmé la reception de ton paiement.
  • 0

#735
Guest_Cùt_*

Guest_Cùt_*
  • Visiteurs
[quote name=Gambit][quote name='Cùt]le pc ce met à lagger énormément' date=' grosses saccades, le son idem (genre un dj qui met en boucle la même seconde de musique...) et sans oublier que le ventilateur tournait a fond. J'éteins le pc, le laisse refroidire 1h et je relance le jeu : même constat.[/quote']
Désactive le mode "n" de ta carte wifi... j'avais le même souci, et ça l'a réglé.[/quote]
Ma carte wifi est désactivée et je suis en ethernet, à vrai dire j'ai parlé de counter-strike mais ça le fait aussi sur des applications locales, et le lagg rencontré dans le jeu counter strike était beaucoup plus génant que des simples lagg de jeu comme on peut l'avoir parfois. Sur d'autres jeux (internet ou non) ça le fait aussi parfois.
  • 0

#736
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
As tu essayé avec le Crossfire disabled ?
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#737
Calopari

Calopari

    En transit

  • Membre
  • 102 messages

2/ Sauriez vous où je peux trouver mon numéro de compte Alienware ? Il n'est dans aucun des mails reçus...damned
> Je ne peux pas me connecter à MyHive ni créer de compte sans cela ... le n° de commande sert à rien...

Il faut que tu appelles le service client AW et tu demandes Maria (elle est sympa, serieuse et a de l'ancienneté).
Elle te le communiquera sans problemes. Normalement, ils te le disent par telephone aprés avoir confirmé la reception de ton paiement.

Ton numéro de compte = customer id remis avec la carte de ton M17 dans le beau carnet noir

Modifié par Calopari, 15 janvier 2009 - 10:11.

  • 0
CLEVO P170HM by Invasion : I7 2820QM - NVidia 485 GTX - 8 Go RAM - DD Seagate Momentus XT Hybrid 500 Go
ALIENWARE M17XR3 : I7 2720QM - AMD 6970 2Go - 4 Go RAM - DD : 750 Go 7200 t/mn

#738
Jb

Jb

    Admin sans pitié

  • Administrateur
  • 1 291 messages
Merci d'eviter le double post!!! :nana::nana::nana::nana::nana::nana:
:megaphone::megaphone:

:pff::pff::pff::pff::pff::pff::pff:
  • 0

Lenovo X1 Carbon  | Galaxy Nexus | Nexus 7
Mini ITX SG07 | I5 2500K | 8GB | Intel postville 80GB + 1tera | HD 6870
powered by Windows 8 & Android


#739
Guest_Maniaa_*

Guest_Maniaa_*
  • Visiteurs

Salut all

Voici mes questions de newbie :

1/ Comment fait-on pour changer la couleur du rétroéclairage du clavier ? (je crois que c'est avec Command Center mais je ne l'ai pas et on ne me l'a pas proposé lors de la configuration de mon achat)
> Il est bleu actuellement

Tu dois faire FN+F10.


Sinon au passage ce soir je me suis remis à counter-strike 1.6 donc installation sur le M17 puis lancement du jeu et là au bout de 5min de jeu, le pc ce met à lagger énormément, grosses saccades, le son idem (genre un dj qui met en boucle la même seconde de musique...) et sans oublier que le ventilateur tournait a fond. J'éteins le pc, le laisse refroidire 1h et je relance le jeu : même constat.

Je remarque que le M17 fait cela presque à chaque fois que le ventilo se met en mode turbine et le pire c'est que cela se produit aussi parfois même quand le pc ne fait strictement rien et également quand les températures sont correctes (GPU, CPU, mobo).

pour le jeux avec mon M17 j'ai pas de souci je fait tournée farcry2 en presque a fond set aucun lag
pour ce qui est des ventillo alienware a peut être pris une marge de sécuriter le 2 eme ventillo se met en route vers les 50 ° environ je pense pas qu'il faut sen inquiéter ses juste pour préserver au maximum le PC

Modifié par Maniaa, 15 janvier 2009 - 11:56.

  • 0

#740
Guest_Cùt_*

Guest_Cùt_*
  • Visiteurs

As tu essayé avec le Crossfire disabled ?

Non mais effectivement j'avais lu ça il y a quelque temps, mais si jamais cela règle le problème je me retrouve sans Crossfire ><

Y'a plein de jeux auquel je joue en 1920x1200 , tout à fond, mais le problème peut survenir à n'importe quel moment en fait, hier soir j'ai joué à cod5 config tout à fond pendant 2 heures sans souci, et là cet après midi je lance cod5 et au bout de 5min gros lagg. Hier soir le ventilo était a fond au bout d'un moment dans le jeu (et sans lagg), normal faut bien refroidir donc effectivement le lagg survient en même temps que les ventilos à fond mais l'inverse n'est pas toujours vrai.
  • 0

#741
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Tu es d'origine avec l'installation faite par Alienware? Tu as quel driver vidéo?
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#742
Guest_Cùt_*

Guest_Cùt_*
  • Visiteurs
Oui j'ai la même installation, j'ai utilisé alienrespawn pour tout remettre la fois où j'ai crashé mon raid et ma version de driver ATI c'est 8.12 pour vista 32 bits.
  • 0

#743
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
@Calopari : merci d'éditer tes post pour en faire qu'un seul, d'éviter les raccourcis SMS (c'est interdit ici, et bientôt, ça va camphrer...), et éventuellement d'être un poil plus clair dans ta demande, car tu veux savoir quoi ?
A la limite, tu peux aussi poser ta question dans la partie "l'univers des jeux" si ton interrogation ne porte que sur ce sujet et ce qui s'y rapporte.
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#744
Calopari

Calopari

    En transit

  • Membre
  • 102 messages
Merci Eric j'ai supprimer le double post, quant au style SMS ?? si écrire CG pour carte graphique est du SMS alors un certain recyclage peut effectivement être nécessaire pour certains anciens !! oups !!
Et puis que dire alors des fautes d'orthographes !
Pour ma question ou mes questions :
1/ Faut il avoir un logiciel qui contrôle régulièrement la température de sa carte graphique ?
2/ Faut il utiliser GPU-Z ? et CPU-Z ?
3/ Faut il utiliser Riva Tuner ?
...
Voilà des questions peut être peu intéressantes mais avant avec un XPS Gen 2 et seulement 256 Mo de carte graphique (je m'applique) je ne me posais pas trop de soucis.
A vous lire tous je suis par ailleurs un peu inquiet des soucis rencontrés avec le M17 et certains jeux enfin qui vivra verra.
Merci de vos réponses

Modifié par Calopari, 15 janvier 2009 - 19:27.

  • 0
CLEVO P170HM by Invasion : I7 2820QM - NVidia 485 GTX - 8 Go RAM - DD Seagate Momentus XT Hybrid 500 Go
ALIENWARE M17XR3 : I7 2720QM - AMD 6970 2Go - 4 Go RAM - DD : 750 Go 7200 t/mn

#745
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Il n'y a pas de softs obligatoires... :D
Tu utilises ceux dont tu as besoin si tu veux une information, mais sinon, tu peux aussi t'en passer.
Après, si tu veux mieux appréhender ton laptop et ce qui se passe dedans, tu peux utiliser des softs de monitoring comme Hardware monitor, Everest, ou Riva tuner.

Pour ce qui est des raccourcis SMS, ce sont les abréviations genre qlq, pk, ect, que j'exècre... J'accepte tout ce qui est acronyme de matos informatique, genre CM, RAM, DD, etc...
Oui je sais, c'est *où sont les... trop tard...*, mais je suis un vieux con indécrottable ! :vert:

Ps : et c'est moi qui ait le fouet... ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#746
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
si tu compte utilisé rivatuner il existe un excellent tuto ici
  • 0

#747
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
J'ai enfin reçu mon M17, et je constate un bug étrange : grésillements du son lors de lecture de vidéos Youtube avec tâches en arrière plan, mais aussi lors des chargements dans Bioshock (où je n'arrive même pas à passer l'intro - intro qui décoiffe sévère, par ailleurs).
Suis-je le seul ?
  • 0

#748
Guest_Taranis70_*

Guest_Taranis70_*
  • Visiteurs
Gordon, as tu des constats à faire concernant la livraison de ton m17? (appareil gelé, humide? boitier endommagé, etc..)
  • 0

#749
Yo Eight

Yo Eight

    Admin du Code

  • Membre
  • 4 218 messages
  • Localisationdans les environs de Paris

J'ai enfin reçu mon M17, et je constate un bug étrange : grésillements du son lors de lecture de vidéos Youtube avec tâches en arrière plan, mais aussi lors des chargements dans Bioshock (où je n'arrive même pas à passer l'intro - intro qui décoiffe sévère, par ailleurs).
Suis-je le seul ?

Pour avoir de l'aide sur ton problème, ouvres une nouvelle discussion dans la section Alienware :)
  • 0
Mon blog: Deikonad - Functional Programming
iMac 27" : Core i7 860 @ 2,8 GHz - ATI 4850M - 8Go @ 1066MHz - 1To @ 7200trs/min
MacBook Pro 15" : Core i7 2635QM @ 2GHz - ATI 6490M - 8Go @ 1333MHz - 500Go @ 5400trs/min
MacBook Pro 13" : Core 2 Duo P8400 @ 2,26GHz - nVidia 9400M - 2Go @ 800MHz - 160Go @ 5400trs/min

#750
pryen

pryen

    Petit Geek

  • Membre
  • 502 messages
[quote name=Gambit][quote name='Cùt]le pc ce met à lagger énormément' date=' grosses saccades, le son idem (genre un dj qui met en boucle la même seconde de musique...) et sans oublier que le ventilateur tournait a fond. J'éteins le pc, le laisse refroidire 1h et je relance le jeu : même constat.[/quote']
Désactive le mode "n" de ta carte wifi... j'avais le même souci, et ça l'a réglé.[/quote]
j aimerai savoir ce tu entend par le mode "n" et qu es ce que cela apporte et comment l on fait merci
  • 0
M15X




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)