Aller au contenu

Change

Ram Asus G53JW-SX276V


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Guest_Gatoune_*

Guest_Gatoune_*
  • Visiteurs
Bonjour à tous,
J'ai un problème de RAM avec mon G53, en effet il est indiqué 4Go installés et 2.98Go utilisables or je suis sous W7 en 64 bits et je n'ai pas trouvé d'explication quant à cette différence.
Quelqu'un aurait-il une solution/explication ?

Pour ceux qui possèdent exactement le même pc savez-vous s'il y a 2 ou 4 slots de RAM car selon les sites ça change.

Et une dernière question : je pense changer de RAM mais en prenant de la kingston ou de la corsair le tout en utilisant les bons d'achats de cdiscount, la Corsair DDR3 4Go 1333MHz C9 (http://www.cdiscount...0716-10716.html) est-elle compatible car je suis vraiment perdu (dans le cas contraire ont-ils des barrettes compatibles ?).

Vous remerciant d'avance.
  • 0

#2
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
T'es sûr d'être en 64 bits ?
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#3
Guest_Gatoune_*

Guest_Gatoune_*
  • Visiteurs
C'est la première chose que j'ai vérifiée et oui malheureusement :/
  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Hum étrange, car les 2.98 correspond exactement au systeme 32b .....

Fais un test mentest voir si les ram sont ok .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Tu peux essayer de voir du coté de :
Demarrer > Executer > Msconfig > Onglet "Démarrer" > option avancé
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#6
Guest_Gatoune_*

Guest_Gatoune_*
  • Visiteurs
Memtest : aucune erreur
Msconfig : premier truc que j'ai trifouillé et le démarrage s'effectue (ou devrait s'effectuer) sur les 4 proco et 4096M de RAM.

Merci pour l'aide, au moins mes barrettes ne sont pas HS ^^.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)