Aller au contenu

Change

Surchauffe m17x


  • Veuillez vous connecter pour répondre
66 réponses à ce sujet

#61
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
OK, je vais faire ça. Pour les pâtes thermique, il me semble qu'un guide a été fait, non ?

D'ailleurs j'ai regardé un peu le topic sur le polissage, sa m'a l'air bien compliqué cette histoire, y'a pas un genre de guide pour ce genre d'action ? ^^ J'avoue avoir un peu peur d'abimer mon petit bijoux ! ^^



Sinon mon BIP est bien un BIP d'alerte, quand il se faisait, mes ma CG-maitre était à 80° et l'esclave vers 60/70 ... :/ C'est plutôt énorme non ?

Modifié par Hellka, 10 avril 2011 - 20:27.

  • 0

#62
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Les températures ne sont pas énorme ..... Elle sont normal . Elle coup à partir de 110°c en moyenne . Le BIP d'allerte n'est pas le bip de température .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#63
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
UP,

J'ai retiré le cache "principal" pour le ventilateur du centre, je l'ai trèèèèèès bien nettoyé ( démonté et tous, j'ai eu une certaine peur ^^, mais les alienwares sont très bien conçu et le remonter fût très simple ) et il est SILENCIEUX, les ventileurs ne font plus aucun bruit.

Par contre, je n'ai pas trouvé comment ouvrir le cache pour les ventilateurs latéraux, vous n'auriez pas une explication ? ^^ j'avoue avoir eu peur de m'aventurer trop loin :P

NB : après touuuute une après-midi de jeux intensif ( SC en ultra ), j'ai pas eu une fois le BIP. C'était bien un BIP de sur-chauffe, ou quelque chose comme ça ^^

Modifié par Hellka, 14 avril 2011 - 17:32.

  • 0

#64
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Bonjour à tous,

Ce topic m'interesse bcp !
Mon problème: mon cross fire (800/1200) chauffe beaucoup, 96° pour la 1ere carte et 78° pour la deuxième, au bout de 15 20 min de jeu.

Dois je changer la pâte thermique des CG?
Mon ordi a 4 mois. Est-ce normal?

PS : j'ai beaucoup de poussière chez moi, et ça commence à se déposer sur les pales des ventilos. dois je les nettoyer avec un cotton tige ou autre?

Merci d'avance.
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#65
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
La 1ère chose a faire est sans doute d'ouvrir l'ordi pour nettoyer les ventilos et surtout, enlevé la couche de poussière insoupçonnée collée aux ventirad :)
  • 0
Image IPB

#66
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

Bonjour à tous,

Ce topic m'interesse bcp !
Mon problème: mon cross fire (800/1200) chauffe beaucoup, 96° pour la 1ere carte et 78° pour la deuxième, au bout de 15 20 min de jeu.

Dois je changer la pâte thermique des CG?
Mon ordi a 4 mois. Est-ce normal?

PS : j'ai beaucoup de poussière chez moi, et ça commence à se déposer sur les pales des ventilos. dois je les nettoyer avec un cotton tige ou autre?

Merci d'avance.

Je vais t'expliquer comment j'ai tous bien nettoyé, c'est pas du grand art, du haut niveau, mais en tous cas, maintenant je joue à StarCraft avec un seul ventilo tellement il est froid ^^

1 -> Je prends une paille, un tournevis cruciforme et une palette de pinceau, de différente taille, et éventuellement un aspirateur.
2 -> J'ouvre la plaque principale sous l'ordinateur ( celle où les vis sont à coté de la batterie )
3 -> Une fois ce cache ouvert, je démonte le ventilo.
4 -> Le ventilo reste branché et je le met à coté tout-en faisant bien attention à ne pas démonter les fils.
5 -> Je bloque le ventilo avec un coton tige et passe un coup d'aspirateur EN MODE FAIBLE ( pour pas l'endommager ) pour enlever les poussières.

Et ensuite je passe des coups de pinceau sur chaque petite ailette ^^. Et un coup de paille si j'en ressent le besoin ( là j'ai pas eu besoin ).

Ensuite, j'ai vu que au cache où on branche le cable pour la batterie était REMPLIIIIIIIII de poussière, il était carrément bouché, essaye de voir de ce coté là, ce cache se trouve derrière le ventilo, pas de mal à le voir. ^^
  • 0

#67
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Bon j'ai démonté le ventilo du processeur, bien nettoyé les pales et le radiateur.
Par contre je n'ai pas été jusqu'à demonter le couvercle en magnesium pour aateindre les CG, je ne suis pas un pro du demontage... Mais bon, j'ai passé l'aspi dans les interstices/ quelques degrés de gagnés, mais c pas le top...
Merci
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)