Aller au contenu

Change

Surchauffe m17x


  • Veuillez vous connecter pour répondre
66 réponses à ce sujet

#31
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Bon bah sa me l'a refait, j'ai donc screener mes températures des CG, les températures des Cores étaient de 50 à 55°, une explication ? Je comprends pu là.

http://img846.images...temprature.png/
  • 0

#32
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Moué, appel le SAV pour voir avec, mais il est possible que les CG soit HS ou la CM .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#33
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Ok =(

Dans ce cas c'est un retour à l'atelier non ?
  • 0

#34
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Non , les changement de CM ce font à domicile aussi .

Edit : Tu as essayer de formater voir si ca vient apres ?

Modifié par BlackSad, 06 avril 2011 - 15:58.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#35
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Ok.

Euh bah pour le formatage je l'avais déjà fat mais j'avais vraiment merdé pour retrouver les Drivers, notamment ceux qui permettent de retrouver les CG ( tu te souviens ? :lol: ), j'appréhende donc un peu. Néanmoins, j'y pense actuellement. Sa peut éventuellement régler le soucis, vu que c'est apparu après mon ancien formatage.

Modifié par parisianooo, 09 avril 2011 - 23:58.

  • 0

#36
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oué commence par reformater pour voir xD. Et utilise pas le cd de driver mais récupere tous sur le site dell .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#37
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Ok je vais faire ça demain dans l'aprèm.

Pour le CD, je sais, il y a tous les chipset et tous, mais je crois que c'est au niveau des drivers du proc ou une ocnnerie comme ça, bref, je sais qu'il y a une upgrade à faire pour que le proc' reconnaisse les CG, mais il y a tellement de possibilité.

Pour le CD, j'aurais put chercher ce driver dessus, si ils avaient pas foutus ceux de la 4870 --'

Edit parisianooo: je te remercie de faire attention à ton orthographe :)

Modifié par parisianooo, 09 avril 2011 - 23:58.

  • 0

#38
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Petit up ;

J'ai trouvé que lorsque mes FPS chutent, ce n'est pas forcément dût à la sur-chauffe, mais à genre de " sautement " d'image, c'est à dire que l'imagine saute une fois, et mes FPS chutent de moitié, une quelconque information sur ce phénomène ?

Me suis dit que c'était surement un problème de driver ( peut-être, uh ? ) mais je ne sais pas trop. ^^
  • 0

#39
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ba moi je vois bien la chaleur ... car pourquoi le driver au bout de X temps ferait planter le truc ou laguer ?

Est-ce que tu as formaté déjà ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#40
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Le formatage je le en dernier recourt, avant de formater j'ai bien nettoyé l'ordi ( les ventilos, etc, comme les logiciels ) mais rien n'y fait. Donc je vois que le formatage comme solution, ou peut-être un problème de driver, je sais pas.

Bon bah je vais voir pour les pates thermiques et si sa change rien, bah je formate. Oui j'aime pas formater, sa m'avait bien fait *où sont les toilettes ? Viiiite !*. :P

Edit parisianooo : il n'est pas nécessaire de citer la réponse juste en dessus de la tienne, l'on sait à qui tu t'adresse ;)

Modifié par parisianooo, 09 avril 2011 - 23:56.

  • 0

#41
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oué mais justement il est possible que tu foiré au moment de reinstaller le drivers, du coup il te reste que la solution du formatage pour partir propre .

Oublis pas , ne pas utiliser les drivers du CD, mais ceux du site . Sauf les driver ATi que tu récupere sur le site Amd .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#42
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Oui bah je vais formater.

Au pire, tu ne saurais pas par hasard quels sont les drivers du processeur qui permettent de tous faire correspondre ? Parce que dans le site alienware il y en a 15 et y'avait pas moyen de trouver le bon, j'avais mis 3 heures à le trouver. _ _ "

Pour les drivers des CG, je prends ceux du site AMD, évidemment.

D'ailleurs, dans l'ordre, il vaut mieux prendre celui du processeur qui lui permet de reconnaitre les composants ( CG VGA Stardart qu'il me sortait ) ou ceux des CG ? Ou bien sa n'importe pas ?

Modifié par parisianooo, 09 avril 2011 - 23:55.

  • 0

#43
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
IL y a pas de driver pour le processeur . Juste des drivers pour chipset etc . En gros tu suit l'odre qu'il y a sur le site .

http://support.euro....oads/index.aspx
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#44
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

IL y a pas de driver pour le processeur . Juste des drivers pour chipset etc . En gros tu suit l'odre qu'il y a sur le site .

http://support.euro....oads/index.aspx

Bah je me souviens qu'il fallait DL Un fichier qui commençait ( dit au pif ) : R32161, sa donnait un truc du genre. C'est surement ça les drivers pour les chipset.

Ah et oui, j'ai confondu Processeur et BIOS me semble-t-il, la fatigue... ^^

Donc je vais formater demain matin et puis chercher sérieusement. Après si tu vois de quoi je parle plus haut et que tu connais pas la réponse, je suis preneur =P
  • 0

#45
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Laisse moi 30min le temps de upload mon dossier de drivers il manque juste le driver des CG . IL y aura un lien pour l'odre des drivers etc etc ....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#46
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

Laisse moi 30min le temps de upload mon dossier de drivers il manque juste le driver des CG . IL y aura un lien pour l'odre des drivers etc etc ....

OK, merci beaucoup BlackSad, très sympa de ta part de m'aider, malgré le faite que je sois relou. :P
  • 0

#47
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Puis pour info tous les driver dell commencent par RXXXX donc je peux pas savoir ce que c'est si tu as pas le nom exact .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#48
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

Puis pour info tous les driver dell commencent par RXXXX donc je peux pas savoir ce que c'est si tu as pas le nom exact .

Le tous dernier driver que j'ai téléchargé c'est le :

R281215.

Me semble que cette connerie est un driver du BIOS non ? :)
  • 0

#49
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
IL n'y a aucun driver pour le bios ^^ . Juste une maj , le A10 mais que tu install une seul fois pour la maj . Après ca reste à jour à vie .

Pour ton driver j'ai chercher, je sais pas ce que c'est .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#50
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

IL n'y a aucun driver pour le bios ^^ . Juste une maj , le A10 mais que tu install une seul fois pour la maj . Après ca reste à jour à vie .

Pour ton driver j'ai chercher, je sais pas ce que c'est .

Bah c'est le truc du bios je crois ... ? Enfin je verrais tous ça demain, à tête reposé. Donc dans l'ordre, une fois tous terminé, je fais :

MAJ BIOS ( A10 ) -> Chipset -> CG et normalement tout devrait marcher NORMALEMENT ?
  • 0

#51
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Na , si ton bios est à jour pas besoin de le refaire .
Attend que je donne sur ton topic le lien de téléchargement total des driver avec le lien dell pour l'ordre .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#52
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

Na , si ton bios est à jour pas besoin de le refaire .
Attend que je donne sur ton topic le lien de téléchargement total des driver avec le lien dell pour l'ordre .

OK merci beaucoup :D
  • 0

#53
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Désolé pour le temps d'upload , mais la connection internet ce soir est pas mal occupé xD. MOn serveur Download pas mal de chose là , puis il enregistre toutes les donnée des pc du réseau donc ca lag un poil .

Modifié par BlackSad, 10 avril 2011 - 00:03.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#54
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

Désolé pour le temps d'upload , mais la connection internet ce soir est pas mal occupé xD. MOn serveur Download pas mal de chose là , puis il enregistre toutes les donnée des pc du réseau donc ca lag un poil .

Pas de soucis !

De toute manière je vais dormir là, je verrais tous ça demain. Ne te presse pas pour rien, y'a pas le feu au lac. Merci beaucoup ? ( un p'tit cœur :P )
  • 0

#55
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
je t'ai envoyé un mp Hellka :)
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#56
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Voila : http://www.megaupload.com/?d=LRZ96EOC
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#57
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
J'ai formaté mon PC, tous marche. J'ai 120 FPS now.

Juste le problème de sur-chauffe qui est toujours là. Je vais dépoussiérer - encore mieux - les ventilos voir ce que va donner. Vous ne connaitriez pas une bonne façon pour les dépoussiérer ? Perso on m'a déconseillé l'aspiro, je le fais au pinceau.
  • 0

#58
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Là seul solution c'est démonter, changer là pâte thermique. Ne jamais nettoyer avec un aspi ou une bombe sans voir bloqué les ventilo.

Un gros pinceau à peinture est parfait.

Modifié par BlackSad, 10 avril 2011 - 20:06.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#59
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
OK. Bah je la commande mardi soir et fait ça mercredi dans l'aprèm... ^^ Pour nettoyer bah je vais sortir mes piceaux 8D.

Un pote m'a dit qu'en soufflant sur les ventilos avec une paille sa marchait bien, faudra que je test. ^^

Modifié par Hellka, 10 avril 2011 - 20:20.

  • 0

#60
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Faut toujours bloquer les ventilo, ça évite de les animer. Démonte et nettoie au pinceau . ( démonter les cg complètement )
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)