Aller au contenu

Change

Option Crossfire dans Catalyst disparue


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_Holy_*

Guest_Holy_*
  • Visiteurs
Bonjour à tous,

Après un petit formatage et une réinstallation de Vista et des drivers, je me rend compte que je n'ai pas l'option Crossfire dans Catalyst. Il ne m'est donc pas possible de le désactiver (afin de jouer à Crysis, qui d'après quelques personnes, aurait des soucis de compatibilité avec le Crossfire)
C'est quand même étrange car d'après GPU-Z il est bien activé. De plus, lorsque je clique sur Catalyst en bas à droite, il détecte bien mes deux cartes et lorsque je vais sur la première j'ai l'option "afficher le logo ati dans les jeux lorsque le Crossfire est activé" si je coche cette case j'ai bien le logo d'afficher dans les jeux.

J'ai lu que l'option Crossfire n'était plus dans la dernière version de Catalyst (info ou intox?). J'ai donc réinstallé la version 2008 mais l'oglet crossfire n'est toujours pas présent !

(Voir ma signature pour ma config.)

Si quelqu'un à la solution, je suis toute ouïe !

Merci d'avance mes petits geeks. :P

Modifié par Holy, 28 mars 2011 - 16:49.

  • 0

#2
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Désactive le Catalyst A.I dans le CCC. Ça désactivera automatiquement le cross,vu que le driver ne donnera que des instructions pour une carte.

Version 11.2 ou supérieur du CCC.


Préférence > Affichage avancé

CCC > Jeux > paramètre d'application 3D > coche la case "désactiver Catalyst A.I."

J'ai lu que l'option Crossfire n'était plus dans la dernière version de Catalyst (info ou intox?). J'ai donc réinstallé la version 2008 mais l'oglet crossfire n'est toujours pas présent !

Je suis en 11.4, et l'option est bien présente, c'est de l'intox.
FYI : Tu devrais avoir la possibilité de désactiver ton Cross dans ce même onglet jeux.


Pour remettre ton cross en place, tu décoche la case du "désactiver le Catalyst A.I"

(T'as vraiment des problèmes extrêmement bizarres à chaque fois :gne:)

Modifié par [M]Miles, 28 mars 2011 - 17:20.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#3
Guest_Holy_*

Guest_Holy_*
  • Visiteurs
Ton astuce désactive bien le Crossfire mais je n'ai toujours pas l'option sous CCC !
Crysis 2 est pas terrible avec le Crossfire désactivé.

Merci encore de t'occuper de mes problèmes assez bizarres, je te l'accorde. :vert:

Je vais remettre la dernière version et je verrais bien. J'ai réinstallé les drivers, peut être que ça changera quelque chose.

Modifié par Holy, 28 mars 2011 - 17:29.

  • 0

#4
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Tiens nous au courant :)

les tous derniers drivers sont ici :

http://www.mediafire...j3mtxxoeavnpqgn

Ce sont les 11.4 RC2 de Mars (Se sont des bêtas, mais les résultats sont excellents pour pas mal de cartes)
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Au pire format.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)