Aller au contenu

Change
Photo

The Witcher 2


  • Veuillez vous connecter pour répondre
497 réponses à ce sujet

#211
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages

@Jazh: Tu as une astuce pour finir la petite bête à écaille en haut de la tour ?
J'ai presque réussi hier soir, avec Quen, ça m'a demandé bcps de temps pour la blesser, jusqu'à ce qu'elle me tousse dessus 2 fois de suite... alors qu'il lui restait une plume de vie. après 20min d'efforts!

Que ce soit la première ou la seconde partie du combat, toujours t'assurer d'être sous Quen (amélioré au maximum c'est mieux)

Tu verra qu'au final son panel de mouvements est pas très étendu, donc il faut que tu utilise le temps que tu as entre chacun de ses mouvements pour lui asséner un coup puissant.

C'est long, mais efficace, si tu donne les coups un par un et prend bien soin de faire une roulade pour esquiver chacune de ses attaques juste après, au final il finira par tomber sans avoir pu faire grand chose de bien.

Modifié par Jahz, 25 mai 2011 - 20:50.

  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#212
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Je me souviens d'une vidéo des développeurs à l'E3 denier qui prséentait le jeu, et notamment une partie où on voyait Gerald s'échappant d'une prison. J'imagine que c'est la prison juste après le prologue.
Là il délivrait une jolie donzelle (rousse) qui se faisait torturé je crois. Mais perso en m'échappant de la prison j'ai pas croisé la roussette. J'ai juste réussi à m'échapper, et après j'embarque sur un bateau.

Comment fait-on pour trouver la fille ?

EDIT: en me baladant un peu dans la prison, je trouve bien la salle de torture, mais il y a pas la fille. J'ai quand même buté le bourreau en passant^^
Donc ça doit être parce que j'ai fait un choix de dialogue ou d'action auparavant.....ptet parce que j'avais pas tué machin de la valette (du coup lui je le retrouve dans les cachots)

J'imagine que ça devait être l'ancienne maitresse du roi.

En tout cas je suis tombé sur une confession assez glauque de la valette dans la salle des tortures ^^

Modifié par Pierro74, 25 mai 2011 - 21:59.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#213
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages
Je viens d'installer le hotfix catalyst et j'ai l'impression d'avoir de meilleures perfs ( hautes specs sans ubersampling ) :)
Je viens aussi de terminer le jeu dans la foulée et les derniers combats tournaient à 30-40 fps.

Enfin, j'ai rechargé une sauvegarde du prologue : les combats du début, contre 4 soldats me semblent bien plus faciles qu'ils ne l'étaient, je pense que c'est l'habitude et une petite amélioration des perfs.

Je recommence bientôt, un build full épée en difficile :P

Modifié par Meleagor, 26 mai 2011 - 22:10.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#214
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 456 messages
  • LocalisationA côté de la cafetière

En tout cas je suis tombé sur une confession assez glauque de la valette dans la salle des tortures ^^

Si tu trouves ça glauque, attends la suite. Une des fins du chapitre 1 notamment, à la recherche de l'elfette disparue. :bigeyes:
  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#215
Ranny

Ranny

    Newbie

  • Membre
  • 437 messages
  • LocalisationMontreal, Québec
Je vien tout juste de me plonger dans le jeu et il me semble quand même bien. Les review lui ont donner une note trop haute selon moi mais bon, cela reste agréable a jouer. Je roule en high (juste avant ultra) et tout est super fluide avec ma GTX 260 :P, je trouve sa quand même résonnable
  • 0
Bureau: i7 2600K, NH-D14, Asus Sabertooth P67, 8GB Kingston HyperX, 150 GB 10K raptor, 2 T.B WD caviar, GTX 560 ti twin frozr II SLI oc 955/1910/2160, asus HDAV 1.3, SilentProM 1000W, HAF 932, Optx AW2310 1920x1080 120Hz
Review: http://portables4gam...ic.php?id=15619
Alienware M14X: VENDU

#216
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
Patch 1.1 dispo !
Sur le site officiel tout est expliqué pour le télécharger.
Sinon une réinstallation entraine l'application automatique du patch (et du 1er dlc qui y est incorporé)
Bonne soirée ;)
  • 0
Image IPB

#217
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
J'installe le patch et j'refais mes test de framerate demain, j'vous tiens au jus

edit :

Bon alors niveau optimisation, c'est toujours pas ça ( en tout cas pour les GPU mobiles) le framerate est augmenté très légerement mais y'a plus de chances que ça vienne du fait que j'ai pas comparer au même endroit par rapport à la dernière fois (et je tourne toujours a 30 fps en low... faut arrêter un peu....)

Par contre les temps de chargement sont beaucoup plus courts qu'avant !

Toujours impossible de télécharger mon contenu additionnel par contre, les servers ne répondent pas.

De même, j'arrive pas à entrer mon code pour le pack finisher !

Modifié par Jahz, 27 mai 2011 - 09:34.

  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#218
Nicofx14

Nicofx14

    En transit

  • Membre
  • 191 messages
  • LocalisationMetz
J'ai les mêmes "soucis" d'optimisation : en low je suis aussi à 30fps et qd j'augmente tout en hight je suis à 26-30 ... y'a un petit problème quand même.
Pourtant la majorité des tests présentent une bonne optimisation du jeu selon les configs :gne:

Le dlc du troll est intégré au patch, par contre je ne peux également pas télécharger le petit bonus du code fnac ...
  • 0
Image IPB

#219
nilsico

nilsico

    Newbie

  • Membre
  • 355 messages
Pour ma part Amazon m'a envoyé un mail comme quoi les codes "bonus" ne sont pas encore actifs en raison des problemes de serveurs.

Pas encore eu le temps de mettre le patch 1.1 je verrai ce soir ce que ça fait avec ma HD5870m
  • 0
MSI GX660 - Intel i7 740QM - Radeon 5870 - SSD Samsung
NILSICO.png

#220
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
C'est quand même bizarre qu'une gtx 260 de pc fixe soit capable de faire tourner le jeu bien tranquillement alors que certaines personnes ici ont des pc portables plus puissant qui ne sont pas capable de la même prouesse technique.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#221
Matteo

Matteo

    Geek confirmé

  • Banni
  • 1 089 messages
C'est pas le jeu qu'est censé être trop optimisé de sa mère ; enfin comme le premier.

Apparemment pour cette épisode ce n'est pas une réussite.
  • 0

#222
nilsico

nilsico

    Newbie

  • Membre
  • 355 messages
Patch 1.1 installé:

- Launcher plus rapide c'est flagrant.
- Quete du Troll pres chargée

Par contre aucunes différences sur le nombre de fps avec ma 5870m. Je tourne en 1920x1080 en ultra sans le uber entre 20 et 30 fps....comme avant.

Et meme si je mets tout en "low" je serai a 40 environ.

C'est clair que j'ai l'impression que les cartes pour portables ne sont pas a la meme enseigne que pour les fixes.
  • 0
MSI GX660 - Intel i7 740QM - Radeon 5870 - SSD Samsung
NILSICO.png

#223
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 456 messages
  • LocalisationA côté de la cafetière

C'est quand même bizarre qu'une gtx 260 de pc fixe soit capable de faire tourner le jeu bien tranquillement alors que certaines personnes ici ont des pc portables plus puissant qui ne sont pas capable de la même prouesse technique.

C'est le CPU qui bride grandement les performances apparemment.
  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#224
Ranny

Ranny

    Newbie

  • Membre
  • 437 messages
  • LocalisationMontreal, Québec
Et bien le jeu est en high en 1680x1050 et ca va super bien. Fraps m'indique des fps entre 27-34, alors pas de commentaire sur mon antiquité svp :lol:
  • 0
Bureau: i7 2600K, NH-D14, Asus Sabertooth P67, 8GB Kingston HyperX, 150 GB 10K raptor, 2 T.B WD caviar, GTX 560 ti twin frozr II SLI oc 955/1910/2160, asus HDAV 1.3, SilentProM 1000W, HAF 932, Optx AW2310 1920x1080 120Hz
Review: http://portables4gam...ic.php?id=15619
Alienware M14X: VENDU

#225
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Moi je suis tout high (ça change 3 FPS si je baisse) quasiment je tourne entre 20 et 30 FPS, voir ça tombe à 15 dans les grosses échauffourées avec plein de flamme partout^^

Le jeu est très beau, toussah, mais ça n'empêche que c'est mal optimiser (les FPS devraient s'envoler en baissant les paramètres)
De plus les cinématiques lag un peu chez moi (lag visible et choquant, pas comme dans le jeux à 30 FPS), je trouve vraiment pas ça normal
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#226
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><

Ca dépend si c'est une application 32 ou 64 bits quant à l'allocation de mémoire. Mais effectivement ce sera une appli 32 à priori, donc certes, 2GB devraient suffire. Mais pense à la multitude de services en arrière plan qui polluent les systèmes.
Et puis, il est assez rare d'avoir moins de 4GB de RAM par les temps qui courent, on voit même des PC, dont le mien, vendus avec 6, c'est assez useless ...

Parfois j'arrive à utiliser presque mes 6GB. En 3D je suis juste limite ^^
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#227
Ranny

Ranny

    Newbie

  • Membre
  • 437 messages
  • LocalisationMontreal, Québec
Un gros jeu avec quelques page je suis a 4 go.

Rien d'ouvert avec une page jen suis a 1,88 go, normal?
  • 0
Bureau: i7 2600K, NH-D14, Asus Sabertooth P67, 8GB Kingston HyperX, 150 GB 10K raptor, 2 T.B WD caviar, GTX 560 ti twin frozr II SLI oc 955/1910/2160, asus HDAV 1.3, SilentProM 1000W, HAF 932, Optx AW2310 1920x1080 120Hz
Review: http://portables4gam...ic.php?id=15619
Alienware M14X: VENDU

#228
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

C'est quand même bizarre qu'une gtx 260 de pc fixe soit capable de faire tourner le jeu bien tranquillement alors que certaines personnes ici ont des pc portables plus puissant qui ne sont pas capable de la même prouesse technique.

C'est le CPU qui bride grandement les performances apparemment.

Est ce que quelqu'un pourrait confirmer ou infirmer cette supposition ?
  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#229
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Le CPU influe effectivement pas mal, mais bon, ce jeu est très gourmand et demande un ajustage fin des paramètres: certains n'apportent visuellement que trop peu en comparaison de la perte massive de FPS.
  • 0
Image IPB

#230
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages
J'ai un framerate entre 15-40 en High Spec sans Ubersampling. Si je réduis en low, j'ai tout juste à peine plus.
Ce ne sont pas les params graphiques en tout cas.
Je parle sans le patch 1.1 mais avec l'hotfix catalyst et Radeon Pro + un profile crossfire inspiré de Dirt2

Modifié par Meleagor, 28 mai 2011 - 11:23.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#231
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Après mise a jour 1.1, je tourne à mini 60fps environ et je monte en maxi à plus de 110fps sans l'ubersampling.
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#232
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Si c'est sur une de tes tours, ça n'étonnera personne :lol:
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#233
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
J'avoue... y a intérêt à ce qu'il tourne bien sur tes bestiasses.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#234
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Sur mon fixe 1, nickel! Sur le fixe 2 j'ai pas encore testé!
Sur le X500 je préfère pas essayer!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#235
sarkou

sarkou

    Touriste

  • Membre
  • 227 messages
si ça peut aider, je note une vraie différence de framerate entre le 1920 et le 1600 (un écart de 10 en moyenne)...

C'est en testant sur mon fixe (GTX470 mais écran 1600) que je m'en suis rendu compte. Je trouvais le jeux vraiment beaucoup plus fluide que sur mon 17xR3. Du coup j'ai viré le 1920*1680 pour testé le 1600*900, tout en ultraspec sauf ubersampling, et là je n'ai plus d'accoups comme avant, c'est tout le temps fluide.

Je suis passé de 25-35FPS à 35-45 (et 50 selon les zones). Mais je ne passe plus en dessous de la barre des 30 ce qui m'entrainait des saccades désagréables. Bref c'est super smooth et c'est vachement plus plaisant comme ça.
  • 0

P4G : M17x R5 - 980M
P4W : Mac book air
 


#236
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

si ça peut aider, je note une vraie différence de framerate entre le 1920 et le 1600 (un écart de 10 en moyenne)...

C'est en testant sur mon fixe (GTX470 mais écran 1600) que je m'en suis rendu compte. Je trouvais le jeux vraiment beaucoup plus fluide que sur mon 17xR3. Du coup j'ai viré le 1920*1680 pour testé le 1600*900, tout en ultraspec sauf ubersampling, et là je n'ai plus d'accoups comme avant, c'est tout le temps fluide.

Je suis passé de 25-35FPS à 35-45 (et 50 selon les zones). Mais je ne passe plus en dessous de la barre des 30 ce qui m'entrainait des saccades désagréables. Bref c'est super smooth et c'est vachement plus plaisant comme ça.

En réduisant la résolution tu n'as pas un peu de flou ?
  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#237
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Je ne sais pas si ca peus aider certaines mais je peus partager la config avec laquelle je joue .

avec mon sli de gtx280m ( OC @ 285m) je joue a +- 50fps la ou j etais a 25/30 en metant le jeux sur configuration moyenne.

Il suffit d'éditer le user.ini qui se trouve dans vos documents et de mettre ceci :

[Rendering]
TextureDownscale=0
AtlasTextureDownscale=0
DetailTextureDownscale=0
MaxTextureSize=2048
MaxAtlasTextureSize=4096
TextureMemoryBudget=700
TextureTimeBudget=10
MaxCubeShadowSize=1024
MaxCubeShadowCount=2
MaxSpotShadowSize=1024
MaxSpotShadowCount=2
FoliageDistanceScale=1.0
MeshDistanceScale=1.0
CharacterLodGameplayDownscale=0
AllowBloom=0
AllowShafts=1
AllowAntialias=0
AllowBlur=1
AllowDOF=0
AllowDecals=1.0
AllowVignette=1
AllowSharpen=0
AllowRain=1
AllowSSAO=0
AllowMotionBlur=0
AllowScatterDOF=0
AllowCutsceneDOF=0
DanglesLimiter=0
ShadowQuality=2
ShadowedLights=3
Fullscreen=1
VSync=0
UberSampling=0

Attention faites bien attention a ce que toutes les lignes soient presentes .. car le configurateur a tendance a buguer et a supprimer des lignes tout en laissant celles ci en config maximum ... ce qui fait chuter vos fps en moins de 2 .. le mieux est encore de remplacer directement toute la section rendering par celle ci.

Le jeu es totalement fluide chez moi et en deviens un regal :P

Modifié par archa, 29 mai 2011 - 11:23.

  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#238
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 456 messages
  • LocalisationA côté de la cafetière
Bon bein j'ai fini :arf: Un peu court mais vraiment prenant.
  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#239
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

Je ne sais pas si ca peus aider certaines mais je peus partager la config avec laquelle je joue .

avec mon sli de gtx280m ( OC @ 285m) je joue a +- 50fps la ou j etais a 25/30 en metant le jeux sur configuration moyenne.

Il suffit d'éditer le user.ini qui se trouve dans vos documents et de mettre ceci :
(...)

Le jeu es totalement fluide chez moi et en deviens un regal :P

Merci :bigeyes:
Je viens de tester après avoir installé le patch 1.1 tes réglages, et le plus bas que j'ai eu c'est 29 fps sur la place du marché du dernier acte ( c'est là où j'ai normalement le framerate le plus bas à cause du grand nombre de perso)
Et c'est monté jusqu'à 100 quand je commence à m'enfoncer dans les rues!

C'est un peu moins beau qu'en high spec, beaucoup plus beau qu'en low spec, et un bon framerate, miam!

EDIT:
J'ai recommencé le jeu en Hard. Je ne sais pas si la difficulté du prologue a été nerfée avec le patch, mais ce dernier est passé comme une lettre à la poste. Le combat angoissant dans le cloître s'est résolu par 4 bombes et un duel très court contre le dernier chevalier.

Modifié par Meleagor, 30 mai 2011 - 07:53.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#240
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Salut, il y a t-il quelqu'un qui arrive à jouer avec une manette ps2 et un adaptateur? Moi j'y arrive pas et je préfèrerais ne pas avoir à acheter de manette xbox 360
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)