Aller au contenu

Change
Photo

The Witcher 2


  • Veuillez vous connecter pour répondre
497 réponses à ce sujet

#391
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
@Meleagor t'as installé les nouveaux pilotes ATI pour gérer le CF?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#392
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
A partir de cb de fps dit on que ca lag ? <20 ? :)
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#393
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Ca dépend de la sensibilité de chacun. Le Lag étant une impression de mouvement saccadés.;)

Modifié par Yuna44, 17 juin 2011 - 10:41.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#394
Patol

Patol

    Newbie

  • Membre
  • 370 messages
Ça dépend aussi des jeux. Mais c'est vrai que quand tu vois fps<20, ben c'est pas top.

Sur mon G73Jh, avec les 11.6, c'est désormais fluide en Moyen, sans oc.
  • 0
Asus G73Jh TZ011V: Core i7 720qm/Ati Mobility Radeon HD 5870/6 Go/Crucial M4 128Go

Image IPB

#395
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

A partir de cb de fps dit on que ca lag ? <20 ? :)

Dans ce jeu ça dépend de ton style de combat. Tu es plus sensible aux framerate si tu essayes de parer dans la melée, de contre-attaquer, que si tu pilonnes à l'étoile dansante et à la brume rouge à 10 mètres.

A mon avis c'est même pas la peine d'envisager un combat en suicidaire contre le Draugr, si tu n'as pas 30 en fps ( et tu n'es même pas arrivé jusque là si tu n'avais pas 25 face au Keyran et face à Letho acte 1 ).

Le type qui te permet de faire un reset de tes skills, si tu choisis de l'attaquer, je pense que même avec 90 fps tu as du mal, suicidaire ou pas :eyes2:

@Meleagor t'as installé les nouveaux pilotes ATI pour gérer le CF?

Tu parles des quels quand tu parles des derniers ? Ca doit bien faire une bonne semaine que je n'ai rien mis à jour.

EDIT: je viens de voir que les 11.6 étaient sortis avant hier. Je vais tester :P

Modifié par Meleagor, 17 juin 2011 - 19:12.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#396
Ranny

Ranny

    Newbie

  • Membre
  • 437 messages
  • LocalisationMontreal, Québec
Wow, après l'oc de mon cpu j'ai gagner 10-15 fps, tout a ultra sans uber je ne descend jamais en bas de 45 fps. Alors j'ai l'impression que le cpu joue un grand rôle
  • 0
Bureau: i7 2600K, NH-D14, Asus Sabertooth P67, 8GB Kingston HyperX, 150 GB 10K raptor, 2 T.B WD caviar, GTX 560 ti twin frozr II SLI oc 955/1910/2160, asus HDAV 1.3, SilentProM 1000W, HAF 932, Optx AW2310 1920x1080 120Hz
Review: http://portables4gam...ic.php?id=15619
Alienware M14X: VENDU

#397
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Bien sûr que le cpu joue un rôle assez important, c'est pas pour rien qu'il demande un quad core ce jeu :lol:
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#398
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Tombe bien j ai 8 cœurs :)
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#399
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Et non ^^ , tu as seulement 4Core (physique) et 4HT(virtuel) .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#400
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
@majestic

de toute façon avec un tel GPU, tu peux être tranquille pendant au moins 2 ans.

Modifié par jalaxx, 17 juin 2011 - 22:06.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#401
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon

Et non ^^ , tu as seulement 4Core (physique) et 4HT(virtuel) .

:+1:

@majestic
de toute façon avec un tel GPU, tu peux être tranquille pendant au moins 2 ans.

:+1:
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#402
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages
Bon, je sens qu'il y en a qui vont peut être râler mais...
J'aurais besoin de l'URL du topic sur p4g où l'on parle de la manière de mettre à jour ses pilotes catalyst sous win7 64 :D

En résumé j'ai essayé d'installer les 11.6 et en fait de tout mettre à jour "benoitement" en lançant le programme d'install téléchargé. Le programme me dit "déjà tout est à jour mon bonhomme, passe ton chemin". Sauf que non, ce n'est pas le cas.

Après un tour sur le site de AMD je lis le tutorial, je télécharge en plus driver sweeper, je vous en passe des belles et des meilleures mais une fois tout les composants ATI désinstallés, je n'arrive à réinstaller que le download manager et le runtime.

Finalement, après 5 retours à un point de restauration, je met à jour le pilote à la mano. Ca marche, sauf que je ne peux plus lancer Control Center. J'ai l'impression effectivement d'avoir pas mal de frames en plus dans The Witcher, mais ça se trouve c'est une réaction de défense de mon inconscient qui me trompe pour éviter le pétage de câble.

Z'auriez une idée ( enfin je suis sur qu'il y a déjà des topics là dessus, mais pas trouvés, et si besoin j'en crée un ... ) ? Ma précédente mise à jour était en fait le hotfix ( bcps plus simple à installer celui là )
  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#403
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Télécharge les drivers ici : http://support.amd.c...ages/index.aspx

Si tu as pas mis à jour le Vbios de tes HD5870m, pense à le faire : http://support.euro....1&fileid=416152
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#404
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

Télécharge les drivers ici : http://support.amd.c...ages/index.aspx

Si tu as pas mis à jour le Vbios de tes HD5870m, pense à le faire : http://support.euro....1&fileid=416152

Finalement, je viens enfin de pouvoir réinstaller catalyst 11.6 ce matin; qui a une toute autre *cavité sombre et humide, sentant mauvais le matin* que celui que j'avais avant. En espérant que les mises à jour seront ensuite plus simples à installer.

Je vais m'occuper des Vbios, merci blacksad :)
  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#405
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Zut.. Mon pc ne s allume plus, après avoir crashé en pleins the witcher2.. On m a dit de désinstaller les pilotes ati pour voir si Ca venait des drivers, mais je ne peux pas désinstaller le catalyst en mode sans échec.. Que faire? Co
Concrètement .
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#406
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

Zut.. Mon pc ne s allume plus, après avoir crashé en pleins the witcher2.. On m a dit de désinstaller les pilotes ati pour voir si Ca venait des drivers, mais je ne peux pas désinstaller le catalyst en mode sans échec.. Que faire? Co
Concrètement .

Essaye avec Driver Sweeper. Sinon tu dois pouvoir désinstaller les pilotes "manuellement" depuis le gestionnaire des périphériques.
  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#407
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Je test ca merci.. Ton problème ressemble pas mal au mien :/
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#408
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

Je test ca merci.. Ton problème ressemble pas mal au mien :/

Pas forcément, dans ton cas il peut - je ne l'espère pas - y avoir un problème matériel.

Dans mon cas j'ai galéré à pouvoir réinstaller la suite catalyst après l'avoir désinstallée.
Je n'arrivais jamais à la réinstaller - je crois avoir confusément compris pourquoi ( une bête histoire de répertoire ).

En désespoir de cause, j'ai repris pour la nième fois un point de restauration, j'ai changé le driver manuellement : Control center ne se lançait plus suite à celà. Puis j'ai désinstallé uniquement CC et l'ai réinstallé depuis l'Install Manager présent dans le répertoire de téléchargement de la 11.6, et il s'est remis à marcher ( la version de CC matchait alors à nouveau le pilote, c'est mon interprétation).

As tu essayé avec des points de restauration ( c'est en fait la première chose à tenter ) ? Si c'est pas disponible en mode sans échec 7 est mal foutu :bigeyes:

Modifié par Meleagor, 18 juin 2011 - 12:35.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#409
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

avec le cross, je le tourne en ultra, sans ubersampling,
30/45 fps dehors quasi 60 en intérieur ...
que demande le peuple
juste un petit bug avec les sources lumineuses ( même avec le dernier hotfix qui est censé régler ce pb)

Avec quelles résolution ?
J'obtiens des perfs à peine moins bonne en 1200 x 800 ( environ, me souvient plus des dimensions précises ).
La différence avec ta conf ? i740 qm au lieu de i940 qm

hum ... 1920/1200? :D
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#410
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

avec le cross, je le tourne en ultra, sans ubersampling,
30/45 fps dehors quasi 60 en intérieur ...
que demande le peuple
juste un petit bug avec les sources lumineuses ( même avec le dernier hotfix qui est censé régler ce pb)

Avec quelles résolution ?
J'obtiens des perfs à peine moins bonne en 1200 x 800 ( environ, me souvient plus des dimensions précises ).
La différence avec ta conf ? i740 qm au lieu de i940 qm

hum ... 1920/1200? :D

En 1920/1200 j'ai 20/30 fps dehors, 40+ en intérieur.

Ca peut pas être qu'une question de pilotes, le CPU doit jouer en effet :P

EDIT: Je viens de faire le flash du VBIOS. Installer la version "DELL" de Catalyst ne m'a posé aucun problème, par contre j'ai eu les mêmes emmerdes qu'avant quand, après avoir flashé et viré ces vieux drivers, j'ai essayé d'installer la 11.6.
Finalement, j'ai installé le pilote graphique manuellement puis ensuite Control Center en allant chercher l'install au fin fond de l'arborescence des 11-6_mobility_vista_win7_64_dd_ccc_ocl ( Core-Static ).

Modifié par Meleagor, 18 juin 2011 - 15:31.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#411
Nilugeator

Nilugeator

    En transit

  • Membre
  • 141 messages
salut à tous

avec ma config j'oscille en exterieur entre 25 et 65 fps, est ce que ca vous parait normal? (moi ca me parait faible)
1920*1080 config "ultra" et ubersampling desactivé

M18x 2630 QM crossfire 6970.

D'ailleurs je me demande si mon crossfire fonctionne correctement, qd dans CC je clique sur "detecter crossfire" ca m'affiche un gros "1" sur l'écran, je sais pas si c'est le résultat attendu lol...
  • 0

#412
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

salut à tous

avec ma config j'oscille en exterieur entre 25 et 65 fps, est ce que ca vous parait normal? (moi ca me parait faible)
1920*1080 config "ultra" et ubersampling desactivé

M18x 2630 QM crossfire 6970.

D'ailleurs je me demande si mon crossfire fonctionne correctement, qd dans CC je clique sur "detecter crossfire" ca m'affiche un gros "1" sur l'écran, je sais pas si c'est le résultat attendu lol...

D'après les retours d'autres joueurs sur ce topic, ce jeu serait assez dépendant du CPU, et même les UBER Sandy Brigde "de base" comme ton 2630 ne suffisent pas.

Ensuite, as tu installé :
* catalyst 11.6
* cat application profiles 11.5
* radeon pro + profile DIRT 2 ?

Pour ma part, avec un m17x r2 740qm cf 5870, j'ai en ultra - ubersampling un Framerate plus faible que le tiens, mais pas beaucoup plus.

Du coups je joue soit en High dans ta résolution, soit dans une résolution plus faible.
  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#413
Nilugeator

Nilugeator

    En transit

  • Membre
  • 141 messages
Merci Meleagor de ton aide et voici mes reponses ( et du coups mes questions :vert:)

* catalyst 11.6 : oui je l'ai installé
* cat application profiles 11.5 : non, qu'est ce que c'est? à quoi çà sert?
* radeon pro + profile DIRT 2 ? non, qu'est ce que c'est? à quoi çà sert?
  • 0

#414
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

Merci Meleagor de ton aide et voici mes reponses ( et du coups mes questions :vert:)

* catalyst 11.6 : oui je l'ai installé
* cat application profiles 11.5 : non, qu'est ce que c'est? à quoi çà sert?
* radeon pro + profile DIRT 2 ? non, qu'est ce que c'est? à quoi çà sert?

CAP ( produit officiel ) permet de gérer des profils directement au niveau des drivers. Tu l'installes, et si ton application est enregistrée avec un profil particulier, le système l'applique automatiquement de manière silencieuse.

Radeon pro c'est un programme non officiel que tu peux télécharger qui permet de choisir explicitement des profils applicatifs ( une liste de jeux assez récents est supportée) et que tu dois lancer avant de lancer ton jeu.

Je crois que les 2 se cumulent, mais j'en suis pas sur: mais chez moi la somme des 2 a donné de bonnes améliorations. En prenant le profil DIRT 2.

Ha oui et off course witcher patch 1.2.

Modifié par Meleagor, 30 juin 2011 - 14:51.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#415
Nilugeator

Nilugeator

    En transit

  • Membre
  • 141 messages
Merci Meleagor je vais tenter de cumuler ces 2 gestionnaires de profil ce soir.

Par contre, sait'on si un profil "Witcher 2" est en cours de développement? (car si j'ai bien compris il n'y a rien dans CAP en ce sens pr le moment et le crossfire est mal géré par le jeu en ce moment)

Modifié par Nilugeator, 30 juin 2011 - 15:01.

  • 0

#416
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

Merci Meleagor je vais tenter de cumuler ces 2 gestionnaires de profil ce soir.

Par contre, sait'on si un profil "Witcher 2" est en cours de développement? (car si j'ai bien compris il n'y a rien dans CAP en ce sens pr le moment et le crossfire est mal géré par le jeu en ce moment)

http://www.gog.com/e..._5_cap_4/post10
  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#417
Nilugeator

Nilugeator

    En transit

  • Membre
  • 141 messages
* cat application profiles 11.6 telechargé et installé, pas d interface, j'imagine qu'il n y a rien a configurer?
* radeon pro + profile DIRT 2 installé, mais je n'ai aucun profil??
  • 0

#418
Nilugeator

Nilugeator

    En transit

  • Membre
  • 141 messages
bon eh bien je pense que cat application profile fonctionne car je ne descends plus sous les 40 fps à present !!! :)
donc j'oscille entre 40 et 65 en full hd , ultra, no ubersampling je suis content !

par contre si qqun aurait la gentillesse de me dire ou chopper les profils sur RadeonPro (apparement plus dispo sur leur site), je suis prenneur!
  • 0

#419
Meleagor

Meleagor

    Petit Geek

  • Membre
  • 547 messages

bon eh bien je pense que cat application profile fonctionne car je ne descends plus sous les 40 fps à present !!! :)
donc j'oscille entre 40 et 65 en full hd , ultra, no ubersampling je suis content !

par contre si qqun aurait la gentillesse de me dire ou chopper les profils sur RadeonPro (apparement plus dispo sur leur site), je suis prenneur!

Hmmm je pense que c'est juste que tu ne t'en sers pas correctement.
Il n'y a rien à télécharger en plus de radeon pro.
Tout est expliqué ici: http://www.jeuxvideo...i-crossfire.htm

Modifié par Meleagor, 30 juin 2011 - 22:42.

  • 0
Alienware M17x R2- i740qm - CF 5870 - SSD OCZ

#420
Nilugeator

Nilugeator

    En transit

  • Membre
  • 141 messages
Merci pour le tuto! excellent
c'est vraiment le jour et la nuit entre maintenant et avant toutes ces optimisations:yeah::+1:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)