Aller au contenu

Change
Photo

bug sur firefox 4.0


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Bonjour, je sais pas si vous installé la dernière version de firefox, mais elle bug pas mal sur mon alienware m11x --'

quand je surf, l'écran clignote, deviens partiellement noir (il reste quelque bande blanche) ...
mais si je me met firefox en plein écran, sa ne le fait plus !


avez vous une idée d'où sa pourrais venir ?


voili voilou


PS: j'ai pas encore fait la mise a jour sur mon fixe, j'ai pas envie que sa fasse pareille
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Conflit avec les drivers video ? Flash player ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
pour les drivers vidéo, c'est fort probable, parce que sa bug autant quand je suis sur la 335 que quand je suis sur la HD ...
pur flash player, c'est à jour, je viens de vérifier !


EDIT: je me suis trompé, c'est version 4.0 qui bug !

est ce que un modo peux modifier le titre, voici le nouveau: bug firefox 4.0 sur m11x

Modifié par predator, 27 mars 2011 - 14:47.

  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Désactive l'accélération matérielle ça pourrais venir de la. http://www.unblogdet...fox-4-flou.html
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
Madri

Madri

    Geek diplomé

  • Membre
  • 2 765 messages
  • LocalisationEntre l'Input Hi et l'Input Lo
Titre modifié
  • 0

ff6aaf10.png

Desktop : Fractal Design Define R5 Titanium // MSI Z170A M3 // Intel Core i7 6700k // BeQuiet Dark Rock 3 // nVidia GTX970 // 2x16Go HyperX Fury DDR4 @ 2400Mhz // SSD Samsung 850Pro 512Go + 256Go  // 4x3To WD Caviar Black // 2x2To Seagate Barracuda


#6
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
@mahousensei: merci !
j'ai remit la version 3.6.16, et temps que je suis pas obligé de mettre la version 4, je reste en 3.6.16 ;)

@madri: merci
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
J aime pas FireFox lol
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Firefox 4 utilise l’accélération matériel / direct2d pour faire le rendu des pages.

Tu peux passer sur un mode de rendu soft en modifiant la clé gfx.direct2d.disabled sur true.

regader voir si avec IE9 t'as le même soucis.
  • 0

#9
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
meme probleme pour moi... Sinon il affiche beaucoup plus vite les pages quand il marche.
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#10
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Ici testé sur 5 ordis (G73jh, EeePC, Acer, dell + pc fixe) donc 2 ATI et 3 Nvidia et no problème. Je pense que le problème ne vient pas des pilotes graphiques... :huh:

P.S:Je suis dessus depuis la beta.
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#11
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
mis a jour de flash player faite plus de problème apparement
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#12
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Ben moi l'accélération *part sur zone anatomique suspendue* toujours (police floue)... ^^'
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#13
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

J aime pas FireFox lol

Moi j'aime bien tes commentaires pour leur utilité...

Pas de problème chez moi non plus. Tu as fait l'installation en clean ou c'est un upgrade depuis 3.6?
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#14
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Upgrade. Mais il réinstalle un nouveau package je pense.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#15
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
@Arkh: Effectivement commentaire inutile ^^ j'ai essayer de l'aider quelque postes plus haut . Après j'étais en rélfexion xD. Après faut l'aouver, cette version de firefox reste bancale .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#16
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Moi j'en suis ravis ! :happy:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)