Aller au contenu

Change

Vice de fabrication connecteur alimentation serie g53 et peut etre g73


  • Veuillez vous connecter pour répondre
349 réponses à ce sujet

#331
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Bonjour,
La tige de mon G53 vient de casser (encore une fois cela fait la 2e quand même)...
A la différence que cette fois si mon ordinateur n'est plus sous garantie
Faut-il que je face quand même les démarches pour le renvoyer à Asus et est-on sûr d'être pris en charge ou faut-il que j me débrouille tout seul et aller voir un informaticien qui me remplacera la tige... ?
Merci
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png


#332
Davy31

Davy31

    En attente de Visa

  • Membre
  • 39 messages

Bonjour à tous ^^

 

j'ai le même problème que certains d'entre vous... Heureux propriétaire d'un G53JW-SX276V, mon alimentation ne marche plus à cause de cycles charge/décharge incessant entraînant un chauffement généralisé au niveau du connecteur femelle... avec tige mâle bouillante brûlante. Et cerise sur le gateau... ma garantie est dépassée mon pc a un an et demi environ. Par contre, ma tige n'a pas cassé...

 

Si certains sont passés par le SAV et qu'ils ont eu gain de cause pour le même problème que moi, pouvez-vous m'indiquer la marche à suivre et me relater votre histoire par MP ou sur ce forum.

 

Je compte appeler le SAV ASUS et faire jouer ce vice caché pour que l'on me répare mon pc portable sans que je débourse quoi que ce soit. Sérieusement, j'ai eu plusieurs pc portables, ils sont vieux (5 et 10ans) et ils tournent toujours. Inadmissible qu'un pc "gamer" plutôt branché "utilisation intensive" soit aussi fragile.

 

Merci à tous pour vos témoignages en tout cas.


  • 0

#333
Ced

Ced

    En attente de Visa

  • Membre
  • 6 messages

Bonjour,

je détiens un Asus G53SW dont la fiche d'alimentation s'est cassée et a par la même occasion rendu mon chargeur inutilisable (tige coincée dans le connecteur de l'alim). Le PC avait 22 mois.

 

J'envoie un mail à Asus (je suis encore sous garantie).

On me répond le lendemain en me renvoyant vers une page pour faire un RMA.

 

Je rempli tous les papiers, imprime mon bon Chronopost (gratuit) et envoie le PC, batterie et alim un samedi matin.

Grâce à Chronopost, Let Me Repair ne le reçoit que le mercredi (via le numéro de colis) (lundi férié certes).

Jeudi, je reçois un mail et un SMS me disant que le colis est bien récéptionné.

Vendredi, je reçois un mail et un SMS m'annonçant que la réparation a commencé.

 

Lundi, je reçois un mail et un SMS m'annonçant le retour de mon PC.

 

Mardi, le PC arrive.

 

Je tiens à préciser que le colis du retour été bien fait : papier bulle, carton emballé dans du cellophane noir.

Le PC est bien réparé et l'aimentation a maintenant un connecteur coudé.

 

Le PC n'a pas été rayé, je n'ai pas remarqué de vis manquantes.

 

Je n'ai jamais eu ASUS au téléphone mais Let Me Repair. Ils décrochent vite (moins d'une minute attente comprise). Les réponses sont rapides. J'ai pu leur envoyer mon PC sans les disques durs car j'avais besoins des données et que le problème ne les concernait pas.

 

 

Je tenais juste à partager mon expérience du retour SAV qui s'est bien passée.

Mon PC a été réparé sans que l'on me pose de questions.

D'ailleur sur la feuille des réparations, la solution au problème d'alim est maintenant : "Opération de Rappel Constructeur (R01)".


Modifié par Ced, 02 juin 2013 - 18:15.

  • 0

#334
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages

Ma tige de connexion a cassé y'a une semaine... ^^

 

(Alors que j'avais la nouvelle, hexagonale, après être passée par le sav...)

 

Plus sous garanti, et vu ce que j'ai moddé dedans, ça passerait pas. :ph34r:

 

J'ai racheté un power jack et comme j'en ai marre de ressouder régulièrement cette prise en attendant que la tige pète, je vais souder la prise avec des fils électriques (et non pas directement à la carte mère) pour lui donner du mou, puis passer le bout du chargeur à l'intérieur du pc.

 

Ainsi, je ne pourrai plus le débrancher, mais ça sera le câble du chargeur qui prendra toutes les distorsions et ça, il encaissera. :)


Modifié par -Sniper-Wolf-, 04 juin 2013 - 07:56.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#335
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Y a pas un moyen de le rendre amovible ? 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#336
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages

Pas que je sache, si je veux garder la solidité. ^^

 

Perso ça me dérangera pas. =)


  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#337
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Salut. je pense que l'idéal serait de souder directement un câble sur la carte mère à la place d'un power jack , de laisser sortir le câble

de 15cm et de lui mettre une fiche femelle au bout.

Je n'ai pas encore démonté le mien par manque de temps mais c'est clairement le power jack qui est dessoudé.

mon pc fonctionne mais passe aléatoirement de l'alimentation secteur à celle de à la batterie.

En faisant des recherches pour ma panne , j'ai pu que constater le nombres de personnes qui ont le même problème

C'est clairement un défaut de construction de la part d'asus...


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#338
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages

Oui c'est dû aux tensions du câble qui affectent le power jack. Dans ton idée il faut absolument que tu bloques le câble soudé à la carte mère, par exemple en faisant un *boursouflure cramoisie suspecte et souvent cachée* avant de le laisser sortir par un trou dans la coque, (ça existe déjà sur des solutions officielles), ainsi les tensions seront sur le *boursouflure cramoisie suspecte et souvent cachée* du câble, qui ne devrait pas en souffrir, et non pas sur les points de soudures, qui lâcheraient direct. =D

 

 

Edit : ... On peut pas dire n o e u d ? xD


Modifié par -Sniper-Wolf-, 06 juin 2013 - 08:22.

  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#339
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages

nœud :ph34r:


  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#340
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages

Voilà, j'ai réparé mon G53!

 

Voici les photos pour vous montrer ce que j'ai fait :

 

http://i.imgur.com/gnFTDqa.jpg

http://i.imgur.com/mgz2flP.jpg

http://i.imgur.com/33xYwEt.jpg

 

 

Et en tuto :

1) Dessouder la prise originelle cassée

2) Sur les 3 points de soudures de la prise originelle, (situés à l'arrière de celle ci quand elle est en place), souder un fil électrique (le point du centre est optionnelle, c'est la prise terre, perso je ne l'ai pas fait, je n'ai pas le bon équipement pour faire de bonnes soudures...)

3) Souder ces fils à la nouvelle prise, sur les pattes correspondantes.

4) Percer la coque au niveau de l'écran, sur le côté, pour faire passer le câble du chargeur.

5) Brancher le câble du chargeur à la prise.

6) Agencer le tout, l'espace est très faible, c'est pas évident.

 

7) Remontez et enjoy, je ne devrais plus avoir de soucis. ^^

 

 

Alors oui, c'est très artisanal, notamment le papier pour éviter un court circuit, mais je n'ai pas l'équipement adéquat et il me fallait un bricolage fiable.


  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#341
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

L'essentiel c'est que ça marche maintenant. :)

Sinon ça va être dur la revente si tu y songe un jour. 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#342
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Nan un g53 ça se revend pas, trop de soucis, ça serait pas honnête. =p

S'dommage parce que sans ce problème c'est un très bon portable, bon clavier, excellent système de refroidissement, performances tout à fait suffisantes, deux emplacements dd...
J'en avais marre du soucis de connecteur donc je voulais le remplacer par un lenovo y580 (lenovoooo), mais j'avais peur pour le système de refroidissement, je regarde beaucoup de films le soir avec, je voulais pas qu'il soit plus bruyant... Donc tant pis, de toutes manières ol était déjà pu vendable, au bout du deuxième démontages plusieurs vis dont une pour la charnière de l'écran ont le pas de pété... Donc j'dois forcer à chaque démontage (et j'ai fait sauter du plastoc).
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#343
xWris3

xWris3

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationAquitaine, 40 Landes, Biscarrose !

Ouai j'suis d'accord un g53 ça se vend pas x) même si perso moi si je me souvient bien j'ai eut un g53jw de chez rue du commerce et jamais de problème de connecteur =) en ce moment la CG donne des signes de faiblesses je vais la changer ;) moi mon g53 il est sacré  :P


  • 0

Asus g53jw I5 480m 2.6 ghz turbo up to 3 ghz, gtx 460m oc (800/1600/1500) 1366*768.


#344
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Idem que xWris3 , je ne vendrais jamais mon G53SW , je l'aime trop :) .

Et puis , question valeur commerciale , ça doit plus valoir grand chose...

Quand je me déciderais à changer de laptop pour plus de puissance graphique , le G53 me servira de second pc , ou pc de dépannage... ;)


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#345
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Dommage le bricolage que tu as fait du connecteur... franchement, si tu as un problème, tu dois tout redémonter, et le jour ou tu veux déplacer la machine, ou t'en servir comme portable, obligé d'avoir le câble derrière...

 

Franchement, j'avais fait la manipulation pour un client, je lui avais créé une dérivation avec un petit câble qui sortait sur le coté du PC et sur lequel était soudé le collecteur d'alimentation. J'avais colmaté le trou pour que le fil ne bouge pas et avais ajouté des renforts à l'intérieur du portable pour pas que ça ne se dessoude. Ça a très bien marché et le portable n'a pas perdu de sa portabilité, j'ai fait le bricolage il y à 2 ans et plus de soucis (j'avais monté un connecteur d'alimentation pour Asus plus ancien, un A6000 si je ne me trompe pas, du coup pas de défaut de casse ;)


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#346
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages

Je dois toujours tout démonter, c'est un G53... :|

 

Et trainer le câble j'm'en fiche, je le déplace tous les jours, aucun soucis. La dérivation je pouvais pas, pas de matos pour faire une prise propre, donc tant pis. ^^


  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#347
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><

Mon PC va avoir 3 ans il a connu une utilisation intensive et j'ai jamais eu ce problème  :rolleyes:


  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#348
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Les G73 ne sont pas concerné par ce soucis. 


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#349
cryogen

cryogen

    En attente de Visa

  • Membre
  • 4 messages

Pour ma part, j'ai acheté un G53JW d'ocase en 2010 en novembre de la meme année la tigue était cassée... J'appel le SAV ASUS, je tombe sur une plateforme située en italie, j'etais bien évidement hors garantie mais je leur dit que le problème est connu et que c'est un vice caché alors la fille au téléphone va voir son chef qui lui dit que tout serra pris en charge par ASUS. Le PC fait l'allé retour chez letmerepair en 15 jours et je récupère un PC avec une nouvelle carte mère et un nouveau transfo.

Que du bonheur en fait!


  • 0

#350
Menestrel

Menestrel

    En attente de Visa

  • Membre
  • 1 messages

Problème au niveau du connecteur interne d'alimentation

 

Non, c'est faux ! Une simple recherche sur internet indique qu'un nombre non anodin de G73 ont été concernés par le problème.

 

Et dans mon foyer, deux G73SW ont eu le connecteur interne d'alimentation qui s'est rompu. Excuser du peu... Ce sont les PC de mes enfants. Ceux-ci les utilisaient uniquement un week-end sur 2, et moitié des vacances scolaires. Et cela de façon sédentaire, et dans la même pièce du logement. Chemin le plus long parcouru avec, doit être du bureau dans le séjour au divan... Grosso modo, une petite année d'utilisation, et à quelques mois d'intervalle, les mêmes symptômes sur chaque machine : extinction du PC que l'on croyait pourtant sur le secteur, suivi d'un tripatouillage manuel du connecteur externe afin de retrouver la dite connexion au secteur. Jusqu'au jour où plus rien ne fait...

 

Alors, svp, ce n'est pas parceque vous avez un G73 qui n'a pas révélé un tel vice de fabrication, qu'il faut le chanter très fort. Quelque soit le problème, il n'y a effectivement aucune raison que 100% des PC soient concernés. Qu'il n'y ait pas eu de souci chez vous n'est en rien significatif.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)