Aller au contenu

Change

Mini freeze sur les SSH des G73SW


  • Veuillez vous connecter pour répondre
85 réponses à ce sujet

#31
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ah étrange moi j ai fais comme ça. Et ok du 1er coup.

Vos hdd sont louche.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#32
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
En fait ils ont la version OEM c'est pour ça, comme ceux qui ont les G73 équipés du momentus XT

Il va falloir comme pour le SD24 forcer la maj.

Modifié par Goolf, 31 mars 2011 - 20:07.

  • 0

#33
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ah oki car moi mes hdd sont de chez grosbill lol.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#34
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ben d'après un forum un gars disait (la commande c'était pour la SD24):

"Re! Alors après un peu de lecture sur les forums rosbeefs et hamburgers,
j'ai donc eu la confirmation que la maj de firm ne fonctionne pas sur les disques OEM
(càd vendu par des assembleur, donc intégrés à leurs systèmes, comme dans mon asus quoi.
C'est une limitation volontaire de Seagate pour que les utilisateurs ne fassent pas leur maj,
et attendent une release de leur assembleur : autrement dit, l'espoir fait vivre.)


Donc pour ceux pour qui la maj bloquerait, voici la soluce :

Se graver l'iso, utiliser la méthode standard, attendez le "model match, no firmware match"
ensuite faite un ctrl+C (ou Q) pour arrêter la commande dos, vous vous retrouvez en ligne de commande.

saisir : FDL487A -m Anak -f ANQSD24.LOD -i ST95005620AS -s -x -b -v -a 20"

Modifié par Goolf, 31 mars 2011 - 20:16.

  • 0

#35
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
FDL487A -m Anak -f ANQSD24.LOD -i ST95005620AS -s -x -b -v -a 20"

Modifier le ANQSD24 PAR ANQSD25 je pense.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#36
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Il faut voir quel fichier il y a en .lod car sur les derniers iso pour le SD24 c'était AT01AY.LOD et non pas ANQSD24.LOD
  • 0

#37
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
N empêche c'est abuser de bloquer les maj. Cela dit ils sont pas censé fonctionner en raid d après seagate. Mais bon le marketing quoi.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#38
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Bon voici les photos des fichiers présents sur l'iso SD24 :

Image IPB

Et celle des fichiers du SD25 :

Image IPB

A première vu il semblerait que ça soit la même manip à faire avec ANSD25.LOD, sans oublier de passer en IDE au lieu de AHCI dans le bios et de débrancher toutes les périphéries stockage.

Qui se lance ??? :vert:
  • 0

#39
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Lance toi, il marche nickel après.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#40
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages
Bonjour,

màj voir qq messages plus bas.

Récemment j'ai mis à jour le firmware de mon Momentus XT => SD25.
J'ai trouvé que la procédure Seagate marche du tonnerre, rien à voir avec la ligne de code interminable à taper il y a qq temps.

Un exe à télécharger.
Le lancer, reboot du système, il scan les disques durs et détecte celui ou ceux concernés par l'update.
Mise à jour du firmware,
Lancement de windows,
Détection par windows d'un nouveau matos (=nouveau fimware) => install pilotes.
Reboot de windows,
Et c'est fini.

Avant de lancer l'exe, j'avais déconnecté l'accès web et fermé l'antivirus.

@+ ;)

Modifié par 9800xpv, 01 avril 2011 - 12:51.

  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#41
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ton Momentus XT était par défaut dans ton G73 ?
  • 0

#42
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages
Non non.
Je l'ai monté moi même avant de mettre en service le G73, à la place d'un 640Go@5400tmn.
  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#43
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Donc c'est normal que l'exe marche pour toi et pas pour ceux qui l'ont déjà dans leur G73.
  • 0

#44
Kzeb

Kzeb

    En transit

  • Membre
  • 151 messages
  • LocalisationBretagne
Tout comme 9800xpv, j'ai monté le Momentus XT dans mon G73, il n'était pas par défaut dedans. Il est installé comme disque secondaire, j'ai un SSD en disque système.

Le .exe ne marche pas.
L'iso gravé sur cd ne marche pas non plus.

Une solution ?
  • 0

T4G : i7 2600K - Gigabyte GTX 670 Windforce 3x - P67 Pro - G.Skill 8Go 1600MHz - Samsung 830 256Go + 2 Samsung F3 1To + 1 Samsung F4 2To - Antec TruePowerQuattro 1200W - HAF X moddé

P4G : P150EM : i7 2630QM - Momentus XT 640 Go - 8 Go DDR3 - 7970M - Windows 7 Intégrale


#45
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages
Rectification, et avec mes excuses :/

C'est la màj SD24 que j'ai faite il y a qq jours.
Je n'ai pas fait attention en écrivant plus haut.

Je viens d'essayer 2 fois, normalement et en mode sans échec, d'installer le SD25.
Sans succès toutefois.

L'exe fonctionne.
Mais au scan des DD il déclare que le ST95005620AS "match" mais pas le firmware ? .
Donc il ne fait rien.

@+ ;)
  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#46
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ben la solution c'est de forcer la maj comme pour le SD24.
Mais personne ne l'a fait pour le SD25 donc ça peu très bien marcher ou ruiner les momentus...

Quelqu'un sur le topic du G73SW a dit qu'il allait tenter mais depuis ce matin plus de nouvelles... :gne:

Modifié par Goolf, 01 avril 2011 - 12:57.

  • 0

#47
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages
J'ai posé une question dans le forum Seagate.
  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#48
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ok merci :happy:

Au pire je testerai avec un seul momentus ce soir... :eyes:
  • 0

#49
9800xpv

9800xpv

    Touriste

  • Membre
  • 318 messages
Pas la peine d'insister pour l'instant, je pense. Seagate est sur le problème. L'install de SD25 bloque partout au monde :(

SD25 was in beta. Then it went live, but with the official release there is an install issue. The official release doesn't install for most people, or for some if they do ultimately get it to install, we are not sure if it actually did install or not. They are working on getting a working official release, and have given THAT to some people. So the updated release candidate install is beta 2.

Donc même si certains déclarent l'avoir installé, ça n'est pas sur du tout.
Ils ont fait tester une nouvelle install à certains utilisateurs.

Urgent d'attendre :)
  • 0

Asus G73Jw : i7-740QM / GTX 460M / 8 Go DDR3 / 1920x1080 / HDD1 SSH 500Go@7200tmn Momentus XT _ SD28 / HDD2 640Go@5400tmn / W8.1 pro 64bit
Alienware M15x : i7-720QM / GTX 260M / 10 Go DDR3 / 1600x900 / 500 Go 7200tmn / Seven 64bit


#50
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Installer chez moi, vérifier après avec le.logiciel seagate. Forcement les miens ne sont pas sur asus.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#51
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs

je n'arrive pas a passer en sd25 :gne:

bon bah j'ai réussi à passer en SD25 !
y'a pas d'autre solution que la précédente, c'est à dire utiliser l'iso et tapez les lignes de commandes ci-dessous :

FDL487A -M ANAK -F ANSD25.LOD -I ST9xxx560AS -S -X -B -V -A 20

il suffit de remplacer les "xxx" par le model qui correspond à votre HDD (250, 320 ou 500)

Perso, je ne vois aucune différence... bruit, rapidité ou autre...
m'enfin....

ATTENTION : c'est ST95005620AS

Modifié par Goolf, 01 avril 2011 - 18:55.

  • 0

#52
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Moi là seul amélioration, c'est les lag que j ai plus en film et scenematique de jeux.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#53
KisSme

KisSme

    Petit Geek

  • Membre
  • 639 messages
  • LocalisationParis

ATTENTION : c'est ST95005620AS

En tout cas, ca a fonctionné chez moi :)
  • 0

XMG P722 (P370EM) Écran MATTE FHD CFX AMD 7970M

i7-3740QM 2x4GO @ 1600Mhz HDD 750Go @ 7200rpm

 SSD Samsung 256Go série 830 BigFoot Killer N-1202

• [REVIEW] Clevo P370EM •


#54
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Quand j'ai vu cet article :

http://www.bhmag.fr/...-mac-users.html

Je me suis décidé à faire la maj et ça a marché, je suis en SD25 :yep:

Donc je le rappelle :

- Débrancher toutes périphéries de stockage externe, passer les HDD en IDE au lieu de AHCI dans le bios le temps de la manip .

- Graver l'image iso que l'on trouve dans le lien précédent et booter avec.

- Quand vous êtes dans le menu faire CTRL-C (après le Echap du readme)

- Il vous demande une confirmation et vous répondez YES (y suffit)

- Vous tapez la commande :

FDL487A -m anak -f ANSD25.LOD -i ST95005620AS -s -x -b -v -a 20

- Vous attendez que la maj en SD25 des 2 disques se fasse (pour ceux qui en ont 2)

- Quand c'est fini vous n'avez plus qu'à rebooter et remettre les disques en AHCI dans le bios.

- Au démarrage de windows il va détecter les "nouveaux disques" et après install des drivers il va vous demander de rebooter.

Voilà ! :happy:

Modifié par Goolf, 01 avril 2011 - 22:05.

  • 0

#55
Guest_Boba_Fett_*

Guest_Boba_Fett_*
  • Visiteurs
Attention ta ligne de commande est fausse, c'est FDL497A au début

Mais sinon je confirme que ca fonctionne j'ai bien mes 2 DD en SD25

Merci pour le tuto :-)

Modifié par Boba_Fett, 02 avril 2011 - 08:03.

  • 0

#56
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Avec plaisir :happy:

Par contre je confirme que c'est FDL487A, regarde sur les copies d'écran de la page 2, le fichier FDL497A n'existe pas.

Modifié par Goolf, 02 avril 2011 - 09:35.

  • 0

#57
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
Pour moi aussi c'est FDL497A et pas FDL487A
  • 0

#58
Guest_Boba_Fett_*

Guest_Boba_Fett_*
  • Visiteurs
Peut être que Seagate a fait une mise à jour du logiciel de flashage entre temps vu que ca merdait chez bcp de monde...
  • 0

#59
Guest_Goolf_*

Guest_Goolf_*
  • Visiteurs
Ouh là ! Y a un truc !

Votre version est donc plus récente.
Où l'avez-vous trouvé ?

J'espère juste que c'est la même maj et que c'est que le prog pour faire la maj qui est différent... :gne:

Modifié par Goolf, 02 avril 2011 - 10:41.

  • 0

#60
Guest_Boba_Fett_*

Guest_Boba_Fett_*
  • Visiteurs
Ben sur le lien donné dans l'article que tu as mentionné

EDIT : non à mon avis le firmware n'a pas changé c'est juste le logiciel de flashaqe qui est monté en version à priori...

Modifié par Boba_Fett, 02 avril 2011 - 10:42.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)