Aller au contenu

Change

Mini freeze sur les SSH des G73SW


  • Veuillez vous connecter pour répondre
85 réponses à ce sujet

#1
Guest_Folkensan_*

Guest_Folkensan_*
  • Visiteurs
Bonjour,

Je rencontre des petits freeze assez récurent de 1 à 3 secondes lorsque je joue à Starcraft 2 ou encore Homefront.

J'ai lu certains messages à ce sujet mais je n'ai pas réussi à les retrouver.

Que puis-je faire ?
  • 0

#2
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Essaie de mettre à jour le firmware des momentus xt ( version SD24 )

http://seagate.custk...5451&NewLang=en

Chez moi le .exe a fonctionné, autrement il faut prendre le .iso et le graver puis lancer l'update.

A savoir que sur mon G70 je n'avais pas de soucis, méme avec l'ancien firmware.
J'en ai commandé un pour le G73, je verrai bien.


un peu de lecture

http://portables4gam...pic.php?id=7788

http://portables4gam...ic.php?id=10366

http://portables4gam...pic.php?id=8479

Modifié par Theocat, 24 mars 2011 - 18:35.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#3
Guest_Folkensan_*

Guest_Folkensan_*
  • Visiteurs
Merci Theocat. J'ai cherché mais c'est pas facile à trouver ce genre de mot-clé. J'essaye après le boulot et je vous tiens au courant.
  • 0

#4
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
moi aussi sur certain jeu c'est bizare j'ai des sortes de Freeze d'une seconde des que la lumière du disque s'alume ...
sur bulletstrom par exemple de temps en temps j'ai un petit blocage d'une petite seconde et sa repart et ce à chaque fois que le voyant du disque dur clignote ??? même avec les paramètre graphique en bas

J'ai l'impression que le SD24 du momentus xt arrange un peu les choses mais c'est pas encore ça ...

les possesseurs du G73SW avec un autre modèle de disque on aussi constaté ce problème ?
  • 0

#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Oui le dernier FW du momentus XT arrange les chose, mais c'est pas toujours parfait .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
Guest_Folkensan_*

Guest_Folkensan_*
  • Visiteurs
J'arrive pas à mettre à jour le firmware.

J'ai essayé avec le .exe ça n'a rien changé j'ai le message "please press 'c' button ..."

Alors ensuite j'ai gravé l'iso puis j'ai rebooté sur le CD, fait ESC sur le fichier readme.txt.
Ensuite j'ai un menu avec plusieurs choix, quand je fais L pour lister ça me montre 3 SSH avec "New Firmware" SD24. Quand je fais Scan il me dit qu'il n'a rien trouvé. Puis quand je fais Download Firmware" il me met toujours ce message
"Please press 'c' button to go to Windows/Linux" un truc du genre.

J"ai fait un drivedetect et il me met toujours SD22.

Je sais pas quoi faire.
  • 0

#7
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
tu met l'iso graver dans ton lecteur dvd tu reboot, rentre dans le bios pour changer de AHCI à IDE de tes Disques dur, tu sauvegarde et tu sort du bios
Ensuite tu boot sur l'iso , fait ESC sur le text et au moment ou ça t'affiche le menu avec la liste d'actions tu fait CRT+C
il va te dire "une phrase en anglais " avec un choix YES/NO tu fait yes
tu tape: FDL487A -m Anak -f AT01AY.LOD -i ST95005620AS -s -x -b -v -a 20
et la mise à jour va ce lancer


ensuite n'oublie pas de remettre AHCI sur tes disque dans le bios

Modifié par moiata, 26 mars 2011 - 07:20.

  • 0

#8
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
On est en 2011 et faut encore se taper des manips digne de la préhistoire informatique ? merci aux ingénieurs et autres programmeurs :)
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
J'avais le même pb que toi, obliger de passer par l"iso et ca marche sans pb . Seul souci c'est que ca m'a planter l'os j'ai du formater le pc . J'en parle dans ma signature ( topic momentus XT ) .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
Guest_Folkensan_*

Guest_Folkensan_*
  • Visiteurs

tu met l'iso graver dans ton lecteur dvd tu reboot, rentre dans le bios pour changer de AHCI à IDE de tes Disques dur, tu sauvegarde et tu sort du bios
Ensuite tu boot sur l'iso , fait ESC sur le text et au moment ou ça t'affiche le menu avec la liste d'actions tu fait CRT+C
il va te dire "une phrase en anglais " avec un choix YES/NO tu fait yes
tu tape: FDL487A -m Anak -f AT01AY.LOD -i ST95005620AS -s -x -b -v -a 20
et la mise à jour va ce lancer


ensuite n'oublie pas de remettre AHCI sur tes disque dans le bios

Ca a marché nickel !
Merci tout le monde.
  • 0

#11
Guest_Korben_*

Guest_Korben_*
  • Visiteurs
Si tu es passé en sd24 et que tu entends ton disque dur gratter regarde un peu par ici car ca peut t'aider a pas le flamber.

http://portables4gam...ic.php?id=10891
  • 0

#12
cjerem51

cjerem51

    En attente de Visa

  • Membre
  • 94 messages
Je doit etre une b**e parceque meme avec l'iso et la ligne de commande je n'arrive pas a mettre le firmware sd24, je suis en sd22
  • 0

#13
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
tu a bien passé tes disque en IDE dans le bios ?
  • 0

#14
InfoYANN

InfoYANN

    Newbie

  • Membre
  • 403 messages
@ moiata :

Le .exe ne fonctionnait pas chez moi. J'ai donc utiliser ta méthode et c'est passer nickel !
Alors merci beaucoup car je n'ai plus ces petits freezes sous Black Ops :)
  • 0

#15
cjerem51

cjerem51

    En attente de Visa

  • Membre
  • 94 messages
oui même en ide ça ne marche pas
je ressayerai ça pour en être sur
  • 0

#16
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Etonnant, sur mes deux portables, j'ai pus mettre à jour avec le .exe, lancé en administrateur.
Pas de freeze ou autre soucis particulier, ces momentus xt sont une bonne alternative aux SSD.

Image IPB
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#17
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
MOi sur certain pc ca marche et d'autre non . Simplement que certain momentus refuse le .exe .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#18
cjerem51

cjerem51

    En attente de Visa

  • Membre
  • 94 messages
Edit: c'est bon probleme resolut, mes momentus xt sont en sd24

Modifié par cjerem51, 28 mars 2011 - 09:55.

  • 0

#19
Guest_ekkinox_*

Guest_ekkinox_*
  • Visiteurs
Merci, la méthode avec le .iso a marché. Nickel !!!
Par contre j'ai dû faire la manip' 2 fois, car la première fois j'ai eu qu'un disque en sd24.
  • 0

#20
Guest_Folkensan_*

Guest_Folkensan_*
  • Visiteurs
Je reviens pour un petit feedback, ça a l'air d'avoir résolu le problème sur HomeFront et SC2.
  • 0

#21
InfoYANN

InfoYANN

    Newbie

  • Membre
  • 403 messages
Mouais... Je crois que malgré cette mise à jour, j'ai finalement encore quelques freezes... :(

C'est sur COD BO que ça se passe. D'ailleurs, comme par hasard, c'est quand j'attaque un ennemi dans le viseur que j'ai un micro freeze mais qui fait que l'ennemi a le temps de me tuer... !
  • 0

#22
Guest_moiata_*

Guest_moiata_*
  • Visiteurs
Moi j'ai réglé ce problème en changent le momentus xt par un SSD OCZ !

plus aucun freeze ! c'est fluide sur tous les jeux ! :D
  • 0

#23
InfoYANN

InfoYANN

    Newbie

  • Membre
  • 403 messages
J'hésite vraiment à le faire aussi ;)

Pas une question de confiance mais plus de finance :eyes:

J'attends encore un peu de voir les prix bien descendre car je trouve ça encore trop excessif comme toutes nouveautés d'ailleurs.
  • 0

#24
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Ah ^^, je viens de voir que seagate va mettre en ligne le FW SD25 pour le momentus XT ce week end . Certain l'on eu par mail sur simple demande .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#25
InfoYANN

InfoYANN

    Newbie

  • Membre
  • 403 messages
Ah... Peut-être une bonne nouvelle pour moi et mes mini freezes qui n'arrivent pas tout le temps !

Merci pour l'info ;)
  • 0

#26
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
OUé à voir . J'ai pas encore le Changelog , mais ca va pas tarder.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#27
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Qui a essayer le SD25 ? Plus de pb avec ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#28
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Yep moi j'ai graver l'iso puis installer xD. L'exe ne marche pas avec les systèmes en RAID0 comme le mien .

Et Surprise , plus aucunes micro sacade en jeu ou sur média player xD. Je suis trop heureux .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#29
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Tu va sur le site seagate , il donne l ISO pour MAC etc... tu le grave, tu boot dessus, tu appuis sur echap, puis sur D, et ce up.

Modifié par BlackSad, 31 mars 2011 - 18:39.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#30
Kzeb

Kzeb

    En transit

  • Membre
  • 151 messages
  • LocalisationBretagne
Comme Madkass, j'ai suivi ce que tu as dit BlackSad et cela ne marche pas.

J'ai gravé l'iso sur un cd, je boot sur le cd ensuite j'appuie sur echap puis D mais là cela marque que le modèle n'est pas compatible et donc il ne peut faire la MAJ du firmware.

Je suis en SD24 et j'ai ce modèle : SD95005620AS qui est compatible normalement.
  • 0

T4G : i7 2600K - Gigabyte GTX 670 Windforce 3x - P67 Pro - G.Skill 8Go 1600MHz - Samsung 830 256Go + 2 Samsung F3 1To + 1 Samsung F4 2To - Antec TruePowerQuattro 1200W - HAF X moddé

P4G : P150EM : i7 2630QM - Momentus XT 640 Go - 8 Go DDR3 - 7970M - Windows 7 Intégrale





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)