Aller au contenu

Change

[G73jh tz 224v] Surchauffe surprise du GPU après 10 jours d'inactivité


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#1
Guest_trose_*

Guest_trose_*
  • Visiteurs
Bonjour à tous
Après maintes recherches infructueuses sur le forum, je me permets de lancer un appel à l'aide (pas aux dons, pas encore!)
Mon g73jh fonctionnait à merveille jusqu'à aujourd'hui. Je m'explique : en temps normal, la carte graphique connait des températures entre 50 et 55° en idle et entre 75 et 80 en jeu (j'utilise une tablette de refroidissement cooler master).
Je pars en vacances il y a une dizaine de jours, je ferme l'ordi et le laisse bien tranquillement sur la table.
De retour aujourd'hui, je vaque à mes occupations et finis par lancer une petite partie de Borderlands, qui n'a pas duré bien longtemps vu que l'ordi s'est éteint au bout de quelques secondes de jeu. Panique. J'ai d'abord pensé que je l'avais laissé sur batterie, mais non. 2e réflexe : je le rallume et je vérifié les températures. Quelle surprise : 97 sur le gpu. Ouch. Je le laisse reposer un peu et revérifie. Hors jeu, sans que rien de spécial ne se passe, le gpu monte à 83/84°.
Je ne comprends pas, l'ordi reposait dans un endroit plutôt à l'abri de la poussière, et je ne suis pas non plus parti un siècle !
Les drivers sont à jour, et les températures du cpu et des disques durs sont normales...
L'un de vous aurait-il connu un problème similaire? Help!
Merci de m'avoir lu
Trose

Modifié par trose, 13 mars 2011 - 21:51.

  • 0

#2
Guest_angel_a1_*

Guest_angel_a1_*
  • Visiteurs
Même problème que toi, mon G73jh se coupe tout seul sans prévenir, et ce depuis quelques jours.
  • 0

#3
Guest_trose_*

Guest_trose_*
  • Visiteurs
J'avoue que je ne comprends rien à cette histoire, j'ai l'ordi depuis début janvier et il fonctionnait à merveille avant cette petite interruption de 10 jours. Je suis terriblement frustré de ne pas pouvoir reprendre ma partie de Borderlands :/
angel_a1, depuis combien de temps as tu ton g73jh? il fonctionnait bien jusqu'à maintenant?
  • 0

#4
Guest_angel_a1_*

Guest_angel_a1_*
  • Visiteurs
je l'ai acheté l'été dernier et à part le changement de l'écran défectueux, je n'avais jamais eu de souci de ce genre. ce n'est que depuis quelques jours que j'ai ces coupures brutales...
  • 0

#5
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je vous conseille de refaire la pâtes thermiques du gpu avec de l'artic silver 5 ou avec la Noctua NT-H1.
La pâtes made in asus est franchement pas terrible (sur les g73jh).
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#6
Guest_trose_*

Guest_trose_*
  • Visiteurs
j'ai pas spécialement envie de niquer la garantie, surtout que pendant deux mois je n'avais aucun problème de surchauffe. peut-être qu'une poussière s'est glissé sur un ventilo...
  • 0

#7
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Commence par un bon nettoyage et tu verras bien sinon killflaker a raison :+1:
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#8
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Dans une situation quasi similaire à la tienne (genre au moins 6 mois d'utilisation) je dirais la poussière aussi.

Et là je dirais ben la poussière aussi, même si le contexte est différent. En tout cas c'est le 1° facteur à mettre en cause. Essaye effectivement un nettoyage : passe un coup d'aspi sur les grilles arrières (le GPU c'est celle de droite ordi de face).

Tu peux aussi ouvrir la trappe en dessous et aspi aussi, ou souffler en direction des grilles pour y amener un peu la poussière, plus facile à aspirer après.

Tiens nous au courant.

On trouvait encore des jh en janvier ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#9
Guest_trose_*

Guest_trose_*
  • Visiteurs
Ouvrir la trappe en dessous, ça va pas annuler la garantie? (je commence à regretter d'avoir acheter une extension de garantie justement :vert:)
et ouai début janvier chez microrama, je pense que j'ai eu un des derniers non? ^^

Modifié par trose, 14 mars 2011 - 08:53.

  • 0

#10
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Non non pour la trappe c'est celle qui donne accès aux DD et à la ram, c'est un mininum si on veut les changer.

D'ailleurs pour le démontage du pc en lui même, si tu es précautionneux, on y voit que du feu.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#11
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Si tuas une extension de garantie renvoie le :P
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#12
Guest_trose_*

Guest_trose_*
  • Visiteurs
Ok dablon j'essaierai pour la trappe (pour le démontage je vais pas tenter le diable). Merci du conseil! je vous tiens au courant
  • 0

#13
ptiiben21

ptiiben21

    En transit

  • Membre
  • 129 messages
  • LocalisationDijon (Bourgogne)
ne t'ennuis pas a le démonté un coup de SAV et tu le refera toi meme si sa recommence :lol:
  • 0
Image IPB

#14
Guest_trose_*

Guest_trose_*
  • Visiteurs
j'aimerais bien essayer de voir si ça peut marcher en dépoussiérant avant de l'envoyer au SAV j'ai pas envie de m'en séparer trop longtemps :arf: d'ailleurs je sais même pas comment l'y envoyer... y'a un coup de fil à passer avant ou bien? et les délais sont longs ? j'imagine que oui...
  • 0

#15
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Sav asus 2-3 semaines de délai
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#16
Guest_trose_*

Guest_trose_*
  • Visiteurs
ah bon ok je voyais ça plus long! l'extension de garantie je l'ai pas encore activée (c'est pour la 3e année ^^')
  • 0

#17
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
tu as une garanti alors profite en :P
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#18
Guest_angel_a1_*

Guest_angel_a1_*
  • Visiteurs
Pour le retour SAV, tu peux le rapporter directement à Microrama, qui se charge de l'acheminement. C'est ce que j'avais fait pour le mien
  • 0

#19
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Passe l'aspi quand même certains ont retrouvé leur Temp° d'origine comme ça : http://portables4gam...ic.php?id=10271

Le démontage c'est vraiment pour les fondus d'optimisation qui n'ont pas froid aux yeux !

Si l'aspi n'y fait rien, effectivement SAV qui ne garantie pas non plus un retour à la normal à 100%, mais si une pièce est défectueuse au moins ils te la changeront.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#20
Guest_trose_*

Guest_trose_*
  • Visiteurs
ok dablon, j'essaierai de trouver un embout assez petit pour etre efficace... si j'ai bien compris je passe l'aspi sur les sorties d'air à l'arriere du pc, et je n'utilise pas de bonbonne d'air froid? ou si j'en utilise, je bloque les pales des ventilos? j'ai bon?
en tous cas merci
  • 0

#21
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Oui c'est ça mais les pales je sais pas comment les immobiliser sans ouvrir le pc (et si tu l'ouvres, autant le nettoyer à fond de cale avec des cotons tiges), donc là tu peux t'abstenir avec la bombe à air. Quoique un ami dans un magasin informatique m'a confié qu'il passé un coup de compresseur. Il me l'a proposé, mais j'ai poliment refusé en apprenant que ça pouvait éventuellement abimer les ventilos...

Moi j'ai en plus de l'aspi ouvert la trappe en dessous et soufflé dedans (peut-être plus par acquis de conscience que par réel souci d'efficacité).

Et en ouvrant l'ordi je me suis aperçu soit que j'avais laissé trop longtemps la poussière s'accumuler, soit que l'aspi ne nettoyait pas assez efficacement, les pales étant recouverte d'une couche de poussière. Pareil pour la partie de la coque située au dessus des ventilos et qui s'enlève : c'était bien poussiéreux en dessous.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#22
Guest_trose_*

Guest_trose_*
  • Visiteurs
Bon voilà! hier soir j'ai aspiré vite fait à travers les grilles à l'arrière de l'ordi, mais je pense pas que ça ait aspiré grand chose. j'ai ouvert la trappe en dessous mais j'ai surtout vu qu'il y avait zéro poussière, donc j'ai pas envoyé d'air sec. les températures sont toujours les mêmes, je me suis résolu à contacter le service technique Asus, on va bien voir ce que ça donne.
  • 0

#23
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Oui alors ce n'est pas la poussière le problème effectivement. C'est vrai que le contexte de ton souci est inédit. On attend la réponse d'Asus avec hâte.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#24
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
C'est ce que tu as de mieux a faire ;)
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#25
Guest_trose_*

Guest_trose_*
  • Visiteurs
réponse d'Asus : ben pas de réponse en fait, GO SAV. Aucune autre information dans leur mail que : veuillez remplir le formulaire à cette adresse, blah blah. On peut dire qu'ils prennent les choses au sérieux...
Savez-vous s'ils me diront d'où venait le problème ou s'ils me renverront le truc réparé (espérons) et c'est tout?
  • 0

#26
Guest_angel_a1_*

Guest_angel_a1_*
  • Visiteurs
De mon côté j'ai mis à jour le Vbios et depuis plus de coupures !
  • 0

#27
Guest_trose_*

Guest_trose_*
  • Visiteurs
rocambolesque... le mec du service technique me demande un numero de série composé de 10 ou 12 chiffres. sauf que le seul truc qui ressemble à ça sous la coque de mon ordi comprend 14 caractères et donc de convient pas à leur formulaire d'enlèvement... Amusant! je ne peux pas l'envoyer.

@angel_a1 : tu n'as plus de coupure mais as-tu vérifié les températures?

edit : j'ai rempli le formulaire sous internet explorer et... ça a marché... je sais pas si je dois rire.

Modifié par trose, 17 mars 2011 - 17:48.

  • 0

#28
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
devait se tromper le gars le mien a 15 caracteres du genre A4N0xxxxxxxxxxx
  • 0
ASUS G73JH TZ0011V

#29
Guest_angel_a1_*

Guest_angel_a1_*
  • Visiteurs
oui les températures restent inférieures à 70° en jeu et restent stables !
  • 0

#30
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Sous les 70° : sans avoir rien changé dedans (pad et pâte), sans cooler, tu joue à quel jeu ?!
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)