Aller au contenu

Change
Photo

HD Multimedia Lacie LaCinema Classic noit et blanc sur tv philips.


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
Bonjour,

J'ai donc une hd multi media le lacinema classic, ne lis que les sources mpeg-4 et ancien divx et xvid non les h246.

Sur ma tv philips cathodique j'ai l'image en noir et blanc sur la prise composite video in (jaune, blanc, rouge).

J'ai le chois entre ntsc ou pal dans le menu du media player, qui est naturellement sur pal.

Aprés voici les info de la tv:
Tuner/Réception/Transmission
• Bandes du tuner: Hyperband, S-Channel, UHF,
VHF
• système TV: PAL, SECAM
• Lecture vidéo: NTSC
• Entrée antenne: Coaxiale 75 ohms (IEC75)
• Nombre de présélections: 100
Connectivité
• Nombre de péritel: 1
• Péritel Ext 1: Entrée/sortie CVBS, RVB
• Connexions avant/latérales: Entrée audio, Entrée
CVBS, Sortie casque

Vus les char je pense que le media player ne sort pas le signal video en CVBS mais dans un autre format mais sa me semble étrange sur un cette sortie non ? Source : http://fr.wikipedia....Vidéo_composite

Des idées ?
1. trouvé sur le net :

Donc me revoila avec une solution "temporaire":

Pour avoir la couleur sur votre TV (qui si l'image est en noir et blanc ne supporte pas le video composite) :

Fait:
votre TV affiche sur la channel AV de votre TV, mais en noir et blanc.
Votre Tv dipose d'une fonction télétexte

solution:
Activez votre fonction télétexte sur la chaine AV et Hop hop hop la couleur revient (en fait le télétexte ne fonctionne qu'en RGB , ce qui modifie l'affichage de l'image puisque le teletexte apparait dessus)

inconvenient:
Vous aurez 2 barres en couleur affichées en haut et en bas de votre écran qui correspondent aux infos de navigation du télétexte, mais je vous dirais qu'on peut s'y faire... la couleur est la c'est déjà ca . Et heureusement pas de texte en plein milieu de l'écran ce qui rendrait la manip inutile ^^ (ben oui aucune emission de télétexte sur un channel qui ne reçoit pas de flux (AV) )


Modifié par redgoblin83, 09 mars 2011 - 08:24.

  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Modifies un truc qui porpte à confusion, ton disque multimédia a une sorte composite et non une entreée ("out" et non "in"). Sinon, je pencherais plus sur un problème de format vidéo. Tu as essayé sur d'autres TV ou sur un TV avec HDMI ?
Avec l'édit :
C'est une histoire de RGB, tu n'a pas une fiche de convertion péritel fournie avec le disque ? J'avais ce genre de problème avec la dreamcast. Quand je branchais la péritel sur l'av2, j'avais que le son, écran noir, il fallait que je me mette sur l'av1 et débrancher les autres câbles (toutes les entrées TV).

Modifié par toto63, 09 mars 2011 - 08:32.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
Salut toto63, j'ai une fiche de convertion péritel mais elle manque quelque pin et avec cella la pas de couleurs. Je devrais ésayer avec une avec toutes ces pin. Sur ma tv digitalle sa fonctionne trés bien en composite.
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#4
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Peut être que ta TV est figé sur le SECAM (standard français analogique), et dans la config tu dois pouvoir te positionner en PAL.
  • 0

#5
redgoblin83

redgoblin83

    Touriste

  • Membre
  • 309 messages
La sortie de mon media player : PAL C/SVhs (PAL Composite, S-Video) - TV method in European countries.

J'ai un bouton menu sur la télécommande mais sa ne me donne pas la possibilité de changer de mode pal vers secam.
  • 0

MSI GE70 i5-3210m GTX660m, Win 7 --> Vendu

MSI GT70 i7, 16 GO, GTX 780, 256 SSD Samsung, Win 8.1 --> Win 10 Pro

Alienware 15, i5-4210h, 8 GO DDR3L 1600mhz, GTX 965m, 1TB 7200rpm, Win 8.1 --> Win 10


#6
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Donc malgré que tu sois en composite et que ta télé accepte le composite, ca reste en noir et blanc...

Quelque soit le cas de figure t'as bien le signale de luminance (information de luminausité), mais pas de chrominance (information de couleur). Dans le S-Video, ces deux signaux sont séparés afin d'offrir une meilleur qualité d'image. En composite, ces deux signaux sont mélangés, et c'est la TV qui les sépare en et décode interne en interne (à l'époque c'était réalisé à l'aide de filtre analogique, aujourd'hui c'est du traitement numérique).

Quand tu as du noir et blanc, c'est que t'as uniquement la luminance. Si t'as pas les couleurs, c'est que soit le signal de chrominance est absent, soit il est mal codé (PAL, SECAM).

Sur une télé française qui ne marche qu'en SECAM, t'essaye de lire une cassette vidéo en PAL, l'image est en noir et blanc.

Si tu as encore le manuel de la télé, regarde quel standard il supporte exactement, si on peu choisir manuellement, s'il détecte automatiquement...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)