Aller au contenu

Change
Photo

Problème freeze M17xR2


  • Veuillez vous connecter pour répondre
36 réponses à ce sujet

#31
Melliarine

Melliarine

    Geekette

  • Membre
  • 19 messages
  • LocalisationSaint-Brieuc
Je veux bien tenter la manipulation sous DOS. Dernier espoir. Pour le moment, je laisse l'installation des drivers ?

Au pire des cas, ça sera SAV aujourd'hui ou demain.
  • 0
Image IPB

#32
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble
OUi laisse le driver ATI . Par contre je comprend pas , tu as essayer ca :

http://portables4gam...pic.php?id=8019

Tu le fait avec le dernier driver .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#33
Melliarine

Melliarine

    Geekette

  • Membre
  • 19 messages
  • LocalisationSaint-Brieuc
Humm oui j'ai fait ça, avec le driver R281215 du coup à la place du R279612.exe. C'est le dernier .
Par contre vient de voir que la date de ce pilote sur Dell est le 20 Sept. 10 et moi ça me marque 10/08/2010 sur la date du pilote.

Je peux peut-être tenter celui là sinon juste pour voir comment il réagit :
Release Date: 5/3/2010
Version: 8.692.2-100203a1-095371C-Dell, A00
Téléchargeable là

- Y aurait un danger si je fais le flash sous dos, sans être sure que l'installation des pilotes ati soit correcte?

Modifié par Melliarine, 11 mars 2011 - 16:59.

  • 0
Image IPB

#34
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Non justement, le flashage DOS te permet de passer outre l'initialisation des drivers.

Démarche largement inspirée de l'excellent TUTO de ciamanacce

Il te faut une clé USB (de petite taille, si possible), et les différents téléchargements listés ci-dessous.

J'ai moi même uploadé les Vbios de mes CG sur Rapidshare, car ceux du tuto était en version BETA.


Étape 1: télécharger tous les liens suivants :


1. HP USB Key Utility: HP USB Disk Storage Format Tool - v2.1.8

http://en.kioskea.ne...age-format-tool

2.Windows 98 system files:

http://www.sysanalyser.com/dos.zip


3. Atiflash :

http://www.techpower...Flash_3.79.html

4.Dell vbios : Dell 5870m vbios

http://rapidshare.co...os_stock_CG.zip

Etape 2: Créer une clef USB bootable

1. Installer the HP USB Key Utility

2. Lancer the HP USB Key Utility et faire ceci:
- Insérer votre clef USB.
- Sélectionner File system "FAT32"
- Sélectionner Format Option "Create a DOS startup Disk..."
- Cocher la case "Quick Format"
- Localiser le dossier Win98 system files téléchargé précédemment (le dézipper au préalable dans un dossier de votre choix).
- cliquer sur start.

3. Copier les fichiers préalablement dézippés de Vbios_stock_CG.zip (2 fichiers : BIOS0.rom, BIOS1.rom) et atiflash (ATIFLASH.EXE) sur la clef usb directement à la racine.

Étape 3: Flasher vos GPU :

1. Assurez vous que votre clef usb soit insérée et que le pc soit sur le secteur.

2. Rebooter.

3. Presser F12 sur l'écran de démarrage Alienware.

4. Sélectionner "Boot from USB"

5. Une fois arrivé sur la fenêtre de commande DOS, taper "atiflash -p 0 BIOS0.rom” (sans les guillemets) puis entrer pour flasher la carte maitre. Une fois celle-ci flashée, taper “atiflash –p 1 BIOS1.rom” (sans les guillemets) pour flasher la carte esclave.

N.B: Si le Le clavier sous DOS est en QWERTY les correspondances sont :

a = q
m = ,
. = :
0 = à
1 = &
- = (Utilise le - du pavé numérique, en haut du +)

N.B 2 : Si le flash aboutit sur une erreur, les cartes sont peu être verrouillées, pour les déverrouiller :


"atiflash -unlockrom 0" (sans les guillemets)
il devrait te retourner : "OK"

"atiflash -unlockrom 1" (sans les guillemets)
il devrait te retourner : "OK"

Modifié par [M]Miles, 12 mars 2011 - 11:56.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#35
Melliarine

Melliarine

    Geekette

  • Membre
  • 19 messages
  • LocalisationSaint-Brieuc
Alors là....Grand Merci !!!!:vert:
J'ai fait le tuto sous DOS. Nickel, même pas d'erreur. J'ai eu peur au reboot sur le login de windows, et j'ai vu un tiret blanc clignoter cette fois. Mais non tout bon le pc. ( Me reste a tester dans les jeux)

Le Vbios se termine par 037640 (les deux). Bref normalement c'est bon. Piouf, merci beaucoup de votre aide!!

EDIT : Juste mes processeurs qui ont un indice faible sur l'évaluation windows (entre 4 et 4.4)

Modifié par Melliarine, 12 mars 2011 - 18:35.

  • 0
Image IPB

#36
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble
Tu es en sealth mode, pour ça xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#37
Melliarine

Melliarine

    Geekette

  • Membre
  • 19 messages
  • LocalisationSaint-Brieuc
Ah ok :rolleyes: Bon bah j'ai rien dit alors tout est normal :D
  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)