Aller au contenu

Change
Photo

Problème demo crysis 2


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Bonjour,

Voilà j'ai installé la démo de Crysis 2, mais le jeu saccade beaucoup, dans les 3 modes (G/A/H)
Je suis déscendu en 1680x1050, mais rien n'y fait. Sans la Vsync, c'est pire.
xfire hd 5870 800/1200
I7 740 QM OC à 5%

Merci d'avance ;)
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Arf, moi le pb est ailleur, je le lance, je me log, et après il me dit qu'il y a un pb réseau .....

Je pense que si le jeu ram , ca doit venir du cpu .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Moi en 1600x900 ça tourne nickel, tu n'est pas en stealth mode ou en économie d'énergie ? Sinon réinstalle ou test en mono GPU.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#4
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Quand tu dis mono, en gros je vais dans catalyst cc et je decoche ''activer crossfireX''?
Je suis en mode ''optimiser les perf'' pour la batterie
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Hum j'ai enfin reussi à lancer le jeux xD.

Je viens de tester une partie multijoueur, et il marche sans pb en 1920*1200 en mode hardcore .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Quand tu dis mono, en gros je vais dans catalyst cc et je decoche ''activer crossfireX''?
Je suis en mode ''optimiser les perf'' pour la batterie

Pas dans le Power Play, dans Windows (options d'alimentation, tu mets performances élévées) et oui dans CCC.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#7
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Nickel, ça marche en désactivant le crossfire.

MERCI :D
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#8
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
De rien ! ;) Ce sont des solutions passe-partout, mais c'est quand même bizarre qu'il ne le prenne pas...
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Ba oué , surtout que chez moi ca marche ....
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
archa

archa

    Grand Geek

  • Membre
  • 844 messages
essaie de renomer l executable du jeux en "rift.exe" :vert:
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#11
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Hum peut être que le fait que moi la démo est DL via steam ca marche avec le CF ? Enfin moi ca tourne en hardcore xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#12
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
J'ai essayé en renommant en rift.exe, mais ça rame en advanced en 1680x1050, alors que c'est nickel sans le crossfire... Je vais essayer de le retelecharger via steam
=> black, ton xfire est activé?
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Ah oui mon Xfire est bien activé, j'ai mis en 1920*1200 , en reglage hardcore, et sans la Vsync . Et le jeu tourne nikel . Mais la difference, c'est que j'ai un gros cpu, et mes cartes on un bios modifier ( freq ) .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Pour ma part il tourne a fond sans soucis en baissant un peu l'anti crenelage et en 1920*1200
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#15
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
C'est pas le CPU qui fait la dessus... :lol: Moi je réinstallerais pour voir.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#16
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Je suis en train de DL via steam, on va voir. Mes cartes sont OC à 800/1200... j'essaie aussi d'enlever la syncro V pour voir...
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#17
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Ah ba oui il faut surtout pas mettre la syncro .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#18
archa

archa

    Grand Geek

  • Membre
  • 844 messages

Pour ma part il tourne a fond sans soucis en baissant un peu l'anti crenelage et en 1920*1200

Ah donc j'ai bien un soucis ... quand tu parle de maxi tu parle bien de hardcore ?? et tu tourne a combient de fps environ ???
Parce que avec min sli de gtx280m et mon qx9300 en hardcore ca ne depasse pas les 30 fps et en gamer les 40 fps.
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#19
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
@archa donc avec mon sli 260 gtx et proc Q9000

en hardcore 30- 35 fps et en gamer 65-70
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#20
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
OK, j'ai DL sous steam, et là en crossfire, ya du mieux! bizarre...
Merci blacksad

Mes résultats classé du + au -:

1680x1050 avancé + vsync => top
1680x1050 hardcore + vsync => nickel, fluide
1920x1200 avancé sans vsync => nickel, + fluide mais saccade qque fois
1680x1050 hardcore sans vsync => bien, fluide

Sinon, je crois que je préfère Crysis Wars, moins typé ''call of duty". par contre les graphisme ont évolué en qualité, mais ont perdu la signature crytec (far cry, crysis et warhead) A voir le solo...

Modifié par nofxhery, 08 mars 2011 - 19:43.

  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#21
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

OK, j'ai DL sous steam, et là en crossfire, ya du mieux! bizarre...
Merci blacksad

Mes résultats classé du + au -:

1680x1050 avancé + vsync => top
1680x1050 hardcore + vsync => nickel, fluide
1920x1200 avancé sans vsync => nickel, + fluide mais saccade qque fois
1680x1050 hardcore sans vsync => bien, fluide

Sinon, je crois que je préfère Crysis Wars, moins typé ''call of duty". par contre les graphisme ont évolué en qualité, mais ont perdu la signature crytec (far cry, crysis et warhead) A voir le solo...

T'inquiète pas le solo est toujours signé de chez Crytek et beaucoup plus ouvert (tacticalement parlant) que premier opus (ouvert en espace mais pas en tactiques...).
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#22
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Pour info, j'ai mis à jour mes CG (bah oui, ça faisait lgtps que j'était pas aller sur ma config)
=> 1920x1200 en Hardcore sans Vsync nickel!!!
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#23
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Ah ba oui il faut surtout pas mettre la syncro .

Oui et non.

En fait, nous avons sur le R2 des écrans 60 Hz, qui n'émettent donc au maximum que 60 images par seconde donc chaque image est suivie d'un intervalle régulier (1 images toutes les 1/60 sec).

Le cerveau humain capte ~24 images par secondes, donc environ 1 image toutes les 1/24 sec, mais cet intervalle de 1/24 sec n'est pas forcément collé avec les 1/60 sec de l'écran. Auquel cas pour qu'un jeu soit réellement fluide, il faut en général un framerate minimum de 40 fps STABLE.

Tout ça pour dire qu'il vaut mieux de loin avoir ~40 fps qui varie peu que 100 fps qui ne cesse de varier, car dans le second cas, l'écran peut ne pas avoir d'image à émettre certains intervalles de 1/60 sec, et donc créer des saccades.

Donc en gros, voir afficher une tranche de 90-140 fps dans un jeu ne sert strictement à rien, mais alors strictement à rien quand on a un écran 60Hz.

C'est du psychologique pur et dur, mais la synchronisation verticale permet justement de forcer le jeu à émettre les images lorsque l'écran est prêt à les retransmettre.

Cela ne concerne pas toutes les machines bien sur, parce qu'avec des petites configs, la synchronisation verticale peut amener à avoir des lags si le framerate est inférieur à une certaine valeur, auquel cas la désactiver limite les dégâts.

Mais dans le cas du M17xR2, avec son écran 60 Hz et son crossfire ati 5870, je suis pour ma part à 60 fps quasi fixe dans la plupart des derniers jeux auxquels je joue avec tout à fond et la synchronisation verticale activée, du coup les jeux sont bien plus fluides avec 50-60 fps qu'avec qu'un framerate qui ne cesse de varier entre 80 et 140 quand la dite synchronisation est désactivée.

Modifié par Vahal, 09 mars 2011 - 23:13.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#24
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Je sais bien qu'avoir plus de 30 image par seconde sert à rien ..... Je me bat suffisament avec ca sur le forum pour le savoir .

Si j'ai dit ca , c'est que simplement le vsync est souvent mal pris en charge et ca lag à tt va .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#25
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Le cerveau humain capte bien plus que 24i/s et heureusement.
Il capte en continue d'où les flous de mouvements dû aux nombreuses images qui se mélangent avec la persistance rétinienne.

Les 24i/s c'est la limite adopté par le cinéma pour ressentir un mouvement fluide et par rapport à des choix industriels, comme la piste son.
En vidéo pal c'est du 25i/s limite donné par les 50Hz du courant et en NTSC c'est 29,97 i/s suite au 60Hz du courant.

Le cerveau capte en premier lieu la luminosité.
Prenez un flash dans le noir à 1/20000ème de secondes et éclairez la scène.
Et bien votre oeil va enregistrer l'image clairement, pourtant apparue 1/20000ème de seconde.
L'imaxHD est projeté à 48i/s.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#26
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Le Gameplay est amélioré sous Crysis grâce à un tweak (pris sur différents forum)

manip:
-Clique droit sur l'icône de la démo
-Propriétés
-Raccourcie
-Dans le champ cible à la fin de "...\Crysis2Demo.exe" juste après la dernière guillemet, faite un espace et tapez la ligne de code suivante :

+cl_fov=90 +r_DrawNearFoV = 90 +pl_movement.power_sprint_targetFov = 90 +r_MotionBlur=0 +g_skipIntro=1

Le jeu est bcp plus fluide, testé et approuvé!

Voici ce que j'ai mis :
+cl_fov=65 +pl_movement.power_sprint_targetFov=90 +r_MotionBlur=0 +g_skipIntro=1 +r_glow=0

Pour calculer son fov :
http://www.rjdown.co...vcalculator.php
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#27
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Encore mieux, voici un logiciel de config graphique avancée pour la démo.
Marche nickel!
http://rush-zone.com...cid=12&catid=12

mais cette démarche est identique à celle du dessus. Pour info, j'ai directement mis ça dans la cible, pour éviter de démarrer le crysis2démo configurator:

"C:\Program Files (x86)\Steam\SteamApps\common\crysis 2 - demo\Bin32\Crysis2Demo.exe" +cl_sensitivity=25 +r_MultiGPU=1 +r_MultiThreaded=1 +cl_fov=90 +r_MotionBlurShutterSpeed=90 +pl_movement.power_sprint_targetFov=90 +r_VSync=1 +r_TexMaxAnisotropy=1 +g_useHi

Attention à bien mettre un espace entre ...crysis2Demo.exe" et +cl_sensitivity...

Modifié par nofxhery, 14 mars 2011 - 09:25.

  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)