Aller au contenu

Change

Plus de basculement automatique entre 2 écrans depuis les Catalyst 11


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_planete.game57_*

Guest_planete.game57_*
  • Visiteurs
Bonsoir à tous,

Vous qui êtes spécialistes du ASUS G73, j'ai une petite question. :)

Depuis l'achat de mon PC portable, je mets à jour chaque version des pilotes Catalyst.
J'utilise souvent 2 écrans, celui du PC portable et un second moniteur.

J'avais pris l'habitude depuis le début que le basculement en mode 1 écran / 2 écrans se fasse automatiquement par le biais de Windows 7 tout à fait normalement dès que je branche le câble VGA du moniteur, comme par exemple avec un vidéoprojecteur.

Ça fonctionnait très bien jusqu'au pilote Catalyst 11.1 me semble-t-il.

Et là, depuis je suis obligé d'aller à chaque fois dans « Résolution d'écran » > « Détecter » après avoir branché le second moniteur pour qu'il soit opérationnel.
A la longue, ça devient gênant car avant c'était automatique.

Apparemment, le logiciel ATI peut faire le basculement automatique mais j'aimerais que ça se fasse par le biais de Windows 7 comme avant.

Je suis allé chez un ami juste pour voir si lui aussi c'était le cas avec les Catalyst 11 et non lui n'a pas le problème en fait !
Il a une ATI HD5970 avec les Catalyst 11 Desktop par contre et pas Mobility.

C'est un bug ou ça a été supprimé définitivement cette gestion de basculement automatique par le biais de Windows 7 au sein des pilotes Catalyst 11 ?
Avec les Catalyst 11.2 le problème est toujours là. :(

Quelqu'un rencontre le même problème ?

Merci beaucoup d'avance. ;)

Modifié par planete.game57, 06 mars 2011 - 00:58.

  • 0

#2
Guest_planete.game57_*

Guest_planete.game57_*
  • Visiteurs
Je suis le seul à avoir ce problème ? :(
  • 0

#3
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il me semble que c'est juste une histoire de paramètres!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#4
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
oui ca doit être ca. Déjà si Windows + P ca marche, je pense que ca doit être dans la fenêtre résolution d'écran.
  • 0

#5
Guest_planete.game57_*

Guest_planete.game57_*
  • Visiteurs
Bonsoir,

Effectivement, basculer avec Windows + P me convient parfaitement ! :D

Simple, efficace et rapide.

En fait, tu as tout compris Guts.
Avant, il passait automatiquement de « Ordinateur uniquement » à « Dupliquer » si je connectais le câble VGA du second moniteur et inversement.
Là, je dois passer par Windows + P obligatoirement.

Mais, si je lance au démarrage le logiciel Catalyst Control Center et que je choisis l'option « Démarrer » > « Bureau et affichages » > « Paramètres d'affichage avancés » > « Détecter si le Catalyst Control Center est ouvert. » le basculement se fait à nouveau automatiquement au lieu de cette option par défaut : « Démarrer » > « Bureau et affichages » > « Paramètres d'affichage avancés » > « Utiliser la détection manuelle uniquement (je dois cliquer sur le bouton Détecter les affichages) ».

Pour ma part, j'ai l'habitude pour optimiser le démarrage de décocher tout à part l'antivirus et ça fonctionnait bien avant sans même lancer le Catalyst Control Center.
Depuis les Catalyst 11, visiblement ça fonctionne toujours pareil pour la version Desktop mais pas pour ma version Mobility. :(

Quelqu'un saurait pourquoi ?

Au final, je préfère utiliser chaque fois le raccourci Windows + P et ne pas lancer au démarrage le Catalyst Control Center.

Merci d'avance. ;)

Modifié par planete.game57, 07 mars 2011 - 02:19.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)