Aller au contenu

Change
Photo

Surchauffe 5870 G73


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
Darksell

Darksell

    En attente de Visa

  • Membre
  • 73 messages
  • LocalisationHaute-Savoie
Bonsoir à tous,

Voilà depuis quelques jours j'ai remarqué que dans Black Ops au bout d'un certain temps de jeu (au début plus d'une heure, maintenant bcp plus rapidement) le jeu se mettait à ramer. J'ai l'habitude des lags pcq ma connexion est pas super pdt la semaine mais là c'était pas la connexion, du coup je check avec GPU-Z voir ce qui se trame et ho joie! ma CG monte à plu de 100°C ! Sur BO en plus, moche comme il est !!

Comme je n'ai rien changé récemment je penche pour un soucis matériel mais pourtant le ventilo tourne à blinde il a pas l'air d'être en panne. Et en Idle je suis autour de 80° pas super ...

Quelqu'un as une idée ?
  • 0
G73JH-TY076V, 17.3" 1600*900, i7-720QM, 8GO DDR3, 2 HDD 500GO+500GO, ATI Mobility Radeon HD 5870 1GO GDDR5, Blu-Ray, Windows 7 Premium.

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Oui , nettoyage à faire . Démonter le pc, retirer le radiateur, nettoyer et changer la pate thermique .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
:+1:
On commence à être rodé :D
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 486 messages
  • LocalisationGrenoble
Ên même temps on croise le problème 50fois par jours xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
en plus le fait que BO soit moche n'empêche pas de faire chauffer on peu faire cramer avec du moche si c'est mal fait :) sinon depuis quelque version catalyst la première température donné par GPU-Z est celle de la Vram tu peu vérifier avec HwinfO32 donc changer la pate thermique sa va pas faire gagner 30° je pense ^^ mais un bon nettoyage sinon sans cooler les 100° sur la Vram on les a facilement ^^ (je suis a 106° Vram sur crysis sans mon NC300 93 94 avec sans respasting ni nettoyage depuis juillet dernier)
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#6
Darksell

Darksell

    En attente de Visa

  • Membre
  • 73 messages
  • LocalisationHaute-Savoie
Salut,

Merci pour vos réponses, mais j'ai l'impression que j'ai un soucis plus grave que simplement de la poussière, enfin en tout cas c'est bizarre: hier après avoir fait un bon coup de nettoyage avec aspirateur j'avais des températures normales, j'ai joué à crysis 2 en "hardcore" pendant 1h30 2h et aucun problème, je montais à 92°C maxi. Du coup ce matin je remet ça et là genre au bout de 30min je sens des ralentissements, donc je chexk HWInfo32 et là surprise 126°C ! jackpot ! à cette température là je pige même pas comment la carte vit encore!
Donc je me demande si je vais pas le renvoyer en sav, mais le soucis c'est que apparemment ça prends du temps c'est ça ? Et sinon pour l'ouverture + nettoyage intégral j'ai peur que après si jamais je dois quand même l'envoyer en sav ils ne me le prennent plus si je l'ai ouvert, qu'en pensez vous?
  • 0
G73JH-TY076V, 17.3" 1600*900, i7-720QM, 8GO DDR3, 2 HDD 500GO+500GO, ATI Mobility Radeon HD 5870 1GO GDDR5, Blu-Ray, Windows 7 Premium.

#7
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Normalement tu peu l'ouvrir la garanti c'est une petite étiquette sur le CPU donc tu n'y touchera pas avec un simple nettoyage ^^ sinon 126° c'est au dessus de la sécurité sa t'es sur que c'est pas un petit bug GPU-Z car moi sur un Furmark il ma Déjà annoncer + de 1100° sur la carte :) Donc bon ^^

Image IPB Moi je dit record a battre ^^
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#8
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Normalement la carte doit se mettre en sécurité avant cette température, lorsque j'avais des surchauffes, elle coupait aux alentours de 110°...
sinon Tu as flashé le bios de ta carte graphique? perso avant je surchauffais à mort, après un flash bios + catalyst 11.2, je suis entre 48° et 55 ° et idle et en charge pas plus de 90 ° !
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#9
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
1100°C :bigeyes: logiquement, la carte a du fondre. Sinon, ben toujours pareil, surchaufe de pc => Démontage et nettoyage du système de ventilation.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#10
Darksell

Darksell

    En attente de Visa

  • Membre
  • 73 messages
  • LocalisationHaute-Savoie
Salut,

@Craig : pas mal les 1100°C ! Ben moi c'était pas GPU-Z c'était HWinfo32 mais bon ça peut être un bug, j'espère...

@Arnak666: oui j'ai flasché le vBios et je suis avec les catalyst 11.2 aussi

En tout cas depuis hier j'ai remis un bon coup d'aspirateur en bouchant alternativement les entrées/sorties pour que ça aspire vraiment et je monte pas au dessus de 60°C en idle et 90°C en charge sous crysis 2. Bizarre, On va voir si ça continue comme ça..
  • 0
G73JH-TY076V, 17.3" 1600*900, i7-720QM, 8GO DDR3, 2 HDD 500GO+500GO, ATI Mobility Radeon HD 5870 1GO GDDR5, Blu-Ray, Windows 7 Premium.

#11
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
salut,
Franchement si tu recommences a monter dans les 120, renvoi au sav sans rien démonter car la c'est trop énorme, même avec de la poussière tu prends 15 degré au max. Faut pas dépasser les 98.
  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)