Aller au contenu

Change
Photo

Grésillement dans casque


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
jaldin

jaldin

    En attente de Visa

  • Membre
  • 20 messages
Bonjour à tous,
voilà je vous expose mon problème: j'ai fait l'acquisition il y a peu d'un casque audio, sur mon ipod nickel aucun souci et lorsque je le branche sur mon alien, j'entend un espèce de sifflement régulier absolument insupportable... :huh: Voilà est-ce que certains d'entre vous on déjà eu ce problème et si oui, comment le régler?

Merci à tous de m'accorder un peu de votre temps!
  • 0

#2
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2
salut

la marque du casque c'est quoi ?
bizarre connecteur sale peut être ( celui de l'ordi ) vérifie
les drivers je pense pas mais met les à jour au cas ou ....

Modifié par neofatum, 28 février 2011 - 19:06.

  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#3
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Pour dédouaner la prise de l'ordinateur, essaye un autre casque sur le mini-jack ;) Si le grésillement se fait entendre, le soucis vient effectivement de la connectique côté ordi...
  • 0
redalienp4g.jpg

#4
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 053 messages
Ou sinon cela peut venir aussi du fait que tes écouteurs sont sensibles à la Wifi de l'ordinateur.
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300 => Marche toujours du feu de dieu après 6 ans de loyaux services !
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877 

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m (Dead -_-) + Intel N6235


#5
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
:+1: ça peut aussi
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#6
jaldin

jaldin

    En attente de Visa

  • Membre
  • 20 messages
Merci à tous pour vos réponses, le casque c'est un monster beats studio, censé être plutôt performant, je ne pense pas que ça vienne de lui (marche bien sur mon ipod). Avec une autre paire d'écouteur, j'ai l'impression que ça le fait aussi mais c'est quasiment inaudible, c'est peut-être l'électronique du casque beats qui amplifie les parasites?
  • 0

#7
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Le bruit que tu entend, est peut-être provoquer par l'alim à découpage de ton pc, un bruit aigu strident et pénible, il n'y a pas grand choses a faire pour çà,
éventuellement tu peut essayer de voir sur batterie si çà le fait toujours ou pas (si le pc est un portable), pour confirmer ou non la source du problème.
Sinon quand d'autre systèmes d'ampli ou haut-parleurs amplifiés possédant une alimentation avec Terre et raccorder à un pc avec alim avec Terre, il se peut que cela provoque une boucle de masse: un bruit pénible également mais plus dans les son grave, dans ce cas il suffit de rompre la boucle d'un coté ou de l'autre, soit d'enlever la Terre sur l'alim du PC ou de l'ampli...
c'est ce que fait chez moi avec un adaptateur prise avec Terre/sans Terre, pour éviter de modifier le câble de l'alim...
  • 0

masignature2.jpg
1040-5.png


#8
jaldin

jaldin

    En attente de Visa

  • Membre
  • 20 messages
Merci beaucoup Fab, ça le fait plus sur batterie! Bon comme je n'utilise quasiment jamais le portable sur batterie ça ne règle pas le problème mais au moins je sais d'où ça viens... Merci encore! :pray:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)