Aller au contenu

Change

Problème Alienware M17x R2


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
Bonjour !

Comme l'indique le sujet, j'ai un soucis avec mon alienware M17x r2.

Voilà, tout fonctionnait bien, jusqu'à un beau jour ou au démarrage, juste après la première page (avec le symbole alienware), il m'indiqua dans la suivante qu'une erreur étaient survenue sur un de mes deux volumes raid 0.

Depuis, des difficultés pour allumer mon ordi, des messages d'erreurs sur des fichiers sources pas installés des "conseil de sauvegarde de mes données sur un périphérique de stockage externe"... etc

Jusqu'à hier, où il a carrement décidé de ne plus s'allumer du tout, il se lance, 1ère page , deuxième avec le message que j'ai dis, puis plus rien, écran noir.

Si quelqu'un a déjà vécu se problème, ou sait de quoi il s'agit, je suis prenneur de tous vos conseils.

L'ordi à 5mois, je n'ai rien touché dessus j'en ai toujours pris un très grand soin.

Merci à tous(tes) !
  • 0

#2
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Salut ce sont deux disque identiques ?
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#3
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
oui 2 disques 500 go en Raid 0
  • 0

#4
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ouch... En RAID0, si l'un de tes disques est corrompu, tu perds tout, à moins qu'il n'existe des outils pour récupérer les données.
A 5 mois, je ne me poserais pas de question ==> SAV
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#5
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
J'men fou de mes données à la limite à part Wow j'ai rien sur mon PC si ce n'est ma musique sur Itunes que j'ai sur mon portable et deux ou trois "ensembles de bétises évitables" je m'en fou.

Le service après vente ouais mais ils sont pas facile à joindre je dois attendre lundi, je passais par là savoir si quelqu'un avait déjà eu ça pour m'éviter des semaines voir des mois de procédures :)

Merci !
  • 0

#6
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
essaie d'enlever un de tes disque pour voir deja si ca vient d'eux ou essai de passe en AHCI
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#7
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
Comment passe-t-on en AHCI ? Et qu'est ce que c'est s'il te plait ?

Merci pour vos reponses
  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
C'est un paramètre Hdd, il faut aller dans le bios pour choisir .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
As tu tester ce que je t'ai dit ?

j’espère que ça a résolu ton problème
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#10
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
Bonjour à tous

Bon je n'ai pas trouvé ce que vous m'avez dit mais j'ai décidé d'essayer de reformater mon pc

je suis allé dans les réglages du disque dans le BIOS, j'ai désactivé le mode Raid 0 je suis passé en Raid 1 (mirror). Mode qui est tout aussi bien en fin de compte.

Donc, l'ordi ne pouvant pas se démarrer correctement j'ai mis le Cd de windows dedans, je suis allé dans les boot setting du début, j'ai demandé à l'ordi de se lancer sur le CD ça a fonctionné.

Une fois l'installation terminée, j'ai commencé à tout réinstaller sur mon PC (à chaque reboot du PC, ça ne m'affichait plus le message d'erreur du disque).

C'était gagné !

Problème :

Je ne sais pas quels drivers installer ou ne pas installer du CD de base ni ceux du site de Dell

résultat :

j'ai refais foirer 2 fois mon PC et ai du recommencer la manipulation à chaque fois, et voilà un beau week en de passé, juste avant de reprendre le boulot xD.


Bref, pour la 3ème fois je réinstalle tout mais je fais différement, j'installe driver par driver en redemarrant mon PC à chaque instal pour savoir lequel me fait planter, mais déjà hier soir je me suis couché très tard et j'en ai installer que quelques uns, alors si quelqu'un sait quel ou quel drivers je doit télécharger et installer autant du CD que du site, je suis prenneur à 100% !

Merci encore à tous :)


PS : Je rappel ma config :

Alienware M17x r2

Intel core i7 Q720 1.6Ghz

6Mo de ram

ATI Radeon 5870 HD x2 (Crossfire) (d'ailleurs sur le Cd de base il y a les drivers des 4870 pas des miennes...)

2 Disques durs 500Go (initialement en Raid0 mais passé en raid1) =1To




Voilà, le drivers pour le son faisait parti du Cd de base mais si c'est comme pour la carte graphique ça par contre je ne connais pas mon patos là dessus et je sais pas si mon driver est périmé ou pas...


Merci d'avance

Modifié par Kaerann, 28 février 2011 - 07:46.

  • 0

#11
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Hello tu tapes sur mr google, ma config,tu fais la détection de ton pc et après tu auras tes drivers sur tous les drivers

Voila c'est je pense le plus simple pour toi ;)
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#12
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

je suis allé dans les réglages du disque dans le BIOS, j'ai désactivé le mode Raid 0 je suis passé en Raid 1 (mirror). Mode qui est tout aussi bien en fin de compte.

Tu revends quand le DD qui te sert à rien du coup?
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#13
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
Bah j'aurais aimé dans une de mes multiples manipulation au final remettre en Raid 0 mais je n'avais plus accès à la commande au démarrage (une page qui apparaîssait avec comme indication l'état des disques et avec possibilité de faire Ctrl+I pour acceder aux réglages), la page n'apparaît plus.

Je me suis dit qu'après tout ça, je n'avais pas envi de tout recommencer pour repartir pour des heures d'installations pour 500Go de plus sachant qu'à part pour 1 ou 2 jeux et 2Go de musiques, je n'ai pas besoins d'1To au final. Des fois j'ai quelques films mais en tout, si j'arrive à 500Go déjà, je pense qu'il sera temps que je fasse le ménage sur mon disque alors bon...

Et le Raid 1 ne rend pas l'autre disque inutile il me semble. Il permet de faire une copie conforme de ce qu'il y a sur le Disque 1 sur le disque 2 pour qu'au cas ou le disque 1 venait à foirer, j'ai encore toutes mes données en mirroir sur le disque 2, ce qui peut s'avérer utile si le cas échéant venait à se reproduire. Mais il faudrait que je m'y passionne un peu plus car il me semble que j'ai accès à mon autre disque depuis mon bureau donc je pense même pouvoir enregistrer des fichiers ou données sur le disque 2, ce qui au final reviendrait à avoir 1To. A voir.

Merci à tous en tout cas de votre aide, si un jour je passe par là et que je peux vous aider, je n'hésiterais pas ! (même si je pense que mes connaissances en informatiques sont loin d'être extraordinaires :D ).

Bonne soirée !
  • 0

#14
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Si tu veux reactiver le menu pour le raid, il faut juste regarder dans le bios, en dessous du choix du raid ,il y a une option a activer .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#15
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Je ne vois pas trop l intérêt du raid1 pour les particuliers a part perdre de l espace de stockage.......une image est largement suffisante....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#16
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
Réactiver le mode Raid 0 ne va pas me faire perdre toutes les données du disque ?
  • 0

#17
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Non du tout
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#18
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
@ enzo
j'aime bien ton avatar
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#19
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Merci nolife73 le tiens est pas mal non plus
:D
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#20
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Up!!!
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#21
Guest_Kaerann_*

Guest_Kaerann_*
  • Visiteurs
Je vais dans le bios et ensuite dans quelle page ? j'ai jamais géré le bios :D
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)