Aller au contenu

Change
Photo

upgrade msi gx620


  • Veuillez vous connecter pour répondre
186 réponses à ce sujet

#61
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Il vaut mieux , avant de mettre le feu au forum, et de déclarer une révolution.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#62
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Omadessalla c'est pas "Mère Nature omniprésente" ? :pray: :happy:
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#63
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
Salut j'attend de recevoir l'alim 180W ainsi que le Q9000 acquis il y a peu en esperant etre fixé en cette fin de semaine, hier j'ai installé un ssd ocz, ce qui me consolera si les quads marchent pas :D
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#64
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Tu devrais le recevoir samedi (le Q9000), si La Poste fait correctement son travail :)
  • 0

#65
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
oui comme tu dis ;) , j'espere qu'ils seront motivé samedi matin au centre de tri :vert:
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#66
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
bonjour,
j'espere qu'il fonctionnera , pas mal l'acquisition du ssd cela fera une source de chaleur en moins dans le portable
as tu encore le q9100 pour faire le test avec la nouvelle alimentaion ?
  • 0

#67
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
oui j'ai toujour le Q9100 je testerai les deux, j'espere juste recevoir l'alim cette semaine mais avec ebay on sait jamais, j'ai contacté le vendeur (usa) qui m'a dit que ça pouvait prendre 20 jours :(
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#68
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
Salut! le Q9000 est arrivé :), reste a le tester, alim 180W pas encore la.
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#69
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
Salut
Cool ,as tu essayé avec l'alimentation de 120 watts ?
  • 0

#70
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
re, bon le Q9000 n'est pas compatible pour l'instant testé avec l'alim de 120W, le meme resultat qu'avec le Q9100, rien a l'ecran ect...semaine prochaine pour l'alim 180W

Apparement les quads q9xxx sont installés dans des pc equipés de ddr3 comme le gt628 qui a le meme bios et chipset que le gx620, je crois que c'est la raison de l'incompatibilité>>>carte mere:

gx620(ddr2) ms-1651 rev1
gt628(ddr3) ms-1651 rev2

:arf: :P

Modifié par gthebird, 24 juin 2011 - 16:54.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#71
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
Avec le bios 1.0z on ne peut pas cadencer la mémoire 533 mhz pour faire croire au processeur que c'est de la ddr3
  • 0

#72
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
en revenant aux bios anterieurs on a plus accés au reglages memoire et oc malheureusement, mais ya des utilitaires qui permettent de regler la memoire sans passer par le bios "memset" mais je suis pas assez callé pour l'utiliser...
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#73
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
Une option a essayer
  • 0

#74
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
oui, possible que le probleme vienne de la ram, faudrais voir avec des pro de l'oc cpu/ram, nouvelle mission ;)
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#75
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
Je cherche aussi ,as tu essaye de revenir a un autre bios pour controler ?
  • 0

#76
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
Il faudrait faire la modification avec le t9900 pour avoir accès au bios et une fois modifié mettre le q9100 si cela fonctionne il va falloir de la ram qui tienne la fréquence et passer sur de l'hyperx kingston sinon sa risque de planter
  • 0

#77
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Là, c'est bien un double post :P (75/76)
  • 0

#78
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
:vert:...j'ai pas testé avec tous les anciens bios(que j'ai gardé), 4 je crois mais il me semble qu' une fois la premiere mise a jour faite meme en revenant aux anciens bios les options de reglage sont annulée mais pour faire bien je vais tous les tester , par contre le reglage de la ram dans windows avec 'memset' n'ira pas puisqu'il s'active qu'au demarrage de windows et non du pc...:/, clé usb bootable prete c'est parti!!

re, bon c'est fait, pas de reglages de ram dans les anciens bios

Modifié par gthebird, 24 juin 2011 - 20:32.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#79
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
On ne peut plus revenir en arrière !
Il faut voir si il n'existe pas un Tutoriel pour downgrader le bios,je pense que cela est possible.
Après cela je ne vois plus d'autre idée.
  • 0

#80
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
salut, ca va etre difficile pour le bios, il faudrait trouver un bios non-officiel, je sais qu'il y a des personnes qui sont capable de les reprogrammer a partir d'un bios officiel mais il faut les trouver, pour l'hyper kingston j'en ai commandé 2x2g en CL4 hier que je reçois la semaine prochaine et ce matin j'ai reçu l'alim de 180W donc on sera fixé, je fai les test cet aprés midi :P , je te tiens au courant.

Modifié par gthebird, 25 juin 2011 - 14:20.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#81
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
ok
  • 0

#82
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
re, après avoir installé le Q9000 puis le Q9100 aucun resultat avec l'alim de 180W l'ecran ne s'allume toujour pas :gne: et elle fonctionne bien avec le T9900, donc lundi je renvoi le Q9100 pour remboursement et je garde le Q9000 bien au chaud pour les prochains test.

Je me demande pourquoi l'ecan ne s'allume pas, se serait pas la CG par ca consomation de 23w qui poserait probleme? genre bridage du system?

Je t'enverrai bien le Q9000 pour que tu l'essais avec la fx3700 ;)

question? te rappels-tu si on pouvait mettre la ram a 533mhz dans le bios d'origine? je me rappel des 333mhz et 400mhz mais pas sûr pour le 533...le chipset supportant la dd2 800 maxi

Modifié par gthebird, 25 juin 2011 - 15:58.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#83
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
si tu as confiance pas de probleme ,mais je ne pense pas que cela vienne de la CG
  • 0

#84
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
ok je verrai ça pour la semaine prochaine, sur ce bon weekend!
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#85
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
merci a toi aussi bon week end
je continue a chercher
  • 0

#86
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
Merci bon courage ;)
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#87
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)
Salut, je croi que c'est foutu pour la compatiblité si ya pas le support ddr3, c'est la difference entre le gx620 et le gt628 pour la meme carte mere...a moins de trouver une carte mere de gt628 d'occasion, meme si on retrouve les reglages de la ram dans le bios je pense pas que l'on pouvait la mettre a 533mhz.
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#88
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
salut,
oui peu etre, dommage que le l'on ne peu faire un oc via le bios
je pense que la kingston hyperx aurai pu mais apres peu etre des problemes de stabilite
en tout cas pour la carte graphique on peu
  • 0

#89
Guest_carty_*

Guest_carty_*
  • Visiteurs
tu peux overclocker le cpu , fixer le fsb et la fréquence ram dans les bios MSI, suffit de débloquer le menu cacher ;-)
  • 0

#90
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
salut , quel menu caché ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)