Aller au contenu

Change
Photo

upgrade msi gx620


  • Veuillez vous connecter pour répondre
186 réponses à ce sujet

#31
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
reference core 2 quad q9100 (AW80581GH051003)
photo du processeur possible?
  • 0

#32
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
http://imageshack.us...mupload&newlp=1

oui le ventilo tourne au demarrage mais seul le voyant du bouton on/off s'allume environ 4 secondes et tout s'eteint, pas de reaction avec 'suppr' ou 'F5' au demarrage et rien a l'ecran.
une fois le processeur retiré on voi bien les marques sur le thermal modul qui est bien en contact avec les 2 procos.
pate thermique utilisé: noctua NT-H1

ce vendeur explique qu'il faut une alim entre 130 et 150W :

http://cgi.ebay.fr/N...M-/120699368710

du coup je vien de commander l'alim 180w que tu m'as conseillé n'etant pas sur que celle de 120W soit suffisante

Modifié par gthebird, 17 juin 2011 - 14:15.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#33
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
cool merci,
je vois que tout est ok ,pour la reference aussi c'est bien un q9200
dans l'espoir que ce ne soit que l'alimentation
je vais essayer de continuer a chercher sur le net
et pour l'alimentation ce ne sera pas avant 1 semaine !
  • 0

#34
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
Q9200? tu veux dire Q9100?

sinon si ca ne fontionne toujour pas malgrés l'alim j'essaierai le Q9000 version OEM avec 2 fois moins de cache(je l'achete la semaine prochaine en principe)
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#35
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
oui q9100 pour ma part je trouve le q9000 un peu faible
  • 0

#36
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
il y a un q9000 en vente sur le forum a 80 euros
  • 0

#37
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
merci, oui c'est celui que je convoite :D certe il est faible je suis d'accord mais à ce prix je pense que ca vaut le coup de l'essayer pour etre fixé sur la compatibilité avec le gx620 et je devrai pas avoir trop de mal a le revendre s'il ne fonctionne pas ou ne me convient pas comparé au T9900.

si je reçcoi l'alim de 120W demain je posterai les resultats sinon bon weekend!!

Modifié par gthebird, 17 juin 2011 - 15:22.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#38
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
merci a toi aussi ,j'attend la suite avec impatience
  • 0

#39
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
;)
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#40
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
bonjour, si le q9000 fonctionne a combien vendras tu ton t9900 ?
  • 0

#41
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
Salut, en fait j'avais pas envisagé de le vendre, mais je pense que le prix serait au environs de ceux d'ebay pour le SLGEE OEM cad 180 euros ou moins je sais pas...

Modifié par gthebird, 18 juin 2011 - 13:21.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#42
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
J'ai refais un test aujourd'hui avec le q9100 et en fait le pc demarre et s'éteint aprés 4 secondes puis redemarre et reste allumé, le ventilo tourne doucement, les touches sensitives fonctionnent...et rien d'autre, voici une photos qui montre que la plaque de cuivre du refroidissement recouvre bien le processeur:

http://imageshack.us...mupload&newlp=1

Modifié par gthebird, 18 juin 2011 - 17:06.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#43
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
C'est etrange
les touches sensitives fonctionnent et pas d'acces au bios ?
avec une alimentation de 120watts ?
  • 0

#44
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
non c'est avec l'alim d'origine de 90W j'ai pas encore reçu celle de 120W, j'ai fait le test en essayant un autre bios qu'utilisait une personne en chine sur son gx620 et qui tournait avec un quad q9100 ou q9200 je ne sais plus, mais une autre personne(usa) avait essayé sans resultat. Depuis un nouveau bios, le 1.14 est sortie (espoir)...
Les 2 ont une alim de 130w.

Modifié par gthebird, 18 juin 2011 - 17:39.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#45
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
quel version du bios ?
  • 0

#46
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
la version 1.0Z mais je l'avais jamais vu sur le site de MSI
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#47
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
tu vas faire la mise a jour avec le nouveau bios aujourd'hui ?
  • 0

#48
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
j'avais deja le dernier bios et j'ai mis aujourd'hui le "1.0Z" telechargé sur un forum US puis j'ai remis le dernier(1.14), aucune difference avec le quad pour ces 2 bios mais sans la bonne alim :( on ne peut rien en conclure

Modifié par gthebird, 18 juin 2011 - 19:41.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#49
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
perseverer et ne rien lacher
avec le msi gt628 qui a le meme bios que le gx620 ils arrivent a mettre un qx9300
je pense qu'il doit exister une solution
  • 0

#50
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
oui j'irai au bout ;) et si le q9100 est compatible rien n'empeche le qx9300 de l'etre mais a 100 euros de plus que le q9200 c'est bien le q9200 le plus interessant. Je me demande juste si associer a la fx3700m le systeme de refroidissement serait a la hauteur?
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#51
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
oui , mais il faut faire une modification comme sur le mien
je ne refroidie que le gpu et le cpu
sur le reste de la carte graphique j'ai posé des radiateur alu et cuivre ; pour l'instant j'ai fait une decoupe que je vais remplacer par une grille ,le tout refroidie par ma plaque de refroidiissement
  • 0

#52
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
Ah oui ok ya du travail quoi, faut etre un peu bricoleur, tu sembles doué ;) , plaque d'alu pour les puces memoires(CG)? le double face M3 c'est pour coller la plaque aux puces?

Au fait s'il faut une alim superieur a celle d'origine pour utiliser un quad core le pc pourra plus fonctionner avec la batterie?:( ainsi qu'avec la fx3700 ?

Modifié par gthebird, 20 juin 2011 - 02:11.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#53
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
Voici un lien pour faire avancer le chmilimiliblik:
http://www.lapspecs.com/wiki/msi+gt628

il est indiqué que le gt628 supporte les quad et quand on selectionne le gx620 il est indiqué core2duo...
  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#54
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
oui, il faut retirer la batterie
avec , cela fonctionne mais juste pour regarder un film et surtout avec une plaque de refroidissement
pour les memoires des radiateurs en alu zalman ZM-RHS1
et l'étage d'alimentation de la carte en cuivre RHS-03
  • 0

#55
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
le t9900 monte a quel frequence avec le mode turbo ?
  • 0

#56
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
Salut merci pour les infos et references des radiateurs ;)

en turbo le T9900 monte a 3.4/3.5 ghz il prend une dixaine de degré en burn mais tout reste stable.

J'ai reçu ce matin l'alim de 120W qui fonctionne mais malheureusement une fois le Q9100 installé le pc demarre et s'arrete, toujour rien a l'ecran comme avec l'alim 90W d'origine donc gros doute sur la compatibilité. Le prochain test se fera avec l'alim de 180W qui doit bientot arriver. Si le resultat est le meme je prendrai le Q9000 pour le dernier test ...
Je test aussi la pate thermique gelic extreme recu ce matin(deja a etaler c'est vraiment la m...!)

Modifié par gthebird, 21 juin 2011 - 13:10.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#57
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
salut,
120w et toujours rien sa craint
je pense que cela n'est pas compatible
mais tu seras pres pour un upgrade de gpu
dommage que depuis le temps que le portable existe que personne n'ai laissé de trace sur un eventuel upgrade de cpu
je te dis bravo pour ta perseverence
  • 0

#58
gthebird

gthebird

    Grand Geek

  • Membre
  • 724 messages
  • LocalisationParis(nord)
Merci, mais il faut bien que quelqu'un se sacrifie lol, jveux dire jete sont argent par les fenetres pour avoir une certitude sur le sujet ;), sinon c'est quoi le truc du double post? si cest pas fait le meme jour c'est bon non?

Modifié par gthebird, 21 juin 2011 - 21:15.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#59
ericdreams

ericdreams

    En transit

  • Membre
  • 179 messages
oui, je n'ai rien compris au double post
  • 0

#60
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
C'est normal :D
C'est moi qui me suis trompé, je n'ai pas vu que c'était à un jour d'intervalle.
Je te prie de bien vouloir m'en excuser :P


Cordialement


omadessalla qui va se coucher :dodo:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)