Aller au contenu

Change
Photo

The Elder Scrolls - Skyrim


  • Veuillez vous connecter pour répondre
2138 réponses à ce sujet

#1741
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne

Il me manque toujours un enchantement, comment on fait pour en avoir? ça ressemble a quoi surtout :huh:

Pas le choix faut trouver un objet qui a l'enchantement voulu... Et pour le trouver c'est pas toujours gagné d'avance.

Moi j'ai eu beaucoup moins de mal a monter l'enchantement que le forgeage. C'est simple puisque j'enchante les truc que je forge + ceux que je trouve. ça va forcement plus vite. Et comme j'ai acheté et volé toutes gemmes qui passe a proximité ça n'a pas été le problème.

Le truc qui monte vraiment pas vite c'est l'alchimie :cut:


Ouais j'ai ma zone bugué aussi :D A mon avis c'est un pnj parce que c'est pas tout le temps... Quand il n'est pas la ça doit pas le faire. Heureusement qu'il n'y a pas grand chose a faire a aubetoile


Ah je viens de tuer un dragon uniquement a la dague :D

Modifié par silveraxe, 16 mars 2012 - 20:52.

  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#1742
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
J'ai presque One-Shoté en difficulté Max un Prêtre-Dragon (1750 PV !) à la dague seule, sans poison.
x15 dégâts, 90 % de la vie retirée. Et j'aurais plus l'achever en 1 ou 2 coup rapides de plus avant même qu'il n'ait le temps de se retourner. Idem avec un poison : il aurait eu le droit au One Shot direct. Et avec les gants sybillins qui font du 30x dégâts, ça aurait été un Overkill. :vert:

Vu que ce n'est pas marrant de tuer en un coup un Boss, j'ai préféré l'affronter à la loyale, histoire de faire durer un peu le combat. (Et je peux dire qu'il sait se défendre le Mob. Heureusement que les méchants ne me one-shoote plus depuis que j'ai un équipement Légendaire et 550 d'armure.)

Sinon, je me tape un bug mineur... mineur certes, mais suffisant pour casser tout l'ambiance et l'immersion dans le jeu : les musiques de combat ne se lancent pas ! Plus le temps passe, plus il fallait d'ennemis pour que la musique de combat démarre enfin. Maintenant, elle ne se lance plus du tout, même si je suis encerclé par 10 Bandits, et seul un spam de Fus Ro Dahs (avec le code tgm) peuvent forcer le démarrage du thème de combat.
J'ai googlé le fait, et malheureusement, c'est plutôt le problème inverse qui a été répertorié : les musiques de combat tournent tout le temps, même hors-combat.

Une question : est-ce que la musique de combat se lance lorsque vous vous faites attaquer par de simples animaux sauvages tels des loups, des crabes des vases, un ours ou un smilondon ?
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#1743
nilsico

nilsico

    Newbie

  • Membre
  • 355 messages
Aucuns soucis pour moi, les musiques de combat se lancent tout le temps.
  • 0
MSI GX660 - Intel i7 740QM - Radeon 5870 - SSD Samsung
NILSICO.png

#1744
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Oui je confirme les prêtre-dragon sont plus facile a tuer a la dague pour peu que l'on ne se fasse pas détecter. Vu comment ils résistent a la magie c'est normal. Par contre pour les dragons et a peut près tout le reste c'est plus simple a la magie genre a tout sniper a la mega boule de feu :D

Sinon pour la musique pas trop fait gaffe comme je la mets au minimum. Mais j'ai l'impression quelle se mets moins souvent qu'au début. Mais peut être parce que je suis tout le temps en fufu donc pas en mode combat
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#1745
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Pas besoin d'equipement legendaire pour ne pas se faire shooter direct

Ça doit perturber ton experience de jeu de monter aussi vite Amras non ?
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#1746
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Ca dépend pas que de l’équipement c'est sur... Genre si t'as de la santé et collé des points dans la compétence d'armure ça aide aussi. Des potions de résistance a la magie ou autre ça peut servir aussi

Genre si t'as une armure max et que t'as aucune résistance magique tu pourra faire ce que tu veux tu te fera toujours allumé par le premier mage venu
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#1747
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Comme j'ai le max en armure, ça me fait donc 80 % de résistance aux dégâts physiques.
Quant à la magie, j'ai 20 % de résistance grâce aux Perks.
Et 350 PV grâce à des enchantements.

Niveau défense, ce n'est pas trop déséquilibré en difficulté max.
Offensivement par contre, c'est une autre histoire. En Attaque Furtive, je suis assuré de One Shooter les ennemis communs. Il y a juste les Boss, Mammouths et Géants qui ont une chance de survie.
Après, je suis encore très loin des gens qui publie sur YouTube des vidéos avec des armes à 1,000,000,000 de dégâts. (xD)

Concernant mon bug de musique, cela se produit surtout en extérieur. En intérieur, le bug est moins écrasant, mais la musique de combat ne s’enclenche pas tout le temps.
Un nouveau bug est apparu : en montant sur mon cheval, mon personnage restait au même endroit alors que mon cheval partait devant (la caméra centrée sur le cheval seul).

Enfin, je suis tombé sur une nouvelle zone maudite : l'entrée de Vendeaume. Après 5 CTD semi-prédestinés quasiment sur la même zone, je suis à bout de souffle et n'en peux plus de ces bugs.
Je ne sais pas si à cause du patchage et des mods faits en milieu de partie, mes sauvegardes sont devenues "rouillées". Mais ce n'est pas la seule cause, car les CTD prédestinés sur certaines zones extérieurs le font sur toutes les sauvegardes.
Je crains que je vais abandonner Skyrim tant que le jeu ne sera pas patché un minimum pour être stable.
Tous ces bugs détruisent littéralement mon plaisir de jeu.
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#1748
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
J'ai une 20aine de mod orienté texture et le mod Wargames, j'ai un CTD genre tout les "2 semaines" et pourtant je fait de grande session de jeux :gne:

PS: Pour moddé le jeux, je suis parti sur une base saine non steam avec une nouvelle partie.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#1749
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Il y a plusieurs facteurs à mes bugs incessants.

• J'ai commencé ma partie actuelle sur la version 1.1 du jeu, sans mods, dès le 11 novembre.
• Puis il y a eu les premiers Mods. Le jeu était encore très stable à cet instant.
• Puis le changement de config. Transfert des sauvegardes vers le nouveau P4G donc. Les paramètres passent de Medium à Ultra.
• Passage du uGridsToLoad à 9, que je regrette plus ou moins. J'aurai dû mettre 7. Dire que j'avais hésité...
• Puis les Mods graphiques
• Puis le patch 1.4 (avec sur les 2 premières heures d'ignobles bugs et des CTD... toutes les 2 minutes ! Le temps de faire la transition). Cela s'était accompagné d'un refresh des mods, ce qui n'a pas dû arranger les choses.
• Puis les mods "complexes", ceux faits avec le Creation Kit.
• Enfin, à cause de 6 Mods en conflits d'après le BOSS, j'en ai désactivé la moitié (Tytanis, Weapons of 3rd Era, et un autre.)

Bref, mes sauvegardes ont subi la totale. Je ne doute pas que cela augmente le risque de bugs. Car à l'époque de mon ancien PC ou je jouais en Medium avec très peu de Mods, je n'avais qu'un Crash To Desktop... toutes les 10 heures de jeu ! (Ce qui m'avait agréablement surpris d'ailleurs.)

Au fur et à mesure de l'alourdissement de mes sauvegardes, je constate globalement une augmentation des bugs. J'avais abandonné Skyrim durant 3 semaines en version 1.1. Le patch 1.4 m'a apporté un répit, mais c'est redevenu aussi ignoble qu'en 1.1 maintenant. Des bugs que je croyais corrigés - car ne s'étant pas manifestés depuis plusieurs heures après le passage en 1.4 (comme les CTD à des endroits prédestinés et impossible à éviter) - sont réaparus, assortis d'une ribambelle de nouveaux bugs à la Bethesda comme :
• Les freezes fréquents dès qu'un sort de froid est lancé. (Dès qu'un Mage de Glace ou un Dragon de Glace apparait, ça devient l'horreur à gérer.)
• Le cheval incontrôlable qui défie les lois de la physique.
• Le cavalier qui reste suspendu en l'air en même endroit. Le cheval part donc tout seul.
• Et maintenant les musiques de combat qui ne se lancent plus, cassant complètement l'ambiance dans les batailles (et ma volonté de me battre).
...en plus des traditionnels Crashs To Desktop et Freezes.

En résumé, les causes de mes bugs sont :
- À 35 % par le uGridsToLoads=9 (L'exécutable, optimisé pour tourner à uGridsToLoads=5, supporte très mal les grids supplémentaires à charger, surtout avec les textures HD.) => Provoque les CTD en extérieur.
- À 30 % par des défaillances de Bethesda. (Je ne doute pas que le patch 1.4 ait rajouté de nouveaux bugs, vu qu'il doit encore rester des séquelles du 1.2. Par exemple, je suis certains que les freezes dus aux effets de froid sont à cause de ça, car c'est apparu dès le patchage.) => Cela se traduit le plus souvent par des freezes.
- À 25 % dûs aux sauvegardes rouillées et encrassées par la valse des mods et des mises à jour. => Se manifeste par des bugs mineurs comme le cheval qui défie les lois de la pesanteur ou la bonne musique qui ne s'enclenche pas, ou alors par des CTD.
- À 10 % par des conflits de Mods. => Se voit soit pas des bugs mineurs (par exemple tout est mélangé dans le menu de forgeage), soit par des CTD.

Je note que 85 % de mes crashes, blocages du jeu et autres bugs plus mineurs se produisent en extérieur.

Si je partais sur une base saine, c'est-à-dire :
• Une nouvelle partie (en cliquant bien sur "nouvelle partie" et surtout pas en reprenant la save d'Helgen avant la création du personnage).
• Une base saine de Mods tous mis à jour, et testée pour qu'il n'y ait pas de conflits. (Par exemple, ne pas mélanger 10 Mods d'artisanat.)
• Un uGridsToLoads=7 (Malgré le fait que je suis sûr que Bethesda patchera pour que se soit stable à uGridsToLoads=9 - bien que ce soit sa priorité minimale pour l'instant).
• Et une reprise à zéro de tous mes tweaks des fichiers *.ini.

Je suis sûr que le jeu sera beaucoup plus stable.

D'où le fait que ce n'est jamais une sage décision de commencer une partie d'un Elder Scrolls dès la première version du jeu.
Après, ça m'ennuierait de perdre mes 70 heures de jeu.
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#1750
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
J'ai commencé une nouvelle partie et j'ai remarqué que le gamin et le chien de rivebois ont disparu. Le chien est là la nuit. Je me demande si c'est un bug ou si ça peut venir d'un mod. Du coup j'ai désintallé skyrim et je réinstalle. Et vais encore commencer une partie
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#1751
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
En parlant de chien.
Vous avez rencontré le chien qui parle de je sais plu quelle quête ?
C'est de loin le meilleur compagnon du jeu. parce qu'il est immortel.
Par contre du coup faut faire si comme moi il vous gonfle a vous coller en vous poussant. Donc j'avais pris l'habitude de le faire reculer a coup de boule de feu.
Le truc c'est qu'au bout d'un moment il en a marre et il attaque et comme il est pas tuable... Ça pose un petit portable d'avoir un chien qui vous bouffe les miches en permanence :vert:
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#1752
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Un coup de déferlement, un grand coup de sprint ainsi qu'une impulsion et le chien se retrouve à 10km XD
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#1753
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Bon ben en fait l'enfant avait pas disparu. Je viens de voir que quand on prends ralof, le gamin squatte les murs de rivebois pour faire la garde, même la nuit. Je sais plus si c'est le cas quand on prend l'impérial au début.
Bon ben j'ai plus qu'à tout refaire xD
J'étais lvl7 en 5h ^^
J'ai découvert la forge, je me suis fait mes trucs et tout, comme un grand =)

Et j'ai aussi découvert que le mod "realistic water textures" rajoute des coffres par ci par là. Y en a un sous le pont à rivebois avec un bon loot. (je considère pas ça comme du spoil, désolé si vous prenez mal ^^)
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#1754
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Bon apparemment il y a le patch 1.5 qu'est sorti... Peut-être que ça corrige des bugs (ou que ça en rajoute qui sait)
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#1755
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Info sur le patch 1.5:

http://www.gameblog....-en-version-1-5
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#1756
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
il est possible de changer uGridsToLoad, il faut le modifier dans la console, pas dans le ini sinon tu vas pas pouvoir lancer le jeu :/ ensuite tu l'enrengistre dans l'ini depui la console
à 11 il plantait souvent moi, à 9 (ou 7 je sais plus) sa passe.
Mais sinon moi je n'ait pas vo beug
Le jeu est en cours de patchage, tu est sur que des mods prè-patch ne soit pas en cause (je regarde tot le temps les dâtes)
bug de froid j'ai pas, musique non plus, cheval je peut pas te dire il est mort (et pas envie de douiller pour m'en payer un neuf.
Le jeu plante pas, mais j'ai que le pack HD bethesda et les menu modifié (ainsi que des dragon plus dur)
  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif


#1757
Vieux_Magic

Vieux_Magic

    En attente de Visa

  • Membre
  • 22 messages
J'ai un peu galéré pour lancer le jeu mais il faut laisser le temps au patch de se télécharger complètement, ce que ne met pas forcément en évidence l'interface de Steam

Une quinzaine de mods installés et pas de régression pour l'instant.

Je confirme les nouveaux Kill Moves pour les attaques à distance. Je pensais que c'était du à une augmentation de mon score en Archerie mais non :vert:
  • 0
Toshiba Qosmio x770-m10 + SSD Samsung 256 Go
Acer Aspire 7735ZG + SSD Intel 160 Go
MacBook blanc 2010

#1758
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Je connais quelqu'un sur jeuxvideo.com qui bat tous les records de modding sur Skyrim.

Sa Config de Ouf :

• Processeur i5 2500K (probablement overclocké)
• SLi de GTX 580 MSI Lightning Twin Frozr III O/C avec 3 Go de VRAM (2x3 Go avec le SLi donc)
• 8 Go de RAM (d'après ce que j'ai compris... en tout cas, c'est sûr que ce n'est pas 4.)
• SSD de 60 Go sur lequel est installé uniquement Windows + ses 30 Go de Skyrim. Ses enregistrement FRAPS et tout le reste sont faits sur un disque dur de données.

Son Modding extrême de Skyrim :

• 25 Go de Mods sur Skyrim (qui fait donc 30 Go à l'heure actuelle). :bigeyes:
• uGridsToLoad=7 (il a confirmé qu'il avait trop de CTD avec uGridsToLoad=9)
• Ajout d'un ENB* avec les options en Full et tous les effets. (Lui fait perdre 40 % de ses FPS d'après ses dires.)
• Mod Extrême Skyrim Warzone qui permet de vivre des batailles où 200 PNJ se battent en même temps :bigeyes: (vous voyez l'ambiance et comment ça doit tirer sur le CPU.)
• Son TESV.exe consomme 3,8 Go de RAM ! :bigeyes: Et ce n'est pas le record d'après ses dires !
• Jeu dénudé du DRM Steam bien entendu. :vert:

*Pour rappel, définition d'un ENB : Un ENB est un ensemble de tweaks qui visent à ajouter des effets d'occlusion ambiante, et un remaniement de l'image pour que celle ci soit plus réaliste. C'est plus ou moins gourmand et chaque ENB propose une image différente.

Ses performances :

• Stable à 60 FPS en conditions normales, 150 FPS en donjon (si Vsync désactivé).
• Des creux à 30 FPS avec le SLi désactivé. (Pour l’anecdote, il considère du 30 FPS comme injouable à ses yeux. Le genre de Gamer Très exigeant.)
• 30 FPS avec enregistrement FRAPS lors d'une bataille où 100 clones de lui-même VS 110 Alduins se battent sur l'écran.
• Et surtout... Un jeu stable ! :bigeyes: :mad: *jaloux* :oak: En effet, les bugs à la Bethesda sont rares pour lui.

Voici son topic d'esbrouffe. (Je dis ça gentiment. :lol: )
http://www.jeuxvideo...skyrim-27gb.htm
Attention, jeu très nipponisé / manganisé pour sa part ! Ne vous attendez pas à du Lore Friendly.

Bien entendu, il y a eu un petit débat sur la définition d'une COVCQSNTPLD et d'un Skyrim "Lourdement Moddé et Tweaké" qui pour rappel est la suivante :

Skyrim Lourdement Moddé et Tweaké, définition : Skyrim est considéré comme étant « lourdement moddé et tweaké » lorsqu’il a les ombres et reflets poussés à 4 096 px, un uGridsToLoad à 9, une distance d’affichage doublée vis-à-vis du réglage Ultra de base et 7 Go de textures HD. De tels paramètres provoquent une chute de 40 % des FPS par rapport au jeu en Vanilla.

Bref, avec ce qu'il fait subir dans son jeu, il joue encore dans la catégorie supérieure. Comme je lui ait expliqué, seules les plus solides COVCQSNTPLD peuvent faire tourner fluidement Skyrim en Full avec 200 mobs à l'écran.
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#1759
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Hélas, il n'a pas deux fois 3go avec les cartes graphiques, c'est juste le calcul qui est doublé mais pas la mémoire. Il tournerais surement mieux avec un crossfire de 6990.

Mais bon, son jeux reste surprenant niveau graphisme !


J'ai essayé de jouer en vanilla avec juste le ugridstoload=11 et le skyrim HD texture, c'est jouable sans autre mode sinon c'est la mort du Fps mais pas du CTD dans mon cas.

Mes FPS préfèrent descendre en flèche que de faire des CTD.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#1760
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
Ouai avec ugridstoload=11 sa marchait tout niquel jusqu'au moment ou je me suis plantait quand j'arivais à un point donné d'une route, bizard (c'était au tout début du jeu je vais résayer :happy:
  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif


#1761
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Perso je suis a 7 et tout a fond sauf quelques effets de fondu a 80% et la différence entre 5 et 7 est déjà enorme, conjugué a un meilleur d'affichage et de densité des arbres montagnes et herbes ça tue, et mini 54fps :P
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#1762
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Que minimum 54 FPS avec ton SLI de 580M. Je m'attendais à mieux. :yep:

Bon, j'avoue que je suis déjà descendu à 15 FPS avec le uGridsToLoad à 9, 7 Go de Mods graphiques, 95 mods en tout et presque tout au taquet.
Oui, la différence est déjà considérable, car la distance d'affichage est augmentée de 50 %.
Avec le uGrids à 5, tu te retrouves avec 2 grids de chargés devant toi au minimum (+ celui sur lequel tu es + 2 derrière, ce qui fait un carré de 5 de côté), soit 100 mètres avant que ça ne bascules aux textures basse définition et aux arbres 2D à la Daggerfall.
À uGridsToLoad=7, cette distance passe à 3 Grids, donc 150 mètres.
À uGridsToLoad=9, cette distance passe à 4 Grids, donc 200 mètres.

Et la différence tape aux yeux.
C'est d'ailleurs le reproche majeur (et même The reproche) qui est fait au réglage Ultra Vanilla.
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#1763
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Non 54fps c'est le minimum par instant sinon c'est 60 ;)

Je précise que je suis aussi bas que dans des intérieurs ou des certains exterieurs spécifiques, clairement des bug qui bouffent des ressources vu que dans d'autres bien plus chargés je reste a 60

Pour rappel j'ai:

8xaa
16x aniso
Ugrid 7
Grass/tree densité 40
Toute distances textures/tree/grass a 8000 (+100%) et tout pour les load pareil pour justement endiguer les textures a 2 balles et avoir enfin cette impression "la bas, c'est la bas", et ça marche du feu de dieu, il faut vraiment le voir pour le croire (comparé au reglages de base u=7). Il est rare de voir un sapin qui clip ou une texture laide, le haut taux de chargement fait des merveilles, mais pour trouver le bon réglage c'est chaud, celui qui fait en sorte de "fondre" les elements très lointains au profits de la vision d'ensemble sans deglinguer les perfs :)
J'ai LE réglage, ou alors un de ceux qui fonctionnent le mieux pour ma config (j'ai passé des heures sur le configurator)

Je ferais des screens d'une belle plaine demain, tu verras ;)

A ça on ajoute tout les mods et le fais que tout soit en very high a part les ombres en high 2k (j'ai renoncé, elles restent degeulasse en dessous du 8k et le 8k même pas la peine d'y penser) en full hd...

Quand je chasse a l'arc c'est wow :o

En fait a part les fondus qui sont a 2 point du 100% (genre 13/15) et le fait que j'ai une fluidité quasi parfaite moi ça me fait halluciner même pour un sli de 580m

J'essaierais aussi le u=9 voir si ça passe

Mais ma vram risque d'être trop juste

Modifié par K4toN', 25 mars 2012 - 21:22.

  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#1764
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Il y a une certaine adaptabilité du jeu vis-à-vis de la VRAM disponible. C'est comme la RAM classique : Windows n'hésite pas à s'en accaparer plus si les stocks sont très grands. :)

Avec ma GTX 560 à 3 Go, Skyrim m'en utilise 2,6-2,7 ( :bigeyes: ). Ceci dit, pas d'inquiétude. Vu que le jeu sait que j'ai de la VRAM à ras-bord, il n'hésite pas à l'exploiter au maximum.
J'estime que la VRAM minimale exigée par le jeu traine autour des 1,25 Go. Mais c'est sûr que c'est au-dessus de 1 Go.
J'ai posé la question à un grand Geek, celui qui modde son Skyrim comme un fou avec son SLi de GTX 580 (qui n'ont finalement que 1,5 Go de VRAM et non 3). Lors de ses tests, il grimpe à 1,43 Go de VRAM / 1,5. Et là, il s'agit du vrai minimum que le jeu exige. C'est donc très juste, mais cela signifie que tout passe avec 1,5 G0 de VRAM.

Donc ton SLi de GTX 580M avec 2 Go de VRAM chacune n'aura rien à craindre en uGridsToLoad=9. :)
Le vrai problème, c'est plus la stabilité du jeu. Est ce que Skyrim ne crashera pas trop souvent ? Il faut tester.
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#1765
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
ba j'en ai 2Go tant mieux :P et je doit tourner vers 1.7 Go d'occupation, ce n'est rien comparé à RAGE qui me prend tout, et plus encore :arf:

Donc ton SLi de GTX 580M avec 2 Go de VRAM chacune

oui mais les données sont copiées 2 fois donc finalement c'est 2Go tout court :P
U=9 (plus court) marche niquel pour moi :)

Modifié par bobléponge, 25 mars 2012 - 23:19.

  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif


#1766
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Bon ça me fait perdre 10fps a 9 comme je le pensais donc retour a 7 avec toutes distances vraiment a fond via le configurator je regarde ce que ça donne la

Modifié par K4toN', 26 mars 2012 - 05:53.

  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#1767
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
@ bobléponge : Oui, ça, je le sais. Comme la VRAM en Dual-GPU marche en RAID 1, la mémoire disponible correspond à celle d'une seule carte.
Tu arrives à être totalement stable avec ton uGrids à 9 ? Pas de crashs trop fréquents ? Si oui, quels sont tes réglages et ta version de Skyrim ?

J'en déduis donc que si tu descends à 45 FPS minimum (puisque c'était 54 FPS minimum avant), ça t'insupporte. :yep:
Je sens le Gamer très exigeant inside. :vert:

Quant tu dis "toutes distances vraiment a fond via le configurator", tu parles de quels réglages ?
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !

#1768
K4toN'

K4toN'

    Geek diplomé

  • Membre
  • 2 565 messages
  • LocalisationUn autre niveau de conscience*
Ça passe en 9, mais au revoir le AA et les distances d’affichages :(

Donc pas d'accord, surtout que j'ai des baisses à 45fps

Par exemple voilà mon réglage pour les arbres, qui empêche qu'il y ai des arbres qui clip, et celui de l'herbe, qui permet un fondu indiscernable à part si on a l’œil aiguisé et vraiment au loin, au dessus de 8000 ça apparait par plaques et c'est pas bon c'est donc mon max avec un draw de 6000 (Au dessus de cette valeur -5/10 fps)

Image IPB

Image IPB

Je crois que j'ai la version 1.3 ou 1.4, mais pas la dernière
  • 0
AW m18x 7 bips après 5 mois de vie. 2 interventions très bien passées sur 3, il est à présent comme neuf ! :)
i7-2760qm - SLI GTX580M
- Momentus XT - Fans @ 2200tr/mn = Silence en jeu -> 3DMark11: 7210 :P

Ex P4G 17": ASUS G74SX-91020V 3D - i7 2630Qm - GTX 560m O/C @ 22% (950/1500) FullHD Mat 3D 120hz
Dog4Me: Malinois d'intervention - Muselière blindée - Anti-stup - Sale caractère et... raciste :pff:

#1769
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
Euh pour les réglage faudra attendre parce que là j'ai des problème d'artefact, les pilotes pour carte vidéo fixe marche mais pas ceux pour les cartes mobiles :eyes2:
  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif


#1770
Amras Anárion

Amras Anárion

    Geek certifié

  • Membre
  • 1 205 messages
  • LocalisationToulouse (31) et Corrèze (19)
Donc si je comprens bien, avec ton réglage de Grids à 7 + ta distances d'herbe et d'arbre très poussée, tu as la même qualité qu'avec le Grids à 9 sans la distance d'arbre et d'herbe ?
Pour ma part, je suis à 3000 / 75000 / 40 en arbres et 7000 /20* en herbe.
*Parait que plus c'est bas, plus l'herbe est dense, mieux c'est.
C'est quoi le "Enhanced grass shading" ?
  • 0
:happy: PC-Dovahkiin, Asus G74SX-TZ276V : Intel Core i7 2670QM @ 2,2 GHz, GeForce 560M GTX 3 Go GDDR5, 16 Go RAM DDR3-1333, SSD Crucial M4 256 Go + WD Scorpio Black 750 Go, Intel Centrino N-6230, écran 17" Full HD, Windows 7 Ultimate 64x. De la bonne bête de Compet pour chevaucher les Dragons de Skyrim. :P

Ancien P4G, HP Pavilion dv7-1050ef : P8400 @ 2,26 GHz, GeForce 9600M GT, 8 Go RAM DDR2, SSH 500 Go (OS) + WD Scorpio Blue 500 Go (Stockage), écran 17" 1440x900 : plus de 3 ans la bête !




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)