Aller au contenu

Change
Photo

Activation de l'hyperthreading


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
tyrion6

tyrion6

    En attente de Visa

  • Membre
  • 24 messages
Bonjour
J'ai recu un médion erazer x6811 hier et je le trouve génial, j'ai juste un petit problème mais ca ne doit pas être grand chose :
voilà j'aimerais savoir comment réactiver l'hyperthreading sur mon i7 740.
En fait j'ai remarqué que en config d'usine j'avais déjà cette technologie activée(en regardant dans ms config)
mais depuis que j'ai réinstallé tout windows je ne peux plus mettre 8 core au démarrage (dans ms config je ne peux aller que de 1 à 4).
je ne sais pas comment faire, si quelqu'un pouvait m'aider...
  • 0

#2
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Bonsoir, as-tu l'utilitaire Asus Power4gear d'installé ?
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#3
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Euuuuuuh, il parle de son médion, pas d'un Asus. Essaye le soft de MSI, il fonctionne pour le Médion.

edit : En fait, il fonctionne peut-être le soft l'Asus sur le médion, donc a toi d'essayer.

Modifié par taredevideo, 24 février 2011 - 19:31.

  • 0

#4
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Dsl, je me suis trompé. J'ai vraiment cru qu'il parlait d'un asus.
Combien tu vois de graphiques processeur dans le gestionnaire des tâches de Windows ?

Modifié par Calvin, 24 février 2011 - 19:35.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Tu as pas déjà ouvert un post dans le forum ou on a déjà répondu ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
tyrion6

tyrion6

    En attente de Visa

  • Membre
  • 24 messages
Je vois 4 processeurs graphiques dans le gestionnaire de tache. Quant au soft de msi cad qu'est ce que je dois télécharger ?
  • 0

#7
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
L'histoire du accélérer le boot en modifiant le nombre de cpu dans le msconfig st un mythe. Ca sert juste au debug.

Déjà décoche l'option du nombre de cpu au démarrage dans msconfig, reboot, ensuite aller dans le gestionnaire de périphérique et regarde le nombre de processeur.

Utilise des outils comme cpu-z ou hwinfo pour avoir plus de détail et savoir si l'HT est fonctionnel ou non.
  • 0

#8
tyrion6

tyrion6

    En attente de Visa

  • Membre
  • 24 messages
ok j'ai désactivé l'option et fait un reboot et ca marche nickel
merci
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)