Aller au contenu

Change
Photo

pilotes clevo M980nu -hotkey


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonjour tout le monde,

hier soir mon fiston de trois ans s'est baladé sur mon clévo (rappelé en marge) et je crois bien que son pèlerinage sur le disque dur n'a pas été vain, puisque depuis la fonction hotkey ne fonctionne plus.

j'ai essayé de réinstaller le programme en question (tant en utilisant le programme initialement reçu, qu'en utilisant le programme télé-chargé du site clevo.fr) mais ca ne marche toujours pas.

dans l'entre temps, j'ai installé le pack 1 de microsoft 7.

j'ai essayé de rappeler un point de sauvegarde antérieur mais le dernier point de sauvegarde trouvé reste antérieur à la manipulation de mon fiston.

quelques idées supplémentaires?

merci bien et bonne journée à tous.

Sylvain

edit: ps: j'ai également téléchargé la version mise à jour du site http://www.nexoc-not...s=38&step=list, mais résultat identique (cad absence de résultat).

edit 2 : pps: je vais essayer ca: try the new model 8100 hotkey driver ,and you must install audio driver before you install hotkey driver

Modifié par syrsylvain, 23 février 2011 - 09:30.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Salut, je te conseille de prendre le driver Hotkey sur http://www.kobaltcom...sli_drivers.php

et d'installer aussi l'audio aussi.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
Ok je vais essayer ce soir et te tiens au courant demain.

Merci, je commençai à craindre que personne n'avait de solutions à proposer!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#4
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
non. rien de rien. je vais continuer les recherches sur internet.....

edit: voici une suggestion lue sur in site: Got Hotkey working, apparently the installer for the driver needs to be run as administrator or the application gets blocked at startup. Thanks for all the help everyone.

Je ne suis pas complètement convaincu mais je vais essayer ce soir quand même. Je vous tiens au courant mais reste preneur pour toutes meilleures idées.

edit: non toujours rien. l'installation per le bais de l'admin n'a rien donné comme résultat.

Modifié par syrsylvain, 25 février 2011 - 10:43.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#5
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
Beaucoup de lecture, pas beaucoup de réponse. Je continue de chercher sur le net des réponses mais rien. Ce qui est frustrant c'est que ce soucis m'était déjà arrivé une fois, mais je ne sais plus comment je l'avais résolu. Peut etre en réinstallant Windows 7 mais je préférerais éviter!

bon ben à votre bon coeur pour des soluces magiques.

edit: je viens de trouver un site qui suggere de retirer les programmes lancés automatiquement sous start up et de les remettre un par un si ca marche sans. Bien galère mais je vais essayer cette méthode. Je vous tiens au courant.

Modifié par syrsylvain, 02 mars 2011 - 18:38.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#6
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Tu as essayé une version plus récente de Realteck qui est le pilote audio?
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#7
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonne idée, je vais essayer de suite avant de me lancer dans les programmes de démarrage....a tout de suite pour les résultats!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#8
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
rien, que dalle, zéro pointé. la barbe!

Avis aux contrôleurs, je n'ai toujours pas trouvé de solution et donc je vis avec mon clevo sans la fonction hotkey. si personne n'a trouve de solution magique dans entre-temps, on peut également clore ce chapitre.

merci.
syr

Modifié par syrsylvain, 05 avril 2011 - 18:24.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)