Aller au contenu

Change
Photo

SP1 pour Windows 7


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Juste un petit mot pour dire que le Service Pack 1 pour Windows 7 est de sortie, pas de soucis à l'installation, les jeux et applications continuent de fonctionner et pas de problème avec les pilotes non plus. Par contre pas de gain de performances pour les jeux et les applications :/

Sur M17X-R1 la migration en SP1 est ok.
  • 0

#2
Noir Seigneur des Sith

Noir Seigneur des Sith

    Noir Seigneur des Sith

  • Membre
  • 8 476 messages
  • LocalisationEtoile Noire
il sert à quoi ce service pack ?
  • 0
20 pc & mac
Linux - macOS - Windows - Android
Mes machins préférés du moment :
NVIDIA SHIELD TABLET K1 - puissante, bon format, meilleure tablette 8"
AORUS X3 V5 - meilleur design, prix trop élevé

#3
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
J'ai entendu dire qu'il été principalement axé à améliorer les fonctions de virtualisation, je crois qu'il n'y à pas vraiment beaucoup de nouveauté sur la SP1. Après je me trompe pitète :)
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#4
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Juste une petite question de n00b : le SP1 s'installe comme une mise à jour ordinaire ou il faut faire quelque chose de particulier ? :boulet:
  • 0
Image IPB
Image IPB

#5
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]
Par contre, je viens de constater avec beaucoup de déplaisir que les entreprises utilisant le VMware View Client 4.5 doivent:

- le désinstaller
- redémarrer Windows
- installer le SP1
- redémarrer Windows
- balancer une commande bcdedit dans l'invite de commande
- redémarrer Windows
- installer le View Client et... redémarrer Windows.

Lourd... Très lourd. :pff:

Et tout ça pour quoi ? Parce que Microsoft a modifié un bout de code à la *** dans .Net Framework et corrigé une pseudo-faille de sécurité dans le super firewall-passoire de Windows. Youhouuu, je dois me taper la manipulation sur 250 postes.
  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#6
Ultra0307

Ultra0307

    Geek certifié

  • Membre
  • 1 797 messages
  • LocalisationMontélimar
laisse comme c'était avant au pire :eyes2:
  • 0

FeedBack => http://portables4gam...ic.php?id=17669
PC fixe : I5 2400 3.1Ghz. Sapphire 6850. 4Go de RAM. Ecran 22P FullHD


#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Ah cool si Ca améliore la virtualisation car j utilise plusieurs machine virtuel sur mon pc . J'espère juste pas me tapper la commande a la noix LOL .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]
@Ultra: C'est ce que j'ai finalement choisi, j'ai bloqué le SP1 dans WSUS.
@BlackSad: Je n'ai pas vu d'améliorations, personnellement... J'ai surtout galéré à pouvoir réutiliser un logiciel pour atteindre les VMs via PCoverIP (View Client). La mise à jour en SP1 fait freezer le soft.
  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#9
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Arf bon Ba pas de sp1 alors . Merci a toi
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#10
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
En dehors des fonctions associé à la virtualisation, c'est juste une compilation des correctifs et mise à jour depuis le début de Windows 7.

@Ashina, WMVare n'a pas sortie de mise à jour pour le SP1 de Windows 7 ?
Des pilotes et softs ont mis à jour au moment où la release candidate a été sortie.
  • 0

#11
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
pour ma part je suis passer au SP1 pas de soucis :D
  • 0

#12
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
idem
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#13
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
également sans soucis.
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#14
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Pareil !!! Sans soucis !!!!!
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#15
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
pareil pas de soucis sur m17x r2 et passage a internet explorer 9
  • 0
retour à l alienware m17x r2 full alu

#16
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
:slt: akluin
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#17
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes
Et pour du VMWare 7.0 ca marche? parce que du coup je suis plus très motiv à mettre a jour, j'ai encore besoin de mon petit XP virtualisé.
  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png


#18
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
no soucis pour moi, pour l'instant ;)
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#19
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Il y a VirtualBox qui est excellent, et je le préfère à VMWare.

Pour ceux qui ont Windows 7 Pro et Ultimate, il y a Windows Virtual PC avec le mode XP.
  • 0

#20
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes
Ouai je l'ai aussi le mode Xp dans WIndows 7 pro mais je préfère une bonne VM !:yep:
  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)