Aller au contenu

Change

ASUS G53jw Installation d'un Windows impossible (XP ou SEVEN) HELP !!


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Guest_Adi_*

Guest_Adi_*
  • Visiteurs
Bonjour a vous tous, voila, jai acheté un ASUS ROG G53jW - sx053v
et j ai constaté que le partitionnement été bordelique ( 150 Go pour OS, 20 de recovery et le reste en DATA) et que je souhaité faire un triple boot (XP, Seven et Ubuntu), donc j'ai commencé par installer XP Pro, séquence boot impeccable mais écran bleu lorque j arrive à la sélection du HDD pour l'install, je me suis dit peu etre que XP n' est pas compatible (cela m'étonne) donc je grave un dvd Seven Ultimate, et la pas moyen qu' il boot dessus.

J'ai tout vérifié dans le bios,séquence bios,etc... mais rien. Alors j ai demonté le HDD pour le mettre dans ma tour pour le départitionner et le reformater et installer les deux Windows avec ma tour (cela fonctionne je vous rassure), tout cela c ' est bien déroulé donc je remet le HDD dans le portrable, on aperçoit bien le menu du dualboot mais des que je choisis un OS, lors du chargement de l OS, écran bleu..

et pourtant, cela ne date pas d' hier que j' install des OS mais la, Je suis à court d'idée, au bout du rouleaux, c est la 1ere fois que je vois ça, pas possible d'installer ce que l' on veut sur des bécanes à + de 1000€.

Soit j ai un problème matos ou asus a bloqué ça, j' en sais rien mais si quelqu ' un à une soluce je suis preneur.

Merci d'avance pour votre aide
  • 0

#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Pour X, il te faudra les driver Sata,

Normale que cela ne marche pas, ce n'ets pas la même carte mère ebtre le PC bureau et le portable.

Installe d’abords le seven ensuite cherche les driver pour xp pour le sata.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 483 messages
  • LocalisationGrenoble
Salut,

Fais un nouvel essais pour mettre seven sur le pc, si ca marche, ton pc est ok, mais si avec le seven impossible de l'installer dessus, il est fort probable que la machine soit deffectueuse .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)