Aller au contenu

Change
Photo

[Topic Unique] Alienware M18X


  • Veuillez vous connecter pour répondre
8060 réponses à ce sujet

#5281
Anentropik

Anentropik

    En attente de Visa

  • Membre
  • 28 messages
Optimus est une fonction Nvidia qui permet de switcher automatiquement sur le GPU ou l'IGPU (GPU intégré au processeur) afin de choisir en fonction du programme utilisé la solution la plus performante ou la plus économique en électricité.

Actuellement Optimus ne fonctionne pas avec le SLI.
  • 0
S'il vous plait VOTEZ sur IDEASTORM :
IdeaStorm | What users want in the m18x R2

Sentez-vous libre d'utiliser le lien sur IdeaStorm où vous voulez (signature, facebook, forums, ...)

#5282
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
en appuyant sur fn et f7 b.stinson ? et on quitte ce mode de la même façon ? je pose la question car sur un des alienware que j'ai eu avant, je ne sais plus lequel, j'avais un souci pour quitter le mode discret, obligé de faire un clear cmos
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5283
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Il faut appuyer sur fn f7 et sur b.stinson ? :D ok :jesors:
  • 0

#5284
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
Legen...

Modifié par Poloski, 03 janvier 2012 - 18:38.

  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#5285
Poloski

Poloski

    Geek diplomé

  • Membre
  • 2 290 messages
...dary :D
  • 0

Toshiba P300 - T5800 - HD3650M - Vertex 2 60Go

Fractal Node 304 - i5-4460 - GTX970 - 850 Pro


#5286
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
tu sais que tu es hilarant à tes heures oma... ;)
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5287
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Salut
J'ai un soucis avec mon m18x fraîchement deballé. Tout fonctionne mais lorsque j'ai voulu faire le switch graphique avec fn f6, l'ordinateur a redémarré et... Plus aucune image sur l'écran... Le clavier s'allume mais sinon rien.
Jai un peu les boules d'appeler Alienware le lendemain de la livraison pour un truc probablement tout con. Un peu d'aide svp ? :/
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5288
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
C'est bien fn + f7 pour passer sur l'IGP.
Goomba, tu viens de migrer ton bureau sur un écran externe avec fn + f6... Ne dérange pas Dell pour ça. ;)
  • 0

#5289
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Si j'appuie sur fn f6, ça ne change rien malheureusement :/

Edit : en fait c'est fn f7 que j'ai fais, donc c'est bien le switch graphique.

Modifié par Goomba, 03 janvier 2012 - 20:28.

  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5290
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
C'est Fn + F7
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#5291
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
merci b.stinson, et pour quitter ce mode... ? pareil ou reboot ?

il faut que Goomba appuie de nouveau sur la combinaison fn/f6 pour retrouver son affichage ?

EDIT: grillé

Modifié par jlpfr, 03 janvier 2012 - 20:30.

  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5292
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Quand le PC s'est rallumé, il n'a rien affiché. Là ça fait 3-4 fois que je le force à redémarrer, et presser fn f6 ou fn f7 ne change rien :/
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5293
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
aie... au démarrage tu peux aller dans le bios ou déjà ecran noir ?
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5294
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Écran noir, rien :eyes:
Pas moyen d'accéder au bios.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5295
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
essaye de débrancher, retire la batterie et appuie sur le bouton de démarrage au moins 30 secondes
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5296
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Rien de rien... Mais merci quand même pour ton aide.

Je vais appeler Dell. Quel numéro doit-on appeler ? C'est 24h/24 ?
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5297
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
24/24 je ne pense pas... mais tu peux essayer un truc simple, débranche tout, retire la batterie, retire les 4 petites vis accessibles une fois la batterie otée (tu as le droit tu accèdes aux hdd)
la grande plaque avec les grilles du la retires en la faisant glisser vers l'arrière et hop elle se dégage, là tu débranches la prise de la pile durant une bonne minute ça fait un clear cmos en gros
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5298
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Goomba retire la pile pendant au moins 5 a 10 minutes et tu la remet.
  • 0

#5299
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Ça a arrangé le problème. Mais je comprend vraiment pas l'origine du plantage :/
Merci beaucoup les gars ;)

Reste à configurer la bête...
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5300
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
de rien ;) parfois avec ce genre de pb faut pas chercher à comprendre ! tant mieux en tous cas

Modifié par jlpfr, 03 janvier 2012 - 22:55.

  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5301
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages

Ça a arrangé le problème. Mais je comprend vraiment pas l'origine du plantage :/
Merci beaucoup les gars ;)

Reste à configurer la bête...

Tu as installé le pilote de l'IGP?
  • 0

#5302
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
et c'est quoi le pilote de l'igp ?
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5303
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
C'est lui:

http://www.dell.com/...leId=2731102467

C'est le pilote du chipset graphique (Intel HD3000) intégré au CPU.
Quand tu bascules sur l'IGP avec fn F7 c'est ce pilote qui gère l'IGP.

Modifié par b.stinson, 03 janvier 2012 - 23:05.

  • 0

#5304
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
ok merci ! et pour quitter ce mode ?
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5305
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
OMG, j'ai compris --'
Le pilote de l'IGP n'est pas installé par défaut ! Donc lorsque j'ai voulu switcher, bah... Plus de CG, donc écran noir. Je vais réessayer ça, mais la prise en main de ce monstre n'est pas facile. Rien que pour trouver un pilote pour les radeon, c'est dur...
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5306
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages

ok merci ! et pour quitter ce mode ?

fn F7

;)

@Goomba, tu vas t'y faire, à l'usage je préfère ce système à Optimus, au moins nous pouvons encore décider quand nous voulons de la puissance et quand nous voulons de l'autonomie.

Modifié par b.stinson, 03 janvier 2012 - 23:13.

  • 0

#5307
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
merci b.stinson

Goomba pour tes 6990 pour moi le meilleur pilote est le 12.1b mais pour l'installer il y a une petite astuce sinon bsod en boucle
tout est parfaitement expliqué ici
http://portables4gamers.com/?p=18980
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5308
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
jlpfr, franchement j'irai mettre des fleurs sur ta tombe :lol:

Parce que là j'étais pas loin du droit de rétractation :oak:
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#5309
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis
de rien Goomba et merci pour les fleurs, à présent je peux partir tranquille :)
  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64

#5310
jlpfr

jlpfr

    Geek certifié

  • Membre
  • 1 899 messages
  • LocalisationParis

C'est lui:

http://www.dell.com/...leId=2731102467

C'est le pilote du chipset graphique (Intel HD3000) intégré au CPU.
Quand tu bascules sur l'IGP avec fn F7 c'est ce pilote qui gère l'IGP.

petit souci lorsque je veux l'installer

donc je n'essaye pas fn/f7 inutile de tout planter :gne:

Image IPB

Modifié par jlpfr, 04 janvier 2012 - 11:11.

  • 0
M18X r2 noir | 3940XM | SLi 980M | 32Go Vengeance 1866 | 2x ssd OCZ Vector 256Go en raid0 + msata Crucial M500 480Go | Blu Ray | Windows 8.1 Pro x64
AW 18 | 4930MX | SLi 980M | 32Go DDR3L Vengeance 1866 | 2 x ssd Samsung 850 Pro en raid0 + msata Samsung 850 Evo 500Go | Blu Ray | Windows 8.1 Pro x64




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)