Aller au contenu

Change
Photo

[Topic Unique] Alienware M18X


  • Veuillez vous connecter pour répondre
8060 réponses à ce sujet

#5011
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
tu as toujours les mêmes températures ?
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#5012
Guest_joe77230_*

Guest_joe77230_*
  • Visiteurs
Re-bonjours

Après un Week-End entier pour découvrir, je me suis donc remis ce matin sur ma recherche du SSD.

J'aurais besoin d'un comparatif vu par vous, membres expérimenter, sur 3 modeles que j'ai déjà pre-selection :

INTEL X25-E Extreme 32Go - Interface Sata II
OCZ 120Go Vertex III - Interface Sata III
Kingston HyperX SSD 120 Go (ou 240Go) - Interface Sata III
Crucial 128Go M4 - Interface Sata III


Pour le premier, le prix m'a soudainement attiré (32 go pour 350 euros), ce dernier possede cependant des caracteristiques plus faible que les autres au niveau du taux de transfert max Lect/Ecrit de 170 et 250 Mo/sec, mais une Puce SLC comparé au autre qui s'équipe du MLC.

OCZ fait énormément premiere page sur beaucoup de site de commande, ou de vente proposant des perf assez éléver, mais énormement de probleme ont été vu.

Kingston propose un modele proche du Vertex niveau perf.

Crucial, m'avait été recommander par l'un de vous y'a une semaine, mais je n'étais pas totalement dans cette étape. Mais taux de d'Ecrit assez faible (175Mo/sec)

Concretement selon vous, quel serait le meilleur matériel, autre que l'intel, j'opte pour un stockage de 120 go.


Merci d'avance.
  • 0

#5013
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
Je suis à 46° au repos alors qu'avant j'avais 51°.

Mais franchement c'est tellement aléatoire....
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#5014
nero16

nero16

    En transit

  • Membre
  • 174 messages
les kingston hyper x on iops plus elever que les ocz

pour moi sa serra 2 hyperx 240go en raid0 ^^

le crucial les perf son moin bien mais le prix est top ^^
  • 0

#5015
Manon

Manon

    En attente de Visa

  • Membre
  • 93 messages
Intel, trop cher pour ce que c'est.

Crucial reste le meilleur rapport qualité prix avec d'excellente performance. Je te déconseille Ocz il y a pas mal de problème avec.
  • 0
Laptop => Alienware M18x - I7 2860 QM - CrossFire HD 6990 - 8gg Ram - Raid 0 SSD 256gg 6g/s -
=> Clevo P270 - I7 3930K - Sli Gtx 580 - 12ggRam - Raid 0 512gg 6g/s

Desktop => Alienware Aurora - I7 3960X - CrossFire Hd 7950 - 16ggRam - Raid 0 512gg 6g/s

#5016
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Tu a aussi les nouveau SSD samsung qui sont pas mal.
  • 0

#5017
Guest_joe77230_*

Guest_joe77230_*
  • Visiteurs
Je tourne un peu sur tout les sites de vente, y'a aussi les corsairs qui sont pas très mal, qui monte a 520Mo/sec en Ecrit/Lect
  • 0

#5018
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
De toute façon que ça soit l'un ou l'autre SSD tu ne verras aucune différences à l'utilisation. La seule différence que tu verra c'est dans les benchs alors que tu prenne le SSD topquiche à 150Mo/s ou le topmoumoute à 500mo/s tu ne verras strictement aucune différences, donc prend le moins cher au Go et roule !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5019
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
c'est noel ???

http://cgi.ebay.fr/D...=item3cbf5fd2df

Des fois qu'il est appartenue à l'un d'entre vous

Pour les ssd je suis d'avis avec KN (et c'est pas si souvent pour que ce soit souligné :D ) aucune différence notable depuis le premier ssd intel à mon vertex 3 qui fonctionne tres bien au demeurant (pas de souis de contrôleur SandForce ) et d'autres M4 qui ont des problemes celui d' yvan.iPhone par exemple

test du m4 ...

http://www.clubic.co...icron-c400.html

Modifié par sonny38, 05 décembre 2011 - 14:44.

  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#5020
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
snif, c'est vrai il a raison :arf:

Malgré la remise a 0 de toute la mémoire à l'aide de diskpart, j'ai toujours des débits en écriture à *où sont les toilettes ? Viiiite !*.

Mais bon, comme c'est noel, je vais attendre Paques pour me le changer.

Bizarrre car au début les débits étaient normaux, voir même bons.

Drivers de *oups, j'ai marché dedans !* sans doute.

Modifié par Iphone.Yvan, 05 décembre 2011 - 16:14.

  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#5021
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages

c'est noel ???

http://cgi.ebay.fr/D...=item3cbf5fd2df

Des fois qu'il est appartenue à l'un d'entre vous

Pour les ssd je suis d'avis avec KN (et c'est pas si souvent pour que ce soit souligné :D ) aucune différence notable depuis le premier ssd intel à mon vertex 3 qui fonctionne tres bien au demeurant (pas de souis de contrôleur SandForce ) et d'autres M4 qui ont des problemes celui d' yvan.iPhone par exemple

test du m4 ...

http://www.clubic.co...icron-c400.html

Il reste 4 jours d'enchère, ça ne restera pas à ce prix ;)
Mais c'est pas le mien.
  • 0

#5022
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
je suis tomber sur ce screen :bigeyes::bigeyes::bigeyes::bigeyes::bigeyes::bigeyes:

Image IPB
  • 0

#5023
Manon

Manon

    En attente de Visa

  • Membre
  • 93 messages
J'ai envie de l'acheter pour mon père cet Aw. ça lui fera plaisir, après tout c'est lui qui m'a contaminé. :eyes2:


C'est pas compliqué de faire ce genre d'o/c avec cette config. Dans cette config tu as accès a bien plus d'options dans le bios.:pff:


C'est la config la plus open. Mais chapeau quand même il doit avoir un sacré refroidissement. Je connais un ami au boulot qui a carrément watercollé son portable et bien il a des perfs de malade :/

Modifié par Manon, 05 décembre 2011 - 18:05.

  • 0
Laptop => Alienware M18x - I7 2860 QM - CrossFire HD 6990 - 8gg Ram - Raid 0 SSD 256gg 6g/s -
=> Clevo P270 - I7 3930K - Sli Gtx 580 - 12ggRam - Raid 0 512gg 6g/s

Desktop => Alienware Aurora - I7 3960X - CrossFire Hd 7950 - 16ggRam - Raid 0 512gg 6g/s

#5024
Norblick

Norblick

    En transit

  • Membre
  • 162 messages
C'est un pc qui a déjà eu des problèmes au par avant à mon avis, et dell a du faire un remboursement ou un échange. Et c'est surement une filiale qui les répare.
Et il coute déjà 1860€ avec juste 1 ans de garanti
Neuf avec 3 ans de garanti J+1 et des HD 6990m au lieu des 6970 il est à 2633€
  • 0

#5025
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE

snif, c'est vrai il a raison :arf:

Malgré la remise a 0 de toute la mémoire à l'aide de diskpart, j'ai toujours des débits en écriture à *où sont les toilettes ? Viiiite !*.

Mais bon, comme c'est noel, je vais attendre Paques pour me le changer.

Bizarrre car au début les débits étaient normaux, voir même bons.

Drivers de *oups, j'ai marché dedans !* sans doute.

C'est pour cela qu'on en reviens à ce que disait K-N, mieux vaut y mettre le mois possible, de ramener le prix au GO, puisque en utilisation on ne remarque rien de rien et quand ça déc*nne au moin tu as l'impréssion de moi la prendre profond
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#5026
Manon

Manon

    En attente de Visa

  • Membre
  • 93 messages
En utilisation on ne remarque rien? :huh:?

Pas d'accord :happy:
  • 0
Laptop => Alienware M18x - I7 2860 QM - CrossFire HD 6990 - 8gg Ram - Raid 0 SSD 256gg 6g/s -
=> Clevo P270 - I7 3930K - Sli Gtx 580 - 12ggRam - Raid 0 512gg 6g/s

Desktop => Alienware Aurora - I7 3960X - CrossFire Hd 7950 - 16ggRam - Raid 0 512gg 6g/s

#5027
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Pour moué c'est le cas, j'ai vue aucune différence ... et j'ai 10/10 à chaque oeil :D
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#5028
streapliner

streapliner

    En attente de Visa

  • Membre
  • 19 messages
Venant d'acquérir un m18:miam:,est-ce utile d'ajouter une plaque de refroidissement??:)
  • 0

#5029
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

En utilisation on ne remarque rien? :huh:?

Pas d'accord :happy:

Clairement en utilisation de tout les jours, jeux, chargement....tu ne vois aucunes différences. Par contre si tu lance un benchmark oui tu vois une différence mais ce ne sont que des chiffres pour flatter les acheteurs :D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5030
Guest_joe77230_*

Guest_joe77230_*
  • Visiteurs
Depuis hier soir, je rencontre des problemes au demarrage, ça a débuter par un écran bleu me disant que windows a chuté ... j'ai donc effectuer une restauration systeme via une image que j'avais soigneusement enregistré avant. Je laisse windows effectuer ses MaJ, je l'éteinds.

Ce matin je l'allume, nouveau probleme :

Windows se lance, arrivé au chargement il tourne en boucle, puis ecran noir avec un tiret en haut a gauche, puis le defillement suivant arrive.

Image IPB

Image IPB

Puis écran bleu de la veille revient a nouveau, reste affiché le temps d'une second, puis l'ordinateur reste figé sur un écran noir.

Pour ma part, je pense soit a un probleme qui survient lorsque windows installe ses MaJ, ou alor directement un probleme au niveau des composants (rams, ou DD) dans le deuxieme screen, on voit clairement qu'il me demande d'inserer le disque de boot, et d'appuyer sur n'importe quel bouton.

Pourtant, j'ai réussi a démarrer après ça, je vous écris d'ailleur depuis la machine actuellement, j'attends vos avis, avant de prendre contacte avec le service dell.
  • 0

#5031
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Déjà désactive le boot PXE ça t'évitera d'attendre trois plombes qu'il trouve un serveur PXE.

Après mettre ta config en signature nous aiderait plus même si je pense que c'est un problème de boot ou un HDD/SSD défectueux !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5032
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
Salut,

tu n'aurai pas changer l'ordre de boot dans le bios.
Vérifie que ton DD est bien présent dans le bios.

Comme dit au dessus, soit un problème pour trouver le DD ou un problème d'installation de l'OS.
Pense à utiliser les outils de réparations installés sur le cd de windows.
Tu boot sur le cd-rom puis choisit l'option réparation.

Bonne chance
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#5033
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Si a mon avis l'ordre du boot et sur network en 1er, passe le sur Hard drive.
  • 0

#5034
Guest_joe77230_*

Guest_joe77230_*
  • Visiteurs

Si a mon avis l'ordre du boot et sur network en 1er, passe le sur Hard drive.

Non, niveau ordre de boot, je suis :

Hard Drive
CD/DVD/BD
Second Hard Drive
Network
  • 0

#5035
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages

Si a mon avis l'ordre du boot et sur network en 1er, passe le sur Hard drive.

Non, niveau ordre de boot, je suis :

Hard Drive
CD/DVD/BD
Second Hard Drive
Network

J'suis pas spécialiste, mais en effet si tu as ton PC qui tente de boot en réseau avec cette ordre de boot ici présente, ca signifie que ton boot sur HARD-DRIVE a foiré, donc un soucis de disque ou de MBR?
  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#5036
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
utilise la manip avec l'option de réparation du cd de seven.

Il devrait, si c'est un problème de mbr, réparer le démarrage et roule ma poule :)
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#5037
Guest_joe77230_*

Guest_joe77230_*
  • Visiteurs
Merci pour toutes vos réponse, j'ai finalement pris l'initiative de réinstaller l'intégralité du systeme, toute en supprimant mes anciennes images que j'avais plus sauvegarder.

Vu que je cherche a passer sur du stockage SSD, durant le temps que ça prendra je pense laisser le PC constament allumer si ça ne risque pas d'emdommager ce dernier.
  • 0

#5038
Hocico

Hocico

    En attente de Visa

  • Membre
  • 11 messages
Bonsoir, je vien vers vous pour une question, sachant qu'en cas d'un seul pixel mort la garantie ne passe pas, j'aimerai savoir si il est possible d'acheter un écran et de le faire monter par dell. Merci d'avance.
  • 0

#5039
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
Hocico : Franchement je sais pas comment ça peut se passer. Appelles les demain et demande car là :/

Ils vont peut être te proposé de faire un retour atelier et te faire payer l'écran ? Aucune idée...


Sinon, comme dirait un forum de chez jeuxvidéo.com :

Go Marteau + Ecran. :P
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#5040
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages
@ joe77230: je pense comme K-Nabeesse....
As tu un volume Raid0 sur tes deux disques?
  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)