Aller au contenu

Change
Photo

[Topic Unique] Alienware M18X


  • Veuillez vous connecter pour répondre
8060 réponses à ce sujet

#4501
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Quand tu parles de la standardiste, c'est celle de TNT? Tu les as appelé?
Merci pour ta réponse en tous cas.
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#4502
torgars

torgars

    En attente de Visa

  • Membre
  • 96 messages
Bonsoir!
Après avoir reçu mon m18x aujourd'hui et avoir profité un moment de la machine,ce soir c'est le drame:
Après réinstallation de windows sur SSD puis des divers pilotes jusqu'à ceux des 6990m tout allez bien, voulant installer ceux de la carte vidéo intégrée (et ceux ci refusant car la carte n'étant visiblement pas reconnu) je décide via alt+F7 de passer sur la Intel et dois donc rebooter... Mais la sans succès, en effet depuis extinction de l'ordinateur impossible de faire quoi que ce soit...
Il boot, sans bip etc mais l'écran reste noir et aucun son n'est présent.
Après plusieurs manips (enlever la mémoire -> bip 4 fois ; enlever batterie et power 15sc etc) le résultat est le même.. La seule chose non essayee c'est de brancher un écran externe mais j'en doute..
Des idées ou encore coup de Bigot demain?
Merci d'avance!

Modifié par torgars, 26 octobre 2011 - 23:36.

  • 0
Desktop : E6400 (3,2Ghz) / 260GTX GS oC / 4 Go Ram / HDD 1,5To / Samsung 226BW
M18x : Space Black / i7 2760QM / CFX 6990M / 1920 x 1080 / 8 Go DDR3 / SSD Crucial M4 128Go & 750 Go 7200 / Lecteur Blu-Ray

#4503
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Déjà des souci pourtant il et tout neuf ton m18x.

Essai de débrancher la pile un petit moment et tu tien la tète alien pile debranche, après tu la rebranche.
  • 0

#4504
torgars

torgars

    En attente de Visa

  • Membre
  • 96 messages
Merci le fait de débrancher la pile m'a permis de redémarrer le Pc ;)
Alors par contre dans le bios, il ne détecte pas de carte vidéo intégrée,pas normal j'imagine?

[EDIT]
Peut être que si en fait à partir du moment ou ça boot sur les 6990M
Le fait d'avoir installer les drivers ati 11.9 et non les drivers vidéo dell peut être la cause du problème?

Modifié par torgars, 27 octobre 2011 - 07:38.

  • 0
Desktop : E6400 (3,2Ghz) / 260GTX GS oC / 4 Go Ram / HDD 1,5To / Samsung 226BW
M18x : Space Black / i7 2760QM / CFX 6990M / 1920 x 1080 / 8 Go DDR3 / SSD Crucial M4 128Go & 750 Go 7200 / Lecteur Blu-Ray

#4505
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Non il faut aller sous windows et redémarrer sur la Intel hd 3000.

La seulement elle sera reconnu dans le bios.
  • 0

#4506
torgars

torgars

    En attente de Visa

  • Membre
  • 96 messages
Le problème est que c'est suite au reboot pour passer sur la HD3000 que j'ai eut droit à cette écran noir sans boot :( je retente ce soir!
  • 0
Desktop : E6400 (3,2Ghz) / 260GTX GS oC / 4 Go Ram / HDD 1,5To / Samsung 226BW
M18x : Space Black / i7 2760QM / CFX 6990M / 1920 x 1080 / 8 Go DDR3 / SSD Crucial M4 128Go & 750 Go 7200 / Lecteur Blu-Ray

#4507
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
c'est que tes pilotes intel 3000 ne sont pas ou mal installés.
  • 0
Welcome to the real world...

#4508
torgars

torgars

    En attente de Visa

  • Membre
  • 96 messages
Bah le problème c'est qu'il n'y a même pas daffichage au reboot de la bécane pas de post etc rien
  • 0
Desktop : E6400 (3,2Ghz) / 260GTX GS oC / 4 Go Ram / HDD 1,5To / Samsung 226BW
M18x : Space Black / i7 2760QM / CFX 6990M / 1920 x 1080 / 8 Go DDR3 / SSD Crucial M4 128Go & 750 Go 7200 / Lecteur Blu-Ray

#4509
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Si il n'y a rien au boot c'est que c'est un problème hard et pas soft... Windows n'a rien a voir la dedans, réessaie ce soir peut-être il a un truc qu'il a pas aimé
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4510
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Salut

Sur le M18x vous avez le bug qui fait ça marque que vous avez une HD 6900m series au lieu de la HD 6990M ? Ce bug me fait peur, moi et le M17x r3 que j'ai commander !

merci
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4511
eros

eros

    Newbie

  • Membre
  • 454 messages
C'est normal, ne t'inquiète pas.
  • 0

#4512
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Comment ça normal ? Il n'y a rien à faire ? Mais comment on fait pour savoir qu'on a bien la HD 6990M ? :bigeyes:

même en installant les derniers pilotes ça marche pas ?
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4513
eros

eros

    Newbie

  • Membre
  • 454 messages
C'est un M17x R3? Suffit de regarder les shaders sur GPU-Z et si tu as 11..c'est bon. Puis du moment que tu es sûr que cela est une 6990m, on s'en fiche que ce soit marqué 6900m, non?
  • 0

#4514
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 161 messages
  • LocalisationDijon
Ouais s'pas faux, mais pour une machine que tu as payer 2000€ et +, ça fait pas très pro...
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#4515
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Je tente ma chance ici, quels sont les drivers les plus adaptés en ce moment pour un cf de 6970 ? Sachant que je joue à Rage et BF3. Merci
  • 0
Welcome to the real world...

#4516
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
j'ai les 11.10 preview 2 : rage et bf3 tourne impecc!
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#4517
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
J'ai essayé avec les même 11.10 et pas de problème, mais j'ai perdu des points dans les benchs, en fait comme à chaque fois depuis les 11.5...
  • 0

#4518
torgars

torgars

    En attente de Visa

  • Membre
  • 96 messages
Bon toujours pas de changement, lors de la pression FN+F7 pour basculer sur Intel HD 3000 intégrée, j'ai droit à un reboot qui ne mène à rien : écran noire, obligé de débrancher la pile de la CM pour pouvoir recupérer l'affichage par la suite.
Dois-je en conclure que la CM à un problème?
  • 0
Desktop : E6400 (3,2Ghz) / 260GTX GS oC / 4 Go Ram / HDD 1,5To / Samsung 226BW
M18x : Space Black / i7 2760QM / CFX 6990M / 1920 x 1080 / 8 Go DDR3 / SSD Crucial M4 128Go & 750 Go 7200 / Lecteur Blu-Ray

#4519
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
Bonsoir à tous,

Je vais recevoir mon M18 (xfire 6990m) semaine prochaine et je voudrais savoir quels drivers mettre à jour (CG entre autre)
Puis je utiliser maconfig.com pour tous ou est risqué?
Merci

Modifié par nofxhery, 27 octobre 2011 - 18:02.

  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#4520
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
Regarde 3 messages au dessus pour les pilotes de la CG
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#4521
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON
donc 6970 et 6990 même pilote.
Merci
  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#4522
BlackPhoenix

BlackPhoenix

    En attente de Visa

  • Membre
  • 77 messages
Bon date de livraison estimée entre le 15 et 31 novembre ça va être long.
  • 0
D4G : Intel core i7 920 / crossfire HD4870 OC (895/975) / 3GO de ram DDR3 1333 Mhz / Raid 0 (2*500GO 7200tr/min)

P4G: M18X // 2860QM // Crossfire HD6990 // 8GO ram 1600mHz // 1TO Momentus xt (RAID 0 2*500GO) //wi-fi killer // Garantie 3 ans !

#4523
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
Moi, j'ai le miens depuis cet après-midi et j'ose pas installer mon SSD dessus de peur de le voir bugger :(
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#4524
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
11.10 preview 3 installés, nikel sur bf3 et rage, bref du tout bon. Merci !
  • 0
Welcome to the real world...

#4525
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Les CAP4 sont sortis aussi !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4526
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Oui depuis hier déjà :mdr:
  • 0

#4527
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Désolé je suis sur BF3, je surf presque plus sur le net :D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4528
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Ben moi j'accroche pas dutout BF3, j'attends COD MW3 que je préfère sans faute.
  • 0

#4529
Token

Token

    En attente de Visa

  • Membre
  • 34 messages
Bonjour à tous,

voila j'ai mon M18X depuis quelques mois maintenant et régulièrement il ne démarrait pas en emettant 8 bips au démarrage. ecran noir..
je parvenais à le redemarrer en enlevant la batterie et l'alim, 15 seconde sur l'alien head et ca repartait.
J'ai flashé le bios en version A04 et ca ne le faisait plus du tout.
Ce matin, boum, il refuse de démarrer et toutes les manips n'y font rien.
J'ai même retirer les HD et la ram et ca ne change rien.

Le SAV est fermé le WE, alors que pouvez-vous me proposer ??

merci d'avance.
  • 0
XPS M1730 Bone / T7700/ 8go / 320go RAID0 / Sli de 8800GTX / 7 Ultimate
M18X Noir / I7 2720 / 16go / 1To Raid0Hybride / Crosfire 6970 / 6300 / 7 Ultimate

#4530
Invit

Invit

    En attente de Visa

  • Visiteurs
  • 0 messages
J'ai eu le même problème, c'était la carte mère.
Tu peux essayer de tester tes barrettes de RAM, parfois c'est de la que vient le pépin (tu en enlèves une, tu testes les différents slots etc.)

Bref, bonne chance.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)