Aller au contenu

Change
Photo

[Topic Unique] Alienware M18X


  • Veuillez vous connecter pour répondre
8060 réponses à ce sujet

#3841
Guest_Kratos_*

Guest_Kratos_*
  • Visiteurs


en effet c'est 3D mark 11 qui n'est pas a jour, quand tu veux regarder les résultats de tous le monde, que tu fais recherche par GPU, elle n'est pas dans la liste.

la 6990m fait la 3D ? a test. qui a overclocké son crossfire que je vois a combien on monte :P
et personne n'a d'idée pour les refroidisseur ? 17 " trop petit pour le 18x ?

Ça risque de bien chauffer avec l'overlocking non ? :P

d'ou la recherche d'un ventilateur :P

Non mais déjà sans overlocking c'est au top alors à quoi bon pour quelques FPS de plus ? :rolleyes:
  • 0

#3842
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Non je me suis mal exprimé :)
ma RAM ne tourne pas comme il faut, pourtant ça devrait bien etre de la 800 Mhz ( c'est de la 1600)
CPUZ (et 3D mark aussi pour le coup) indique :

Image IPB

J'ai donc mis le BIOS en 1600 (au lieu de AUTO) et ça change rien.

Il y a un truc a modifier ?
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3843
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Oui faut que tu choisisse le profile XMP 2 dans le bios et laisser par défaut la fréquence.
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3844
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Ta quel bios le a02 ou a03 ?
  • 0

#3845
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Venant de rentrer de congés je peux m'attarder un peu plus sur mon m18, en installant cpuz, c'est assez curieux car le cpu tourne au minimum en utilisation bureau, je suis bien en performance élevées et le turbo est enclenché dans le bios, une idée ? est ce que cela fait pareil chez vous ? Pour rappel mon 920xm tournait toujours à bloc, même en utilisation bureautique.
Hwinfo lui m'indique que le cpu est à fond ? serait ce un bug de cpuz ?
  • 0
Welcome to the real world...

#3846
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Alors je suis en bios AO2.
Bête et discipliné (surtout :) ) je viens de faire ta manip K-Na, j'ai mis le porfile XMP 2.
ça a l'air de marcher par contre un truc me chagrine :

Image IPB

Image IPB

Contrairement à hier, sur le premier screen, cpuz voit bien ma ram en 800 Mhz (donc OK), sur le deuxième screen, on dirait que non ... (j'ai juste changé d'onglet :) ) (Cf Max Bandwitch)

Modifié par thyreur, 21 août 2011 - 08:25.

  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3847
Sokren

Sokren

    En transit

  • Membre
  • 173 messages
En effet c'est étrange. Tu devrais peut être rappeler ton commercial ou op-rentrée

Image IPB
  • 0

Fix Gamer : Intel i5 4670k 3.4GHz, 16Go RAM (4Go RAMDisk => Temp), GTX 660
Hybride : Microsoft Surface Pro 128Go
Transportable : i7-2820QM, CFx 6990M, 16 Go de RAM 1600MHz, SSD Hybride Seagate Momentus XT 500 Go, Intel 6300N, Blu-ray


#3848
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
bah c'est de la RAM que j'ai rajouté moi meme, donc pas la peine de revenir vers Dell.

je confirme que ma RAM est pas vu comme il faut et que mon SLI était pas actif (pour le SLI cest réglé)

http://3dmark.com/3d...mWTsLJTC0LzEAJd

La RAM est vu la aussi en 667.

La référence de ma RAM : kingston KHX1600C9S3K2/8GX
c'est censé etre de la DDR3 1600 ... et quand je compare mon screen et celui de Sokren, je vois pour moi PC3-10700 (667) et pour lui PC3 12800(800Mhz)

une idée ?
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3849
Sokren

Sokren

    En transit

  • Membre
  • 173 messages
Je suis désolé pour toi mais tu n'as pas la bonne RAM

The correct speed for DDR3 PC3-10700 is 1333 MHz. Speccy is reporting the wrong speed at 667 MHz.
Sources : http://forum.pirifor...showtopic=28420

Par contre, j'ai un problème quand j'enlève mon casque le son reviens sur les hautx parleurs mais il bug
  • 0

Fix Gamer : Intel i5 4670k 3.4GHz, 16Go RAM (4Go RAMDisk => Temp), GTX 660
Hybride : Microsoft Surface Pro 128Go
Transportable : i7-2820QM, CFx 6990M, 16 Go de RAM 1600MHz, SSD Hybride Seagate Momentus XT 500 Go, Intel 6300N, Blu-ray


#3850
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Alors on va entrer dans les explications.

Alors la ram de Sokren est vu par le la PC12800 (800) par le Jedec, comme confirme CPU-Z.

Ta ram Thyreur a deux profiles XMP le premier qui règle ta ram à 667Mhz mais avec des timing agressif de 7 et le second qui regle ta ram a 800mhz avec des timing de 9. Donc la si tu l'a mis en profile XMP 2 tu sera a 800Mhz Cas 9.

La ram kingston par la norme Jedec est vu à 667Mhz car ce dernier surement privilégie cette fréquence en cas 7 plutôt que 800mhz en cas 9.....
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3851
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Tu es sur ?

car j'avais acheté ma RAM en prenant soin de bien regarder :
http://www.kingston..../khx_sodimm.asp

c'est le kit KHX1600C9S3K2/8GX

je viens d'aller voir sur le site ou je l'ai acheté, c'est : Kingston Mémoire portable HyperX 2 x 4 Go DDR3-1600 PC3-12800 CL9 (KHX1600C9S3K2/8GX)

Du coup je penche pour un probleme de détection ... mais je vais démonter pour voir les références sur les barettes en cas de ... tromperie sur la marchandise.

Sinon pour ton probleme de son, tu as essayé de désinstaller et résintaller le pilote IDT ? c'est lui qui gère le son et les connexions jack

Edit : mon message arrive apres celui de K-Na (que je remercie beaucoup pour ces explications)

Donc ma RAM tourne bien à 800 (comme le confirme mon premier Screen) mais est vu par CPUZ comme de la 667 car il 'lit' le premier profil de ma RAM ?
Confirme moi que je suis bien à 800 la, car je transpire beaucoup la, je suis en transe :)

et j'ai bien suivi tes conseils et mis en profil XMP 2 et remis le reste par défaut (RAM détection AUTO ...)

Modifié par thyreur, 21 août 2011 - 09:24.

  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3852
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Par contre, si tu pouvais nous faire quelques benchs de ce sli de 580, cela serait vraiment bien!
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3853
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Alors justement ça tombe bien que tu en parle :)

j'ai mis juste un peu plus haut mon bench du matin sur 3D mark Vantage :

http://3dmark.com/3d...mWTsLJTC0LzEAJd

Pour le 3D mark 2011, va savoir pourquoi, il bug au moment des résultats.
j'ai beau le résinstaller, prendre la derniere version, une autre ... il me sort une erreur qui empeche le résultat final.
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3854
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Et tu crois que quelques jeux seraient possible? :)
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3855
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Oui tu es bien à 800Mhz. après je sais pas si tu verra une différence en jeux entre 667 et 800 :)
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3856
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Non aucune différence.....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#3857
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
effectivement je pense pas que la différence se sent.

Enfin, ho, je suis passé de 7,5 à 7,8 au bench de windows avec le changement de profil XMP 2 :)

Alors mon erreur 3D mark 2011 : '.', hexadecimal value 0x00, is an invalid character.

Oui je peux vous faire des benchs de jeux, mais bon je voulais surtout le 3D mark 2011, c'est pratique pour réellement comparer ...
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3858
Sokren

Sokren

    En transit

  • Membre
  • 173 messages
Thyreur : Je prends note si jamais ça me le refait de trop...
  • 0

Fix Gamer : Intel i5 4670k 3.4GHz, 16Go RAM (4Go RAMDisk => Temp), GTX 660
Hybride : Microsoft Surface Pro 128Go
Transportable : i7-2820QM, CFx 6990M, 16 Go de RAM 1600MHz, SSD Hybride Seagate Momentus XT 500 Go, Intel 6300N, Blu-ray


#3859
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
sous direct X 10 avec les parametres par défaut :
Driver Nvidia 280.26 modded

Image IPB
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3860
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Met au moins la résolution en 1920*1080 :D

Sinon tu devrais ouvrir un post dans la section tests des membres, on te serait super reconnaissant toi et ta descendance pendant 10 générations :D
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3861
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Si c'est pour ma descendance alors :)

Suivez moi : http://portables4gam...=416546#p416546

Modifié par thyreur, 21 août 2011 - 10:47.

  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3862
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Venant de rentrer de congés je peux m'attarder un peu plus sur mon m18, en installant cpuz, c'est assez curieux car le cpu tourne au minimum en utilisation bureau, je suis bien en performance élevées et le turbo est enclenché dans le bios, une idée ? est ce que cela fait pareil chez vous ? Pour rappel mon 920xm tournait toujours à bloc, même en utilisation bureautique.
Hwinfo lui m'indique que le cpu est à fond ? serait ce un bug de cpuz ?

quelqu'un pour faire ce test et me dire si c'est pareil ?
  • 0
Welcome to the real world...

#3863
Guest_Pollux_*

Guest_Pollux_*
  • Visiteurs
J'ai un problème, quand j'essaie d'installer les 11.8 via le logiciel auto ATI, il me dit "aucune carte graphique compatible n'a été détectée. Etrange pour un cross de HD 6990m.
Il faut dl une version particulière et l'installer manuellement?

Modifié par Pollux, 21 août 2011 - 12:26.

  • 0

#3864
thyreur

thyreur

    Touriste

  • Membre
  • 308 messages
  • Localisationchatellerault
Si ça se trouve les pilotes ATI sotn comme les Nvidia, pas encore pret pour les derniers crossfire/SLI.
Moi pour mes pilotes Nvidia ça m'a fait pareil, j'ai du prendre des Pilotes Modded (de portable masi avec le inf modifié pour pourvoir accepter mes cartes)

Dis nosens, je sais pas si je peux t'aider mais, tu dis etre en performance élevée, mais tu as été dans le alien fusion pour voir comment sont tes réglages gestion processeur (l'état minimal surtout) ?
  • 0
Alienware M15X : Intel core 2 duo Extreme X9000, Geforce 8800M GTX, 4Go DDR2 667 Kingston Hyper X, DD 200 Go: Vendu
Image IPB
M18X RED: I7 2820QM, SLI GTX 580M, 16Go DDR3 1600 Kingston Hyper X, SSD OCZ Vertex 3 240Go + SSD Samsung 256Go, Wifi 6300, Blue ray, Zalman NC3000.

#3865
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages

Venant de rentrer de congés je peux m'attarder un peu plus sur mon m18, en installant cpuz, c'est assez curieux car le cpu tourne au minimum en utilisation bureau, je suis bien en performance élevées et le turbo est enclenché dans le bios, une idée ? est ce que cela fait pareil chez vous ? Pour rappel mon 920xm tournait toujours à bloc, même en utilisation bureautique.
Hwinfo lui m'indique que le cpu est à fond ? serait ce un bug de cpuz ?

quelqu'un pour faire ce test et me dire si c'est pareil ?

Bah oui c'est normal quand il est pas sollicité il descend en fréquence, le mien reste a 800Mhz quand je fais rien.

Il faut descactiver l'EIST si tu veux pas que ça fasse àa mais bon je cois pas trop l’intérêt
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#3866
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Sur le bench resident evil 5 le Sli GTX 580m et déjà moins bien un cross de HD 6970 a ceux qu'on peut voir.
  • 0

#3867
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
non légérement mieux tu veux dire :
140 pour le 6970 cfx contre 147 fps 580m sli

Modifié par Laban, 21 août 2011 - 13:12.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#3868
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Non mais je parle en dans les zone et pas dans les résultat Laban.

Mais en gros le sli de gtx 580m et le cross hd6970m se vaut sur se jeux.

Modifié par ludovic036, 21 août 2011 - 13:15.

  • 0

#3869
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Il faut descactiver l'EIST si tu veux pas que ça fasse àa mais bon je cois pas trop l’intérêt

ok c'est parce que mon 920xm était toujours à bloc, qu'entends tu par l'EISt (désolé de retour de vacances j'ai l'esprit embuée)
  • 0
Welcome to the real world...

#3870
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Attention 140 sur re5 avec le pilotes ati stock dell.....pas les 11.8, a mon avis, le cross 6970 est au dessus sur ce jeu....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)