Aller au contenu

Change
Photo

Alienware M17xR2 - Moniteur J2CY8€170CT - Crossfire HD5870 - i7 840


  • Veuillez vous connecter pour répondre
162 réponses à ce sujet

#61
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Oui exactement.

Tu retire la batterie, la plaque HDD, les deux vis, puis la barre tacil et les vis du clavier xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#62
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
oui regardes ma vidéo au besoin, mais cela prends 5 minutes pas plus
  • 0
Welcome to the real world...

#63
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Ok, merci, dans ce cas, je vais démonter ça ce soir, pour vérifier que le pont soit bien branché et pas "plié".
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#64
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages
Ca m'fait bizzard de vous lire, j'ai le même matos mais avec un 740 qm et des hard disk simples, et j'ai aucuns soucis d'écran ou de cg actuellement.

Je trouve les couleurs plutot belle, même si j'ai remarqué sur dirt2 dans le desert que mon image par rapport a une télé Hd était juste légerement moin contrasté, presque palle.

Bonne chance.
  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#65
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Merci de me rappeler que je suis super chanceux ! xD

10 mois de galère avec le SAV Dell pour obtenir un échange machine qui aboutit sur une machine livrée neuve avec un petit bonus => en panne !
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#66
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
J'ai "démonter" le portable pour accéder aux cartes graphiques, je les ai démonté complètement, et je pense que le "bouclier" de la carte secondaire pinçait légèrement la partie noire du pont (la gaine qui sort de la carte secondaire). Je n'ai pour le moment pas testé bien longtemps, mais je n'ai pas vu mon écran tremblé, par contre, j'ai toujours le symptôme des écrans noirs (que j'avais avec le crossfire désactivé). En gros, il est possible que ma carte secondaire ne soit pas défectueuse, mais que la principale le soit ... -.-

Sinon, j'ai eu un peu de mal avec la barre tactile, elle était bien accroché, et j'ai très légèrement abîmé le coté ou j'ai passé mon petit tournevis pour la retirer :(
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#67
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Tu n'as pas regarder ma vidéo, j'en suis au 10ème démontage et jamais abimé, suffit de glisser un chiffon entre le clavier et prendre une palette en bois style baton de glace, le tout en ouvrant complètement l'écran...
  • 0
Welcome to the real world...

#68
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Je n'ai simplement pas trouvé ta vidéo ...

Je ne sais pas si elle est sur un tuto ou quoi, mais avec plus de 1200 messages sur le forum, je n'ai pas trouvé ^^
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#69
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Salut j'ai un petit problème de pilotes je n'arrive pas a trouver les 11.2 de ati pour un crossfire de hd 5870 quelqu'un aurais un lien s'il vous plait pour que je puisse les télécharger
merci d'avance
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#70
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Ati Catalyst Software Suite pour Driver 11.2 : http://www2.ati.com/...64-bit_util.exe

Télécharge ça et laisse toi guider ;)
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#71
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages
Tu n'as rien besoin de désinstaller au préalable: la MàJ que tu télécharges s'occupe de virer l' ancien CCC et l'ancien pilote de tes 2 HD5870 :)
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#72
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Merci beaucoup :)
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#73
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Mince j'ai le catalyst center qui s'ouvre plus apres la mise a jour un lien peut etre avec le catalyst control center 11.1 je sais pas ce qui se passe avec le 11.2 ! :( si quelqu'un a un lien je suis preneur ou alors une solution ? merci
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#74
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Nouveau problème quand je lance youtube pour voir une video le pc me se bloque pendant 1 sec et me dit le pilote d'affichage ne répondait plus et a étais récupéré ? ca me fais peur ca !
merci de vos réponses
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#75
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Alors maintenant ca me dit quand je vais voir une vidéo sur youtube ca plante pendant 2 seconde et ca me dit que le pilote d'affichage ne répondais plus et a étais récupérer ca viens de quoi ca ? ca me fais peur ! merci de vos réponses
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#76
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Je te déconseille de désinstaller tes drivers de manière propre, pour ensuite réinstaller les nouveaux drivers de manière propre.

Procède comme suit :
1 - Ouvre le panneau de configuration Windows et sélectionne "Désinstaller un programme"
2 - Cherche "ATI Catalyst Install Manager" et click deux fois dessus
3 - Lors de la désinstallation, choisis désinstaller tous les logiciels ati
4 - Redémarre l'ordinateur
5 - Au redémarrage, télécharge et lance Driver Sweeper (lien)
6 - Sélectionne "ATI - Display" puis "Analyse"
7 - Selectionne tous les fichiers qui apparaissent puis "Clean" et redémarrage l'ordinateur
8 - Après redémarrage, relance l'installation avec le lien que je t'ai donné tout a l'heure.

Petit question au passage, es-tu sur d'avoir le dernier Vbios te permettant d'installer les driver ati officiels ?
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#77
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Merci vahal pour ta réponse et nn je ne sais pas si j'ai bien le bios pour pouvoir mettre les pilotes officiel comment on le sais ça ?
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#78
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Télécharge GPU-Z (lien), lance le , et copie nous le numéro à droite de "BIOS Version".
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#79
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
ok je vais faire ca !

EDIT

les voilas : 012.019.000.006.036284

Modifié par tettla, 22 février 2011 - 10:05.

  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#80
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Alors effectivement, tu n'a pas la dernière version du vbios, je t'invite donc à suivre ce tuto pour flasher ton vbios afin d'avoir la dernière version qui te permettra d'installer les drivers ati officiels.

Sinon tu peux te rabattre sur les drivers Dell 10.08 disponibles sur cette page section Video.
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#81
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
ok merci si j'ai bien compris pour flasher mon bios il faut que j'installe la version de dell 10.8 a moins que les catalyst 11.2 n'apporte rien de plus dans ce cas la ce n'est pas nécessaire

EDIT

J'arrive pas a télécharger les pilotes je suis un gros noob il me dit en anglais qu'il ne trouve pas les pilotes une idée? ou peut être un autre lien a me donner ?

EDIT

Arfff c'est bon j'ai trouvé la solution ! Mais pour le flashage perso j'ai un peu peur je veux pas flamber mon beau pc tout neuf ca me fais peur

EDIT

Bon alors de passer en 10.8 de chez dell il n'y a plus de plantage quand je regarde les vidéos sur youtube mais toujours pas moyen d'ouvrir le catalyst control center une solution?

@clemdu46 :

c'est plus du double mais du quadruple post que tu fait la !!! c'est interdit , tu a la fonction modifier qui existe ... pour la peine tu ira me lire la charte du forum !

cordialement tettla

Modifié par tettla, 22 février 2011 - 10:05.

  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#82
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2
lut

avant d'installer tous les drivers et CCC supprime tous les anciens drivers pilotes désinstalle tout quoi et pis >>>
driver ici : http://www2.ati.com/...64-bit_util.exe
catalyst 11.2 = Morphlogical AA .. en plus ( perso je sais pas ou on le trouve mais il existe :D et ca a l'air bien )
  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#83
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
Vahal bravo j te trouve bien patient vis à vis de Clemdu46 qui squatte un post limite poli avec un nombre incalculable de messages à la suite ... La fonction "éditer" non ? jamais ? Un modo pour faire un peu le ménage sur le post de Vahal car la ça donne plus envie quoi ....
  • 0
Welcome to the real world...

#84
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages

Vahal bravo j te trouve bien patient vis à vis de Clemdu46 qui squatte un post limite poli avec un nombre incalculable de messages à la suite ... La fonction "éditer" non ? jamais ? Un modo pour faire un peu le ménage sur le post de Vahal car la ça donne plus envie quoi ....

Juste par curiosité, tu pourras me donner le lien vers ta vidéo qui me permettrait de voir en pratique ta méthode pour démonter le m17x ? Je n'ai pas trouvé le lien >.<

Sinon, qu'est-ce que vous pensez d'ouvrir un post pour essayer de recenser le plus de profil icc/icm disponible pour les moniteurs du m17x ? Sauf si je suis le seul concerné, effectivement, il n'y a aucun intérêt, mais au final, après avoir testé plusieurs profils, je ne pense pas que mon écran soit défectueux, je n'avais pas vraiment de moyen de comparer (même avec le moniteur externe, n'étant pas "brillant", c'était pas évident), il semble juste qu'il soit bleu de base, et malheureusement, je n'arrive pas à le régler, mais en testant plein de profils différents, je me retrouver avec un écran vert / rose / jaune / etc ... mais jamais bien, et je n'arrive pas à trouver les bon paramètres a la main, même en changeant la température des couleurs :/
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#85
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
http://www.dailymoti...re-m17x-r2_tech

Pour les profils malheureusement ceux ci sont souvent liés à une machine et ne donneront pas les mêmes résultats sur une autre même si la référence est identique, seul les mac arrivent à faire cela...
  • 0
Welcome to the real world...

#86
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Et bien dites donc on me dit que je ne suis pas poli non mais je rêve j'essaye d'avoir des réponses après si la CHARTE nous interdit de parler librement de nos problèmes et bien s'est bête enfin bon sur ce je vous laisse et vous souhaite une bonne journée !
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#87
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Clemdu46,

Tu fais n'importe quoi, t'es rappelé à l'ordre, point. Vouloir faire la jeune effarouchée démagogique en criant au scandale te donnera pas plus de crédibilité.

Si t'as un problème avec ton M17X-R2, tu utilises en premier lieu la fonction Recherche, qui t'aurais permis de le solutionner.

En effet, en informatique un défaut est rarement isolé, et on est presque jamais le premier à le faire remonter, donc la solution a de grande chance d'avoir déjà été trouvée.

Dans ce cas, c'est vrai, la solution à plus de 4 mois.

Il y a même DEUX tutoriels pour flasher ses cartes (sous Dos ou Windows) sur ce forum :


Le flashage des Vbios est recommandé par DELL.


Windows : Ici

Dos : ici

Concernant les pilotes Officiels AMD :


AMD Catalyst Drivers 11.2 : http://support.amd.c..._win7-64.aspx#1

Pour le Vbios et les autres drivers Dell :

Pilotes et logiciels du M17X-R2 : http://support.euro....dhs1&l=fr&s=dhs

et enfin le meilleur ami de ton Xfire de 5870m :

AMD Catalyst Application Profiles : http://sites.amd.com...on_win7-64.aspx

Modifié par [M]Miles, 22 février 2011 - 11:35.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#88
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

Et bien dites donc on me dit que je ne suis pas poli non mais je rêve j'essaye d'avoir des réponses après si la CHARTE nous interdit de parler librement de nos problèmes et bien s'est bête enfin bon sur ce je vous laisse et vous souhaite une bonne journée !

La charte n'interdit pas de s'exprimer elle interdit de f... le b.... sur un post qui plus est ne parle pas explicitement de TON problème.
Vahal a créé un post avec un souci, sur lequel tu viens rajouter des questions non liées, imagines un peu pour nous la complexité pour retrouver nos petits et surtout pour les autres à l'avenir qui utiliseront le moteur de recherche... Bref c'est juste du bon sens....
Bien à toi
  • 0
Welcome to the real world...

#89
Clemdu46

Clemdu46

    Geek certifié

  • Membre
  • 1 354 messages
Ok désolé merci quand meme des réponses
  • 0
D4G : Corsair T 600 - i7 3820 - 16 Go Ram 1600 Mhz -Crossfire HD 7970 Gigabyte - Carte mére G1 ASSASSIN 2 Gygabyte X79 - SSD Vertex 3 64 Go - 1 To Barracuda 7200
P4G : M18xr2 - i7 3720 - Cross 7970M - SSD M4 256 Go - HDD 500 Go Hitachi 7200 Trs- 6 Go RAM 1600 Mhz - Windows 7 Familiale - 3 ans de garantie :)
P4G 2 : M11XR3 - i5 2467 - GT540M 1 Go - SSD 256 Go samsung PM830 - 8 Go DDR3 - Windows 7 PRO 64

#90
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Vahal : je t avais dis que ton écran avait rien . Fais changer les cg puis c'est tt. Puis si tu veux changer la barre tactil que tu as abimer, suffit de dire que les touches tactil marchent mal .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)