Aller au contenu

Change
Photo

M17X qui rame


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Riddick

Riddick

    En attente de Visa

  • Membre
  • 8 messages
Bonjour,

Je suis l'heureux acquéreur d'un m17x r2 avec cross 5870 depuis mardi
Hors depuis l'achat le lancement d'un jeux tel que dawn of war 2 ou bad company 2 fait ramer le pc, ce meme en configuration video intermédiaire.
De plus il m'était impossible de mettre les drivers vidéo du site officiel amd 11.1, mais
le flashage du bios qui est super bien détaillé dans le tuto du forum m'as permis de palier à ce problème et donc l'installation des nouveaux drivers (11.1)

Or j'ai toujours ce problème de pc qui lagge (10fps sous fraps sur bad company 2)
Mes cartes sont reconnues (lors du flash et dans système de windows), en revanche lors de l'identification gpu par le logiciel catalyst seul le chiffre 1 se met a l'écran
Est ce quelqu'un a deja eu se probleme ?
Si oui y'as t'il une solution ?

Merci de vos reponses
  • 0
Toshiba Qosmio X300 14L sli 9800M GTS 512Mo GDDR3
Asus Sl71
M17x r2 i7 720, 6go ddr3, crossfire 5870, ddr 2*500go en raid0
Station : i7 q760, asus striker2 extreme, 6go ddr3 2000, Velociraptor 150Go, Sli de hd 5870

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 828 messages
  • LocalisationGrenoble
Je pense que tu es en stealh mode ^^ .
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#3
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Y'en a pas sur le M11x si je ne me trompe pas.
  • 0
Image IPB

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 828 messages
  • LocalisationGrenoble
Oui sauf que c'est pour un m17x le topic xD.
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#5
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
:lol:
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#6
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
au passage, c'est normal que le stealth mode ne marche pas sur mon pc ? ^^
qu'il ai été activé ou pas, j'ai toujours les mêmes performances...
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 828 messages
  • LocalisationGrenoble
Chez moi il marche parfaitement xD.
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#8
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Prochaine fois j'ouvrirais les yeux... :boulet:
  • 0
Image IPB

#9
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE

au passage, c'est normal que le stealth mode ne marche pas sur mon pc ? ^^
qu'il ai été activé ou pas, j'ai toujours les mêmes performances...

Faut que tu installes les pilotes affichage OSD ou les metrent a jour
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#10
Riddick

Riddick

    En attente de Visa

  • Membre
  • 8 messages
Merci beaucoup ca marche nickel
3dmark vantage a 13000 points ca rassure beaucoup
Bref j'ai honte de n'avoir pas penser a se mode
Du coup steam en route me retelecharge tout mes jeux vivement que je puisse en profiter

Bonne soirée
  • 0
Toshiba Qosmio X300 14L sli 9800M GTS 512Mo GDDR3
Asus Sl71
M17x r2 i7 720, 6go ddr3, crossfire 5870, ddr 2*500go en raid0
Station : i7 q760, asus striker2 extreme, 6go ddr3 2000, Velociraptor 150Go, Sli de hd 5870

#11
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis

au passage, c'est normal que le stealth mode ne marche pas sur mon pc ? ^^
qu'il ai été activé ou pas, j'ai toujours les mêmes performances...

Faut que tu installes les pilotes affichage OSD ou les metrent a jour

c'est fait, mais ca ne marche pas, j'ai le menu me proposant de l'activer mais après, aucune différence
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#12
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
A Vince Ben alors j'ai eu un probleme concerant les deux tetes d'aliens elles ne s'allumaient plus ... j'ai chercher et en reformatant tout est revenue . Peu etre que pour le selth mode c'est idem
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#13
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2
Vince... OSD et alienware command center aussi
  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#14
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
command center n'est pas installé chez moi j'en ai marre qu'en effleurant le bouton il soit lancé ^^
  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)