Aller au contenu

Change

petit soucis avec crysis ...


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Guest_necros_*

Guest_necros_*
  • Visiteurs
Suite aux conseils sur le forum je me suis offert un Asus G53JW, au déballage content tout ça (je remercie au passage ceux qui on pu m'aiguiller sur mon choix ...) jusqu’à l'installation de Crysis.

Alors j'ai essayé avec l'original puis avec backup mais rien n'y fait j'ai droit à un écran noir au mieux ... Est-ce que quelqu'un à eu déjà ce soucis ? Si on en a déjà parlé sur le forum je suis désolé d'avance de polluer ...



Merci d'avance.

Edit Modo : Pas de ça sur le forum selon la charte : 13 - Il est strictement interdit de proposer ou même d'aiguiller les lecteurs vers des démarches illégales telles que le piratage ou bien l'échange de liens illégaux. Toute personne incitant à cela sera sanctionnée en conséquence.

De plus un petit effort de présentation (majuscule, espacement) est bienvenu ;)
  • 0

#2
Guest_flem1024_*

Guest_flem1024_*
  • Visiteurs
Peut drivers de la carte graph a mettre a jour?
  • 0

#3
Madri

Madri

    Geek diplomé

  • Membre
  • 2 765 messages
  • LocalisationEntre l'Input Hi et l'Input Lo
Voila, petit Edit du post original.

Sinon vis à vis du soucis, installe effectivement les derniers drivers pour ta carte graphique. Tu peut également essayer de réinstaller un Windows 7 tout beau tout propre (pas celui fourni par Asus, tu récupères l'image ISO sur le site de Microsoft, tu le graves, installes Windows à partir de ce CD et grâce à la clef CD qui t'es fournie avec ton PC ... attention la version que tu télécharges doit être la même que la version fournie avec ta machine).

Ainsi tu récupères un ordinateur sans toutes les tonnes de programmes Asus souvent inutiles.

Si aucune de ces deux solutions ne fonctionnent, revient vers nous ;)

Edit : tu as essayé d'autres jeux ?
  • 0

ff6aaf10.png

Desktop : Fractal Design Define R5 Titanium // MSI Z170A M3 // Intel Core i7 6700k // BeQuiet Dark Rock 3 // nVidia GTX970 // 2x16Go HyperX Fury DDR4 @ 2400Mhz // SSD Samsung 850Pro 512Go + 256Go  // 4x3To WD Caviar Black // 2x2To Seagate Barracuda


#4
Guest_flem1024_*

Guest_flem1024_*
  • Visiteurs
J'en profite Madri vu que tu parles du windows, je viens d'avoir un alieware M15X, sans partition rien, tu pense qu'il vaut mieux que je fasse une reinstall du windows en versio clean aussi? Ou il me faut absolument les programmes Alenware avec ? Parce que j'ai un petit soucis au niveau de 3Dmark11 qui me donne un resultat de 1500 maximum, mas le 3Dmark6 me donne un resultat de 12000, et je peux pas installer les derniers drivers Nvidia pour la GTX460M, a ce que j'ai compris alienware a bridé sur les drivers dispo sur le site DELL :/
  • 0

#5
Madri

Madri

    Geek diplomé

  • Membre
  • 2 765 messages
  • LocalisationEntre l'Input Hi et l'Input Lo
Ton score 3DMark 2011 me semble normal avec ta config ;) De même que ton score 3DMark 2006 :)

Après pour ce qui est de Windows, je réinstalle toujours mes machines à leur arrivée. Mais je n'ai jamais eut d'Alienware entre les mains, donc je ne peut pas te dire s'il y a des spécificités ou non, les membres possédant ces machines pourront mieux te répondre que moi :)
  • 0

ff6aaf10.png

Desktop : Fractal Design Define R5 Titanium // MSI Z170A M3 // Intel Core i7 6700k // BeQuiet Dark Rock 3 // nVidia GTX970 // 2x16Go HyperX Fury DDR4 @ 2400Mhz // SSD Samsung 850Pro 512Go + 256Go  // 4x3To WD Caviar Black // 2x2To Seagate Barracuda


#6
Guest_flem1024_*

Guest_flem1024_*
  • Visiteurs
Ah un score 3Dmark11 de 1500 est normal? Je m'attendais a voir du 10 000 comme avec le 06 mais vu que j'y connais rien en3Dmark :/
  • 0

#7
Madri

Madri

    Geek diplomé

  • Membre
  • 2 765 messages
  • LocalisationEntre l'Input Hi et l'Input Lo
Ah non non, score normal :P 3DMark 11 met à genoux tous les portables actuels ;)
  • 0

ff6aaf10.png

Desktop : Fractal Design Define R5 Titanium // MSI Z170A M3 // Intel Core i7 6700k // BeQuiet Dark Rock 3 // nVidia GTX970 // 2x16Go HyperX Fury DDR4 @ 2400Mhz // SSD Samsung 850Pro 512Go + 256Go  // 4x3To WD Caviar Black // 2x2To Seagate Barracuda


#8
Guest_flem1024_*

Guest_flem1024_*
  • Visiteurs
Ah ok !!! Bah merci pour cette info parce que j'avais super peur je comprenais vraiment pas pourquoi une si bonne machine avait des soucis a ce niveau, bon bah je suis content alors je vais pouvoir preparé mon test pour la section du forum :)
  • 0

#9
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Avec ma 5850 je fais plus sur 3DMark06 (un poil moins de 13000 version 1.2) tu as peut-être beaucoup de trucs qui tournent en fond ou alors un antivirus qui pourris tout. :vert:
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#10
Guest_flem1024_*

Guest_flem1024_*
  • Visiteurs
Oui y a pas mal de truc avec Alienware j ai enormement d'appli d'usine lancer et je sais pas a quoi elles servent toutes :/ je pense qu il vaut mieux que je fasse une install win clean :/
  • 0

#11
Guest_necros_*

Guest_necros_*
  • Visiteurs
En fait le problème s'est résolu en réinstallant .... ps : en aucun cas je n'ai aiguillé ou proposer un lien lié au piratage ... je fait mes images de jeu moi même pensant avoir un problème avec mon lecteur dvd ... je ne vois pas ou l'apologie du piratage à été faite sur mon poste ... cela dit c'est sans rancune et apprécie le travail de modérateur quand même !!!
  • 0

#12
Madri

Madri

    Geek diplomé

  • Membre
  • 2 765 messages
  • LocalisationEntre l'Input Hi et l'Input Lo
Tu parlais de quelque chose dans ton post que j'ai effacé et qui peut être apparenté à du piratage. J'ai pas dit que tu en faisais l'apologie, c'est simplement qu'en parler n'est pas autorisé sur le forum ;)
  • 0

ff6aaf10.png

Desktop : Fractal Design Define R5 Titanium // MSI Z170A M3 // Intel Core i7 6700k // BeQuiet Dark Rock 3 // nVidia GTX970 // 2x16Go HyperX Fury DDR4 @ 2400Mhz // SSD Samsung 850Pro 512Go + 256Go  // 4x3To WD Caviar Black // 2x2To Seagate Barracuda





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)