Aller au contenu

Change

Asus G73 et GTA IV - gros lag


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_Tetsuo_*

Guest_Tetsuo_*
  • Visiteurs
Bonjour à tous,

Je suis un lecteur fréquent de P4G depuis l'achat de mon G73 et je me lance dans le post. Pour tous vous dire j'ai du faire changer deux fois l'écran en SAV (défaut de première dalle puis backlight bleed sur la deuxième). J'ai souffert aussi de plein de BSOD et une barrette RAM défectueuse sous Memtest.

Bref, il remarche bien et je voulais donc jouer à GTA IV. Je le lance en tout Medium @ 1920x1080 avec distance et cie réglés à 30pct chacune (usage totale de la mémoire graphique 400mo).

Et la surprise, énorme lag, ca ne dépasse pas les 20fps en plein jour, bizarrement il n'y a qu'un semblant de fluidité la nuit.

J'utilisais les drivers stock ATI et j'ai changé pour voir si ca faisait une différence, passant donc aux dernier Radeon Mobility. J'ai 6GB de Ram et i720; ca me parait pas normal non? J'ai vu des vidéos sur youtube de possesseurs de G73 avec une fluidité incroyable !

Bref, je sais pas si certains d'entre vous ont des solutions, mais bon, je commence à me dire que ce PC est maudit...

Merci à vous,

Tetsuo
  • 0

#2
TonyOneBlairoby

TonyOneBlairoby

    En attente de Visa

  • Membre
  • 96 messages
T'as essayé en baissant la résolution?
  • 0
Asus G73JW-TY103V
i5 460m (2,53Ghz) ->> GTX 460M ->> 1600*900
silence, ça tourne :P

#3
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
As tu installé le dernier patch de GTA4?
Mets également le niveau de détails en automatique.
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#4
totsk

totsk

    En attente de Visa

  • Membre
  • 31 messages
Ne t'inquiètes pas trop gta 4 est tres gourmand et pas tres bien optimisé sur pc mais sinon avec tous les patchs ca va mieux, ensuite cherche les reglages qui te conviennent niveau fluidité : il faut surtout bidouiller avec les reglage ou il y a une petite barre (densite de circulation distance d'affichage ect) c'est ce qui *oups, j'ai marché dedans !* le plus chez moi
  • 0
Asus G75VX-T4034H

#5
Guest_Tetsuo_*

Guest_Tetsuo_*
  • Visiteurs
Merci pour vos réponses.

En fait, je suis revenu aux drivers stock d'Asus et j'ai réinstallé Catalyst et tout le tralala. GTA IV tournait toujours à 15 fps.
Consterné, j'ai alors trainé un peu dans la section Advanced de Catalyst. J'ai désactivé la modulation de fréquence du GPU pour sauvegarder la batterie (uniquement lorsque le G73 est une mode d'alimentation Power4Gear High Performance)

Je relance et la surprise, ce même GTA IV en 1920x1080; 8xAA, textures etc au max, et distance détails et autres sliders à 50; tourne à 30 fps!!

Miracle donc, je sais pas si c'est du précisément à ce downclock forcé du GPU mais bon ca remarche très bien.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)