Aller au contenu

Change
Photo

Drivers pour Laptop avec GPU nVIDIA GeForce


  • Veuillez vous connecter pour répondre
312 réponses à ce sujet

#241
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Moi, je viens de virer les 260.99 pour downgrader en 257.38 WHQL... Bilan, les températures des CGs redescendent enfin :win:

Sous BFBC2, d'un maximum à environ 95°C, je suis repassé à 80°C :yep:
  • 0
redalienp4g.jpg

#242
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Et niveau bug ca te donne quoi??
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#243
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
bonjour. j'ai installé le driver 265.66 !! sur laptopvidéo2go et il à l'air d'être parfait pour ma gtx260m.
temp idl: entre 49° et 58° et des fréquences de 200/100/400mhz , je me sers plus de ma plaque zalman... pour refroidir le pc mais juste comme support incliné...
et un test 3dmark06 sans o/c aucunes de 9936 pts !!! presque 10000 :happy:
du coup , je garde mon pc car il me convient parfaitement. ( bon , le msi gx663 me plaît bien aussi ! ).
http://www.laptopvideo2go.com/ :slt:

Modifié par jean-christophe, 18 décembre 2010 - 15:05.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#244
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
ca fonctionne pas trop mal sur mon M17x R1 ces 265.66 avec le modded inf. Pour ceux qui veulent des nouveaux pilotes de toute façon il n'y a pas vraiment d'alternative, Nvidia n'a pas prévu de nouveaux pilotes avant début janvier :cut: J'ai l'impression que c'est la première fois qu'ils trainent autant pour en sortir, ils ont intérêt à déchirer sinon Nvidia va y perdre.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#245
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
et qu'est ce qu'on dis , Psychotic Deformity ? :chant::happy:
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#246
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
euh rien parce que j'ai lu en premier lieu sur les forums nvidia que les utilisateurs les recommandaient, suite à l'annonce du retard des prochains pilotes :P

allez merci quand même :)

quoique maintenant je constate que j'ai des soucis de "quasi freeze ingame", on dirait presque du throttling comme si la machine avait plus assez de jus. Repasser sur les 260.99 n'a rien changé :gne:

Je vais tenter une désincrustation complète avec driver sweeper, peut-être que ccleaner n'a pas assez bien fait son boulot.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#247
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
j'avoue que j'ai jamais effacé le pilote précèdent quand je change de pilote...
mais j'ai jamais eu de problème. si je prend un pilote nvidia sur le site nvidia , n'importe lequel , les fréquences
de ma cg sont toujours à fond et en ide la température de ma cg fait du yoyo entre 60° et 87° ( déclenchement du ventilo ). il y à que laptopvideo2go qui m'apporte une sorte de speedstep... :eyes2:
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#248
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
bon ben faut croire que les jeux que j'essaient actuellement n'aiment vraiment pas les pilotes verde, entre torchlight et titan quest, ca freeze complément avec hard reboot nécessaire. Trackmania se contente d'un simple throttling pour l'instant...

Je vais finir par retourner au 197.xx :cut:
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#249
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
Je n'arrive même plus à revenir au 197.16... "aucune modification n'a été apportée au système" GRRRRR


Pourtant j'ai bien nettoyé!
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#250
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Je viens d'installer les pilotes 266.35 version bêta et je n'ai pour l'instant rencontré aucun plantage donc je conseille a ceux qui ont un SLI de GTX 280m de le tester.
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#251
archa

archa

    Grand Geek

  • Membre
  • 844 messages
Pour moi les derniers drivers nvidia qui sont sortis en janvier sont les pires pour mon sli .. Je tiens pas 5 minutes ..
  • 0
Alienware M17xR1 : qx9300+SLI GTX280M+8Go DDR3+Full HD+SSD 80Go+HDD 1To --> Echangé par DELL
Image IPB

-> http://archa.servhome.org/ <-

#252
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Ça fait 2,5 jour sans plantage pour ma part! Et je l'ai utilisé dans toutes les conditions : jeu, navigation sur le web avec utilisation du flash, lecture de vidéo et même les 3 en même temps en basculant de l'un vers l'autre et j'ai eu mais aucun problème!

Je vais continuer a le mettre à l'épreuve pendant la semaine mais ca me semble plutôt bien parti pour ma part! Après c'est peut être du au fait que tu as oc tes CG!
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#253
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
c'est sur no problemo pour les premiers jours entre 5 et 7 je dirais mais c'est apres que ca plante te chez moi comme archa le dit trs justement "comme si le pilote avait une durer de vie "
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#254
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
Les 266.58 WHQL sont donc sortis :|
Quelqu'un a essayé ?
Quoi de neuf ?
Merci
  • 0

#255
Guest_outlawing_*

Guest_outlawing_*
  • Visiteurs
Je suis passé aux 266.58 il y a quelques jours, et pour l'instant pas de bugs liés au lecteur flash. Je croise les doigts pour que cela continue.
  • 0

#256
Guest_Plouffy_*

Guest_Plouffy_*
  • Visiteurs

Bonjour,
Les 266.58 WHQL sont donc sortis :|
Quelqu'un a essayé ?
Quoi de neuf ?
Merci

Salut, ben moi je l'ai essayé, et j'ai pas eu de bug, mais des score beaucoup plus bas que mes 260.99 en terme de point sous 3DMARK. Donc j'ai remis mes 260.99. Puis j'avais des fréquences initial assez bizarres au niveau de ma carte graphique
  • 0

#257
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Pour ma part un seul plantage depuis l'installation donc c'est pas trop mal parti.
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#258
Guest_Plouffy_*

Guest_Plouffy_*
  • Visiteurs

Pour ma part un seul plantage depuis l'installation donc c'est pas trop mal parti.

Tu as essayé un 3DMARK pour voir si tu avais un nombre de point différent?
  • 0

#259
Guest_outlawing_*

Guest_outlawing_*
  • Visiteurs
Bon petit feedback après plusieurs semaines avec le nv drivers. Plus aucun crashs à cause de flash par contre de grosses pertes de fps sur plusieurs jeux. TF2 devenu injouable par exemple.
  • 0

#260
bismuth

bismuth

    En transit

  • Membre
  • 145 messages
  • LocalisationCharleroi/Liège
des news?:pray:
  • 0
Medion Erazer X6817 15.6"
Intel i7-2670QM, 8Go DDR, Intel "320" 120Go SSD, 750Go HDD 7200rpm, GTX560m 1.5Go

#261
Gotreuk-217

Gotreuk-217

    Geek certifié

  • Membre
  • 1 223 messages

Bon petit feedback après plusieurs semaines avec le nv drivers. Plus aucun crashs à cause de flash par contre de grosses pertes de fps sur plusieurs jeux. TF2 devenu injouable par exemple.

Confirme que plus on avance avec les nouveaux drivers, plus on perd de FPS...
  • 0
Alienware X51.
MacBook Pro Retina

#262
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Bon comme tout le monde j'observe une baisse du nombre de fps avec la durée d'utilisation du drivers...

Par contre j'avais une question. Si j'installe d'ancien drivers et que je fais une mise a jour des profils SLI est ce que tous les derniers jeux qui prennent en charge le SLI fonctionneront ou il faut quand même les derniers pilotes Nvidia pour que ca fonctionne.

J'espère que vous comprendrez ma question... Elle est pas évidente a expliquer, merci d'avance pour les réponses!
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#263
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
C'est moi, ou cela commence à faire un moment qu'il n'y a pas eu de nouveau driver ? (cf ma signature) :)
  • 0

#264
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
IL y a pas eu les 266.XX de sortie il y a pas longtemps ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#265
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Oui, je viens de voir qu'il y a aussi les 267.76 WHQL, mais qui n'apportent apparemment rien pour les séries 200M.
Et pour être honnête, j'attends toujours que les membres testent avant de mettre à jour, j'ai eu trop de galères avec les nouveaux drivers, même WHQL :P

Modifié par omadessalla, 26 mars 2011 - 16:05.

  • 0

#266
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
OUep et je crois même qu'il y a eu une version béta au dessus, prévu pour les GTX580/590 .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#267
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
moi je me suis arrêté au 265.66 de laptopvideo2go. il dépote bien et ma carte graphique en idle reste entre 45° et 55° sans cooler... et ça , ça protège bien mon pc .
par contre en jeux , j'ai des petites montées à 90° mais si j'o/c ma carte à 550/950/1375mhz , je monte à 92°
2° seulement en plus. c'est à se demandé pourquoi assus n'a pas mis directement les vrais fréquences d'une gtx260m. et pour finir, j'ai remarqué que d'autres marque de laptop gamer n'ont pas mis les vrais fréquences non plus en fréquences d'usine. il y à du 550/850/1350mhz par exemple... ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#268
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Je sais pas si certains d'entre vous joue à league of legend. Mais pour ma part mon PC met énormément de temps a charger les parties et je comprends vraiment pas pourquoi...
Avant ca allait très bien mais depuis quelque temps je suis toujours le dernier alors que mon PC ne manque pas de puissance...

Est ce que ca vous arrive a vous aussi ou pas?
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#269
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
270 installés !!! et figurine de la vierge Marie posé à cotes du pc
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#270
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
La même! ><
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)