Aller au contenu

Change
Photo

Drivers pour Laptop avec GPU nVIDIA GeForce


  • Veuillez vous connecter pour répondre
312 réponses à ce sujet

#181
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Personne d'autre n'a intallé ces drivers 258.96 WHQL ? (mode : gars qui insiste lourdement)

Modifié par omadessalla, 25 juillet 2010 - 08:40.

  • 0

#182
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
J'ai les 258.96 et pour l'instant aucun problème, tout fonctionne bien.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#183
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Pas encore testé.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#184
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
258.96 installés et pour le moment, pas de problèmes :D
  • 0

#185
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
pour moi non plus , bien que j'avais essaye et par deux fois les couleurs de mon écran était terne...
mais j'ai résolu le truc : après le téléchargement du 258.96 , écran terne , je suis allé dans le panneau
de configuration nvidia et dans " régler les paramètres des couleurs du bureau " le curseur de réglages
de " éclat numérique " était descendu... remis à 100% et voilà:happy:
sinon aucune améliorations des températures / gestion du ventilo....

Modifié par jean-christophe, 26 juillet 2010 - 08:28.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#186
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
J'ai joue a Alien Swarm avec les 258.96 et le pilote a plante. Heureusement c'etait récupérable. Mais pour l'instant aucun 258.xx ne plante pas sur un jeu chez moi :cut:
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#187
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Je gagne 2 fps sous crysis en 1920*1080 soit 24fps et j'ai eu le même problème jean-christophe pour l'écran était devenu terne.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#188
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Je viens d'avoir un BSOD sous Firefox avec les 258. Donc je repasse en 197.16.
  • 0
Image IPB
Image IPB

#189
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
J'ai de même, mon Clevo ne supporte pas les drivers unifiés.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#190
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonjour est-ce la solution des drivers modifiés sous www.laptopvideo2go.com fonctionne avec les sony vaio (gefore GT330M), lesquels ne veulent rien entendre des versions officielles des drivers nvidia?

Edit Solitaire:

pour ceux que ca intéresse (pas beaucoup à l'évidence) l'installation a fonctionné mais le vaio ne reconnait plus que (par défaut) la carte intel intégrée à la carte mère.....et ca ne semble pas fonctionner quand je réinstalle les drivers de sony!
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#191
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Si si, ça intéresse ;)

Modifié par omadessalla, 13 août 2010 - 12:04.

  • 0

#192
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bon ben j'ai du repartir d'une config antérieure car ca bloquait dans tous les sens. Je me demande si c'est lié au système intégré du dymanic hybrid graphics system....

Edit Solitaire:

quoiqu'il en soit, la demande était liée au jeu Drakensang The river of time et à l'erreur:

NEBULA3 SYSTEM ERROR
Application: Nebula3
Thread: MainThread
Error: nD3D9Server: Could not create d3d device!
DirectX Error is: D3DERR_INVALIDCALL

et vu que les directX sont mis à jour mais qu'apparemment l'update des drivers de la CG ressort de misison impossible 77 le retour, ben je vais m'en faire une raison, surout que le suel patch disponible pour le jeu n'est dispo que pour les versions allemandes à ce jour!

edit: J'ai trouvé la solution sur le web (un site allemand)! le problème était lié au fait que j'avais copié le dossier contenant les sauvegardes de mon Clévo (sauvegardes en haute résolution) avant même de lancer le jeu sur mon vaio (résolution plus petite) et donc le jeu ne démarrait pas car il essayait de lire les sauvegardes issues du Clévo ayant une résolution d'écran trop grande. J'ai donc déplacé le fichier créé sous clevo (sur le desktop) permettant au jeu de se lancer en accédant au fichier original, et puis ai ensuite re-déplacé mes sauvegardes dans le dossier créé par le jeu et bìngo, j'ai retrouvé mon nain en pleine forme et dans une résolution que le jeu sous vaio a automatiquement adapté aux dimensions de l'écran. voila voili voulou.

Modifié par syrsylvain, 13 août 2010 - 13:21.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#193
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Bon voila depuis quelque temps j'ai des problèmes avec mes drivers graphiques nvidia! C'est à dire freeze complet du pc! Et c'est comme qui dirait assez gênant... :cut:

J'ai donc commencé à chercher de nouveaux drivers sur internet.
Et j'ai remarqué aujourd'hui (je sais j'ai un peu de latence comme mon M17xR1! Ca a du déteindre sur moi) que de nouveaux bêta drivers étaient proposées et j'aurais donc voulu savoir si certaines personnes l'avaient testé et s'ils avaient rencontré des problèmes??
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#194
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
Bonjour, si ca interesse quelqu'un, j'ai pas vue que ca avait déja été affiché, des nouveaux pilotes beta sur le site de Dell :

http://support.dell....heckFormat=true
  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 


#195
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
nouveaux pilotes 260.63 disponibles!!!

http://forums.laptop...post__p__132750

Le nouvel installateur permet notamment de choisir une méthode "clean instal", le temps nous dira ce que cela vaut. Je viens de tester et cela s'installe sur le M17x R1.
  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#196
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Je suis entrain de le télécharger.

L'installation est très bien fait.

Je lance quelques benchs pour voir les performances de ce driver et ensuite faudra attendre pour la stabilité car souvent sur mon portable les drivers unifié provoque cela.


Après le bench de crysis et lost planet 2, je constate une baisse de performances.

Crysis : 197.16 : 23.50 / 260: 23.34
Lost Planet 2: 197.16: 58.1 / 260: 57.4
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#197
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Mouais, je vais attendre avant de l'installer :|
  • 0

#198
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
J'ai parlé trop vite.

Il m'a fait planté sur Windows donc je doit avoir un application qui provoque un conflit donc je retenterai avec une installation propre.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#199
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
installé et no problèmes. ça met à jour physx et le pilote . nouvelle interface de telechargement avec au choix : installation express ou personnalisée. sympa. :slt:
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#200
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
j'ai retenté les 260.63 mais par contre avec l'installation personnalisée, en cochant l'option "nouvelle installation" qui désintalle les anciens drivers avant d'installer les nouveaux.

Pour l'instant pas de plantage...wait & see.
  • 0

#201
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
première série de test : c'est stable après désinstallation des anciens drivers..:)
A confirmer
  • 0

#202
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Pas moi donc c'est bien le sli gtx280m qui doit être très mal gérer.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#203
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
je confirme la stabilité des 260.63 après plusieurs soirées sans bug.

pas cool pour ton sli de gtx280m. Tu as essayé de désintaller complètement tes drivers video?
  • 0

#204
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
oui, cela provenir du bios des gtx280m.

Modifié par solitaire, 24 septembre 2010 - 00:16.

  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#205
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Bonjour,
@MarcParis : niveau performances (in game et benchs), as-tu relevé des améliorations ?
Merci
  • 0

#206
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
pour l'instant, je n'ai pas eu le temps de refaire le bench P4G...manque de temps aussi..:)

PS : Solitaire, c'est vraiment bizarre quand même.

Modifié par MarcParis, 24 septembre 2010 - 21:31.

  • 0

#207
Machiavel

Machiavel

    En transit

  • Membre
  • 102 messages
Bon pour te rassurer moi aussi j'ai installé ces pilotes pour mon sli de gtx 280m. Je l'ai fait proprement et j'ai quand même des plantages réguliers!
A quand des pilotes pour nos sli qui ne plantent pas! ><
  • 0
AW allpowerfull M17XR1: Lunar silver Q9100 sli de gtx280 500Go (7200 tr/min) et 4 go de ram ddr3 1333 mhz (2 ans de service REMPLACE)
AW allpowerfull M18XR1 : Nebula red core i7 2820QM cossfire 6970mHD 750Go(7200 tr/min) 4 go ddr3 1333 mhz.

#208
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Oui.

Le problème peut provenir du sli?

Car la solution est de tester en mono GPU.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#209
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
en mono gpu cela donne quoi?
  • 0

#210
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Je vais faire le teste dans la semaine avec driver 260.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)