Aller au contenu

Change
Photo

Drivers pour Laptop avec GPU nVIDIA GeForce


  • Veuillez vous connecter pour répondre
312 réponses à ce sujet

#91
Kiwi

Kiwi

    Touriste

  • Membre
  • 238 messages
  • LocalisationGrenoble
Merci Eric ;)

Le mod inf n'est pas encore disponible par contre pour nos chers 7xxxM :D

Je vais tester les 185.81 en attendant, sous Seven ^^ Je n'ai pas eu de problème d'installation pour le moment, c'était même plus rapide que sous XP pour des drivers modifiés! SLI reconnu...
  • 0

T4G : NZXT Phantom blanc - I5-2500K - 580GTX - 1TO DD - 8GO RAM - Seven 64Bits
P4G : Alienware M14X - i5 - 750m GT - 500GO DD - 8GO RAM - Windows 8 64Bits

P4G : Alienware M9750 - T7600 - 7950go GTX - 160GO DD - 2GO RAM - Seven 32Bits


#92
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Bien joué Eric ;)
  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#93
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
par où es-tu sorti toi ??? tu veux bien retourner te ligoter sur ta chaise oui ??? ET PLUS VITE QUE ÇA !!! :lol:
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#94
nikoko

nikoko

    En attente de Visa

  • Membre
  • 41 messages
  • LocalisationPerdu dans le 04
Rest à ce que nvidia nous ponde un drivers WHQL qui prend en charge l'hybrid SLI.
L'espoir fait vivre !
  • 0
QOSMIO X300-14N : 3DMark06 : 10400
Q9000@2 GHz (ou 1.6Ghz selon son humeur) - SLI 9800M GTS 512Mo GDDR3 + 9400M G 256Mo - 4GO DDR3@1066Mhz - DD:2x 320Go@7200trs/min - Vista 64 Bits

#95
Yupsolo

Yupsolo

    Newbie

  • Membre
  • 429 messages
  • LocalisationBoulogne sur Mer, Fr
En lisant un peu les commentaires de tous le monde sur le fofo, il me semble que les drivers les plus stables en OC Nvidia sont ceux d'XFastest non? Pouvez-vous me confirmer (par rapport aux drivers non moddé et ceux LV2G), et si oui les derniers de XFastest sont-ils les meilleurs?
  • 0
P4G: Clevo M571RU-U - CPU X7900 ES (3.2 Ghz) - GPU 8800M GTX 512Mo - 4Go Ram Corsair DDR2 667Mhz - XP SP3, Seven 32 - 195.62
Fixe: Mobo Asus P7P55D - CPU i5 760 @3.5 GhZ - GPU CF HD6870 1Go - 8Go Ram DDR3 1333 - Seven 64

#96
IXVIXXII

IXVIXXII

    Touriste

  • Membre
  • 221 messages
  • LocalisationExpat au Gabon
Salut !

Juste pour dire : 185.85 NVidia installés. Pas terrible au niveau bench (je suis à moins de 14000 sur 3DM06) mais en jeu c'est indéniable y'a carrément du mieux.
Surtout testé sur Mirror's Edge : en full, AA à2x, PhysX et tout le toutim c'est bien plus fluide :yeah: . Testé aussi sur Sacred 2, tout à fond et pas de saccades. Idem pour Grid, je suis même passé en AA 4x !
Donc pour l'instant c'est du tout bon !! :vert:
  • 0

Commandé le 5/12 via OP Rentrée: Alienware 17, i6820HK, écran QHD/120Hz, 1080GTX, 512 SSD + 1To HDD, 32Go RAM

Alienware 18, FHD, 4900QM, SLI 780M GTX, 240Go MSATA, 2x1To SATA, 16Go RAM by OP-Rentrée.   Volé le 14/11/2016 :(

 


#97
Yupsolo

Yupsolo

    Newbie

  • Membre
  • 429 messages
  • LocalisationBoulogne sur Mer, Fr
Au cas ou, pour ceux disposant d'un Dell, nividia recommande :

Si vous disposez d’un système Dell Inspiron 1420, Dell XPS M1330 ou Dell XPS M1530, nous vous recommandons vivement d’installer préalablement cette mise à jour logicielle Dell

http://www.nvidia.co...re_updates.html

bien sur aucune idée si cela peut être utile sur vos laptop.....

Sinon aucune idée pour mon post concernant les Xfastest et l'overclocking?
  • 0
P4G: Clevo M571RU-U - CPU X7900 ES (3.2 Ghz) - GPU 8800M GTX 512Mo - 4Go Ram Corsair DDR2 667Mhz - XP SP3, Seven 32 - 195.62
Fixe: Mobo Asus P7P55D - CPU i5 760 @3.5 GhZ - GPU CF HD6870 1Go - 8Go Ram DDR3 1333 - Seven 64

#98
Kiwi

Kiwi

    Touriste

  • Membre
  • 238 messages
  • LocalisationGrenoble
Bonjour,

J'ai installé hier le pilote 185.85 sur win 7 version 64 bits avec le mod inf de chez laptopvideo2go, j'ai rencontré de sérieux problèmes!

L'installation se déroule sans problème, après redémarrage j'active le SLI (je remarque tout de même des ralentissements lors de l'apparition des boites de dialogues windows de sécurité me demandant si je veux bien que l'application apporte des modifications au pc...), et ensuite, à chaque redémarrage de l'ordi, écran noir, impossible de voir quoi que ce soit, je ne vois plus le bureau...

Mon ancien driver en beta (cf signature) marchait nickel mais celui là, après 2 installations rien y fait.
Je précise qu'avant je supprime proprement l'ancien pilote, un coup de ccleaner etc...

EDIT : Autre chose, j'ai remarquer quand plaçant le mod inf dans le dossier d'installation, il ne remplaçait aucun autre fichier contrairement à tout les anciens drivers que j'ai pu installer! Bizarre...

Modifié par Kiwi, 17 mai 2009 - 09:48.

  • 0

T4G : NZXT Phantom blanc - I5-2500K - 580GTX - 1TO DD - 8GO RAM - Seven 64Bits
P4G : Alienware M14X - i5 - 750m GT - 500GO DD - 8GO RAM - Windows 8 64Bits

P4G : Alienware M9750 - T7600 - 7950go GTX - 160GO DD - 2GO RAM - Seven 32Bits


#99
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
As tu essayé de mettre les pilotes "natifs" proposés via l'update par Seven ?
Je ne l'ai pas fait, et je ne sais pas de quelle version il s'agit.
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#100
Yo Eight

Yo Eight

    Admin du Code

  • Membre
  • 4 218 messages
  • Localisationdans les environs de Paris
179.64, enfin un truc comme ça :D
  • 0
Mon blog: Deikonad - Functional Programming
iMac 27" : Core i7 860 @ 2,8 GHz - ATI 4850M - 8Go @ 1066MHz - 1To @ 7200trs/min
MacBook Pro 15" : Core i7 2635QM @ 2GHz - ATI 6490M - 8Go @ 1333MHz - 500Go @ 5400trs/min
MacBook Pro 13" : Core 2 Duo P8400 @ 2,26GHz - nVidia 9400M - 2Go @ 800MHz - 160Go @ 5400trs/min

#101
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Hum. J'ai des 180 et quelques moi.

Et maintenant Rayman 3 tourne en 1152x768 avec AA x2 et textures sur qualité élevée. :D

En plus je peux OC ma Cg à fond: de 300 --> 500 Mhz pour le Core et 600 --> 900 Mhz pour la mémoire. Ce sans artefacts.

@+.

Modifié par Laurent, 17 mai 2009 - 22:14.

  • 0

Asus G60JX-JX032V
bannirefinale.png


#102
Kiwi

Kiwi

    Touriste

  • Membre
  • 238 messages
  • LocalisationGrenoble
Oui effectivement, le pilote natif est 179 quelque chose. Tout marche super bien avec ce pilote.

Alors j'ai fais des tests, en repassant sous mon ancien pilote beta 185.81, (qui à très bien marché toute la semaine dernière, j'ai même joué à STALKER sans problème), et là même soucis que pour les 185.85.

L'installation se passe normalement, reboot, activation du SLI, et à chaque redémarrage ==> écran noir!
Obligé de passer en mode sans échec et de tout virer pour repasser sur l'installation des natif.

J'ai remarqué que cela se produisait à l'activation du SLI. D'ailleurs, quand j'ai joué à Crysis et que j'ai fais d'autres trucs (avant les reboot en ecran noir), l'écran passait en noir, puis revenait de temps en temps, comme si un changement de résolution était effectué. Sans activer le SLI, l'ordi démarre normalement.

A mon avis, j'ai du mal désinstaller les anciens pilotes, parfois un antivirus qui tourne pendant l'installation ou autres peut très bien engendrer des soucis. Je vais réinstaller Seven dans la journée... :/ et essayer de mettre directement le 185.85.

Ah oui, sinon entre temps, en virant les 185.81 (pendant mes tests), j'ai eu le fameux message d'erreur au démarrage, que les possesseurs de cartes Nvidia doivent bien connaitre, le module fichier xxxx.dll n'a pas pu être chargé. D'ailleurs, pour ceux qui ont ce soucis, j'ai réussi à le corriger dans le passé en effectuant une restauration système. Donc j'ai testé celle de Seven qui marche très bien :)


EDIT 19/05/09 : C'est possible que l'installation de certains drivers endommage l'ordinateur?
J'ai réinstallé Seven avec le pilote 185.81 qui marchait bien chez moi et il se comporte comme le 185.85 maintenant, plein de bugs... A plus rien y comprendre. De plus, j'ai 2 périphériques inconnus alors que j'en avais pas avant... :eyes2: Je me tire les cheveux là :cut:
Je comprends pas comment entre 2 installes identiques de Windows, il peut y avoir des différences, je n'ai pas mis le cd à l'envers pourtant :lol:

Modifié par Kiwi, 19 mai 2009 - 08:18.

  • 0

T4G : NZXT Phantom blanc - I5-2500K - 580GTX - 1TO DD - 8GO RAM - Seven 64Bits
P4G : Alienware M14X - i5 - 750m GT - 500GO DD - 8GO RAM - Windows 8 64Bits

P4G : Alienware M9750 - T7600 - 7950go GTX - 160GO DD - 2GO RAM - Seven 32Bits


#103
Yupsolo

Yupsolo

    Newbie

  • Membre
  • 429 messages
  • LocalisationBoulogne sur Mer, Fr
Les 186.03 WHQL pour laptop sont sortie. Dispo que pour Vista/Seven intègre OpenGl 3, Cuda 2.2 etc...

http://www.presence-...-GeForce-35200/
  • 0
P4G: Clevo M571RU-U - CPU X7900 ES (3.2 Ghz) - GPU 8800M GTX 512Mo - 4Go Ram Corsair DDR2 667Mhz - XP SP3, Seven 32 - 195.62
Fixe: Mobo Asus P7P55D - CPU i5 760 @3.5 GhZ - GPU CF HD6870 1Go - 8Go Ram DDR3 1333 - Seven 64

#104
Guest_maniteen_*

Guest_maniteen_*
  • Visiteurs
ouaip mais bon

extrait

Uniquement disponibles pour Windows Vista et 7 (versions 32 et 64 bits), ces pilotes GeForce ne sont toutefois pas compatibles avec les notebooks Fujitsu, Lenovo ThinkPad et Sony VAIO, ainsi qu’avec les modèles Hybrid SLI des différents constructeurs. Pour le téléchargement, c’est par ici que ça se passe

donc pas pour mon pauvre tosh avec son hybrid SLI
  • 0

#105
Yupsolo

Yupsolo

    Newbie

  • Membre
  • 429 messages
  • LocalisationBoulogne sur Mer, Fr
Jettes un œil chez LV2G... au cas ou...

http://www.laptopvideo2go.com/
  • 0
P4G: Clevo M571RU-U - CPU X7900 ES (3.2 Ghz) - GPU 8800M GTX 512Mo - 4Go Ram Corsair DDR2 667Mhz - XP SP3, Seven 32 - 195.62
Fixe: Mobo Asus P7P55D - CPU i5 760 @3.5 GhZ - GPU CF HD6870 1Go - 8Go Ram DDR3 1333 - Seven 64

#106
Guest_plo_*

Guest_plo_*
  • Visiteurs
Perso j'ai un PB ipower M100FR et sa 9800GTS, le pilote ne voulait pas s'installer.
Je suis allé dans listdevices.txt et j'ai vu qu'a la ligne de ma carte graphique il y avait des espaces en trop :

DEV_062C&SUBSYS_01881631 "NVIDIA GeForce 9800M GTS " <- ICI

J'ai donc supprimé les espaces de maniere a avoir ca :

DEV_062C&SUBSYS_01881631 "NVIDIA GeForce 9800M GTS"

Et tout s'est installé nikel.
  • 0

#107
Kiwi

Kiwi

    Touriste

  • Membre
  • 238 messages
  • LocalisationGrenoble
Bonjour :)

Des retours sur le dernier pilote 186.03? Surtout pour la série 7M.

Merci ! ;)
  • 0

T4G : NZXT Phantom blanc - I5-2500K - 580GTX - 1TO DD - 8GO RAM - Seven 64Bits
P4G : Alienware M14X - i5 - 750m GT - 500GO DD - 8GO RAM - Windows 8 64Bits

P4G : Alienware M9750 - T7600 - 7950go GTX - 160GO DD - 2GO RAM - Seven 32Bits


#108
wolwerine69

wolwerine69

    Touriste

  • Membre
  • 253 messages
Pour l'instant pas de soucis
tester seulement sous Mass effect et Les Sims 3
  • 0
Image IPB

#109
Yupsolo

Yupsolo

    Newbie

  • Membre
  • 429 messages
  • LocalisationBoulogne sur Mer, Fr
ben sous la série 8M sous Seven je vois pas de différence avec les précédents, c'est stable!!!
  • 0
P4G: Clevo M571RU-U - CPU X7900 ES (3.2 Ghz) - GPU 8800M GTX 512Mo - 4Go Ram Corsair DDR2 667Mhz - XP SP3, Seven 32 - 195.62
Fixe: Mobo Asus P7P55D - CPU i5 760 @3.5 GhZ - GPU CF HD6870 1Go - 8Go Ram DDR3 1333 - Seven 64

#110
Dagda-Esus

Dagda-Esus

    Mac en force

  • Membre
  • 4 219 messages
hum... gros problème pour moi... je suis sous seven 64bits avec une 9600m GT (oui c'est pas le bon forum, bouh pas bien blabla)

alors j'ai téléchargé et tenté d'installé les driver 185.85 186.03 et 186.18 de les moddé et tout, mais rien y fait :( j'arrive pas a les installé

sous vista j'avais réussi pourtant :'(

please help me, thank you
  • 0
configuration actuel : Macbook Pro 15" 2011 > sandy bridge@2,0gHz > 8go DDR3 > OWC extrem 6G 120go > OBHD : 500go@5400tr/min

#111
Mysth

Mysth

    Grand Geek

  • Membre
  • 865 messages
  • LocalisationSeine Saint Denis (93)
Dernier PhysX http://www.nvidia.fr...14_whql_fr.html ici 9.09.0814 :eyes2:
  • 0

Home4Gamer :CaseLabs Mercury S3 - EVGA Z97 Stinger Core3D - I7 4790K - 2*8Go Corsair Dominator Platinum 10/12/12/31-2N @2400Mhz - Evga GTX 780Ti Classified Edition - SSD Crucial MX100 256Go SATAIII - SSD Crucial MX100 512Go SATAIII - Seasonic 750 Snow Silent - Dual Dell U2515H - Ducky Snake S3 Speciale Edition 2013 - Razer Naga 2014 / Razer Goliathus TeamLiquid - Sennheiser G4ME ONE / Focal XS 2.1 - Seven Ulti64 SP1
SmartPhone : Galaxy Note 3 ROM 5.0 XXUGBOF1 XEF


#112
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
merci pour l'info ;)
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#113
Mysth

Mysth

    Grand Geek

  • Membre
  • 865 messages
  • LocalisationSeine Saint Denis (93)
Driver 186.81 Mobile WHQL dispo sur site US en FR
  • 0

Home4Gamer :CaseLabs Mercury S3 - EVGA Z97 Stinger Core3D - I7 4790K - 2*8Go Corsair Dominator Platinum 10/12/12/31-2N @2400Mhz - Evga GTX 780Ti Classified Edition - SSD Crucial MX100 256Go SATAIII - SSD Crucial MX100 512Go SATAIII - Seasonic 750 Snow Silent - Dual Dell U2515H - Ducky Snake S3 Speciale Edition 2013 - Razer Naga 2014 / Razer Goliathus TeamLiquid - Sennheiser G4ME ONE / Focal XS 2.1 - Seven Ulti64 SP1
SmartPhone : Galaxy Note 3 ROM 5.0 XXUGBOF1 XEF


#114
keyser

keyser

    MAF à la retraite :D

  • Membre
  • 3 798 messages
  • Localisationdans ma principauté...
décidément, les mises à jour se suivent. quelque part, ça fait plaisir :)
  • 0

(\_/) "Joey, tu es déjà rentré dans une salle de bain quand un monsieur tout nu s'y trouvait ?"
(O.o) "Joey, tu as déjà visité une prison turque ?"
(> <) "Joey, tu aimes les films de gladiateurs ?"
Voici Bunny. Copiez Bunny dans votre signature pour l'aider dans sa route vers la domination du monde

 

P4G : Clevo P771ZM, i7-4790K, 32Gb Crucial Ballistix Sport, GTX 980M, 2x SSD Crucial M.2 MX200 500Gb, 2x Samsung Spinpoint M9T 2Tb 5400rpm, WiFi/Bluetooth Intel 7265AC, graveur Bluray slim externe Samsung SN-506 dans un joli petit boitier USB 3.0 commandé en Chine. Nom de code : JoshuaXL. Tourne sans problème sous Premamod. Review de la bête ici.

 

SSF4G : Fractal Design Define Nano S, Asus Z170i Pro Gaming, Core i7-6700K, 2x16Gb DDR4 Corsair Vengeance LPX PC-3200, MSi GeForce GTX 1080 GAMING X 8G, 1x SSD Samsung 950 Pro 512Gb NVMe, 2x HDD Seagate Desktop 3To, 1x HDD Western Digital Red 2.5" 1To, 1x SSD Samsung EVO 850 1To, WC AIO Corsair H100i v2, alim Corsair SF600. Nom de code : Joshua XLV.

 

mm0087-5.png


#115
Guest_Bob_*

Guest_Bob_*
  • Visiteurs
Bonjour à tous et bravo pour ce forum particulièrement dynamique !

Pour mon premier post, je vous indique la disponibilité des drivers 186.81 WHQL chez Nvidia. :cool:

XP 32 : http://www.nvidia.fr...81_whql_fr.html
XP 64 : http://www.nvidia.fr...81_whql_fr.html

Seven 32/Vista 32 : http://www.nvidia.fr...81_whql_fr.html
Seven 64/Vista 64 : http://www.nvidia.fr...81_whql_fr.html

En attente de mon précieux (je vais le recevoir demain :miam:), je collecte tranquillement les drivers nécessaires dans leur version la plus récente/intéressante pour pouvoir rapidement tout installer comme il se doit.

Et hop!!! :D

Modifié par Bob, 17 septembre 2009 - 14:07.

  • 0

#116
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
*oups, j'ai marché dedans !* ! Je viens juste de remettre à jour la liste de la 1ere page avec les 186.81 à la place des 186.61... :lol:
Mouarf ! donc ce sont bien les dernier WHQL !
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#117
Guest_Bob_*

Guest_Bob_*
  • Visiteurs
Désolé pour la surcharge de travail ;)

Je viens juste de compléter l'ensemble des liens pour couvrir les systèmes 32/64 les plus courants.
Il est à noter que ce n'est pas un lien pour télécharger directement les drivers mais c'est à deux clics (oui je sais c'est dur mais il faut les mériter :)).

[troll]
Un forum tout beau tout neuf tout à jour, ce n'est clairement pas de tout repos : bravo aux modos!!
[/troll]
  • 0

#118
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
En fait je m'étais planté dans le numéro de version (186.61 au lieu de 186.81), mais ce sont bien les liens direct vers les 186.81 pour toutes les versions d'OS.
Nota bene : les versions 32 et 64bit sont communes à Vista et Seven ! ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#119
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ce sont pas plutot les 186.91 les derniers WHQL de chez Nvidia pour mobile ?

http://forums.laptop...a-64bit-nvidia/
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#120
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Ces drivers gèrent-ils l'hybrid SLI? :)

Merci :)
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)