Aller au contenu

Change

Mode Turbo Boost sur G73JW


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#1
Guest_Vlald_*

Guest_Vlald_*
  • Visiteurs
Bonjour tout le monde.

Voila je suis plutot casual gamer mais je voulais une machine pour faire tourner Crysis, c'est pour ca que j'avais choisi le G73JW, par contre je me pose des questions sur le pitit bouton turbo mode.

Deja, simplement, est-ce efficace ? Genre, vais-je sentir une difference sur Crysis avec le turbo boost active par rapport a la normale ? Deuxiemement, je sais que c'est dangereux pour le processeur et tout mais en moyenne, sur G73JW on peut laisser ce mode enclenche combien de temps ? Se coupe t-il tout seul des que ca commence a trop chauffer ?

Personnellement j'ai deja active ce mode en jeu ou pendant la compilation d'un montage video, et a part les ventilateurs qui s'excitent je n'ai rien remarque au niveau des performances. Est-ce normal ?

Merci d'avance !
  • 0

#2
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Moi personnellement lors de compression décompression ou traitement de fichier je l'active et sa va légèrement plus vite après pendant le jeux je préfère un léger OC de carte graphique c'est bien plus rentable !!
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#3
kingcustom

kingcustom

    En transit

  • Membre
  • 112 messages
:+1:
  • 0
Alienware M17x R4 : i7-3610 QM @ 3.3 GHz / Geforce GTX 680 M / RAM 16 Go Corsair Vengeance @ 1600MHz / SSD Crucial M4 + DD 500 Go @ 7200 trs/min

Asus G73JH-TZ008V : i7-720 QM @ 2.8 GHz / Radeon HD 5870 M / RAM 8Go DDR3 @ 1333MHz / SSD Crucial C300 + DD 500 Go @ 7200 trs/min
Bios 211 | Catalyst 12.04

#4
Dav.42

Dav.42

    En attente de Visa

  • Membre
  • 14 messages
Comment active t'on le mode turbo ? Car j'ai essayer le 2eme bouton en haut a gauche mais cela fait rien ?
Merci
  • 0

#5
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
SI le bouton ne fonctionne pas tu peu essayer de réinstaller les pilote via le CD fourni je ne sait pas exactement lequel c'est sinon tu ouvre l'utilitaire Power4gear et en bas a gauche tu a un petit bouton turbo bleu gris c'est désactivé rouge c'est activé
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#6
Dav.42

Dav.42

    En attente de Visa

  • Membre
  • 14 messages
Je n'ai pas ce bouton

Image IPB

Est-ce pas la bonne version de power4gear
  • 0

#7
Guest_Vlald_*

Guest_Vlald_*
  • Visiteurs
Ok merci de vos réponses.

Je ne pense pas que je vais me faire un overcloacking de GPU ça chauffe déjà pas mal c'est petites choses non ?
  • 0

#8
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis

Je ne pense pas que je vais me faire un overcloacking de GPU

L'over-cloaquing doit plus s'appliquer aux poules qu'aux GPUs j'imagine :lol:

Vi vi l'overclocking GPU fait plus chauffer les GPU, normal. Mais en fait, je n'ai pas compris quel était le problème à la base? Tu subits des ralentissements sur Crysis ?

Sinon, si tu penses que les boutons ne fonctionnent pas, tu peux toujours essayer de réinstaller les softs qui les gèrent, je dirais:
- Keyboard Filter
- ATK Package
- Power4Gear

Tu trouveras les (je crois) dernières versions dans l'excellent post de Chastity: http://www.asusrog.c...ation-Reference

Bon courage !
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#9
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
Deja le mode Turbo activer avec bouton donne moi des fps dans les jeux je ne sais pas par contre pour les programmes, j'utilise plus le mode de changement sur l'icone de prise et je mets en high performance ca te donne 5-10 fps de plus que sur turbo mode activer. Bon courage !
  • 0

#10
Guest_Plouffy_*

Guest_Plouffy_*
  • Visiteurs
Je penses que c'est plus un gadget qu'autre chose..
  • 0

#11
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Tu trouveras les (je crois) dernières versions dans l'excellent post de Chastity: http://www.asusrog.c...ation-Reference

énorme ce post de Chastity ... une mine d'or ! a épingler même ! D'ailleurs ils y a une référence a un bios 213 ??? j’étais pas au courant, c'est un officiel ou une béta?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#12
Guest_Vlald_*

Guest_Vlald_*
  • Visiteurs
Je n'ai pas de chiffre de fps a vous donner pour l'instant (j'essaierai ce soir) mais en tout cas Crysis marche bien en mode graphismes "eleves" je voulais juste savoir comment ameliorer les perfs et le fps qui est deja amplement suffisant c'est tout !
Sinon le bouton en soit marche, j'ai bien l'activation du mode turbo et les ventilateurs s'enervent quand je le lance, je suppose que c'est parce que le CPU lui aussi s'enerve. Mais vu que c'est plus le GPU qui semble ameliorer les perf sur Crysis, je veux pas prendre de risques et je ne toucherai a rien je pense.

PS : Et desole pour la faute sur "overclocking"... ^^
  • 0

#13
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages

référence a un bios 213=béta?

prochain bios (en test actuellement) destiné a supprimer les problemes de touchpad http://forum.noteboo...tml#post7140498

Modifié par rastacoer35, 11 février 2011 - 19:03.

  • 0
ASUS G73JH TZ0011V

#14
Dav.42

Dav.42

    En attente de Visa

  • Membre
  • 14 messages

Sinon, si tu penses que les boutons ne fonctionnent pas, tu peux toujours essayer de réinstaller les softs qui les gèrent, je dirais:
- Keyboard Filter
- ATK Package
- Power4Gear

Tu trouveras les (je crois) dernières versions dans l'excellent post de Chastity: http://www.asusrog.c...ation-Reference

Ça fonctionne, je te remercie beaucoup
  • 0

#15
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Bien joué, bonne nouvelle ;)
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#16
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
Perso après test j'ai vu qu'avec le turbo je perdais 10fps sur certain jeux , c'est bidon ! Only compression ou traitement vidéo etc...
  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#17
Guest_Malsher_*

Guest_Malsher_*
  • Visiteurs
salut j'avais une petite fenetre en haut a droite du pc qui montrer le fonctionnement du turbo boost pour voir a quel frequence il tourner. j'ai fermer l'onglet et j'arrive plus a le remettre. je me rend sur power4gear mais y'a rien pour afficher la petite fenetre uniquement pour paramaitrer le turbo boost quelqu'un a la solution ?
  • 0

#18
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
va dans panneau de configuration - gadget puis il suffit de double cliquer sur la gadget que tu veux afficher sur ton bureau.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#19
Guest_Malsher_*

Guest_Malsher_*
  • Visiteurs
merci jalaxx, mais c'est etrange, je ne trouve plus le gadjet ou alors il a etait modifier apres la mise a jour windows service pack 1.
avant mon ancien gadjet ca representer une barre bleu qui monter ou descender avec ecris 2ghz ca monter jusqu'a 2,9 ghz
la je me retrouve avec un gadjet qui represente deux petit conteur tour, avec des % pour representer l'utilisation du procesor et de la ram. tu a le meme gadjet toi ou celui avec la barre bleu ?

car ca me parle pas en % avant au moin ca me parler si je tourner a 2ghz ou 2,9 la je savai que le turbo boost fonctionner et a quel moment.

http://www.comptoir-...-en-direct.html

j'avai celui la, j'ai peut etre du le desinstaller ? par erreur..

Modifié par Malsher, 23 juin 2011 - 13:08.

  • 0

#20
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
De rien.
j'ai le gadget avec la barre bleu qui monte en fonction de l'utilisation du CPU sinon y a une nouvelle version de ce gadget qui est sorti sur le net mais si je trouve le lien je te le passe.

Edit: voici le lien: http://downloadcente...e&DwnldId=19105

Modifié par jalaxx, 23 juin 2011 - 13:55.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#21
Guest_Malsher_*

Guest_Malsher_*
  • Visiteurs
c'est bon j'ai le gadget avec la barre bleu super, j'ai du le desinstaller par erreur j'ai retrouver le fichier turbo boost monitor.
je vous remercie pour votre aide et surtout jalaxx très gentil ton aide ca peut paraitre simple mais pour moi c'est compliquer hihi. je commence a sortir de ma grotte et a m'interesser a l'informatique et au jeu pc.
  • 0

#22
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
content de t'avoir aider. :)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)