Aller au contenu

Change
Photo

Drivers pour Laptop avec GPU Ati Radeon Mobility


  • Veuillez vous connecter pour répondre
312 réponses à ce sujet

#301
BlackVidda

BlackVidda

    Geek certifié

  • Membre
  • 1 238 messages
  • LocalisationIvry/Seine

Merci  ;)


  • 0

M17XR2//i7920xm//Ram 8Go//ATI HD7970M//1920*1200 RGBLED//SSD256Go
 


#302
Matty85

Matty85

    Touriste

  • Membre
  • 256 messages
  • LocalisationCommequiers

salut les mecs j'ai lancer un diagnostic pour mes driver de mon m17xr4 sur Tous mes driver.com et il me trouver un nouveau drivers pour ma 7970M "drivers 13.2 build 5 bêta)" il serrait sorti le 06.02.2013 quelqu’un la tester ?


  • 0
Alienware M17xR4
Windows 7 Edition Intégrale 64bits
i7-3630QM
AMD® Radeon™ HD 7970M
Intel - SSD 120 GO + Disque dur Serial ATA de 500 Go (7 200tr/min)
16Go de chez Corsair 2 x 8 Go - SODIMM DDR 3 - 1600 MHz
Écran Wide FHD 44 cm(17.3") (1920 x 1 080) WLED
Lecteur DVD+/-RW
Intel® Centrino® Wireless-N 2230 with Bluetooth 4.0
3 ans de support matériel + Protection contre les dommages accidentels pendant 3 ans

#303
xxtoinexx

xxtoinexx

    En attente de Visa

  • Membre
  • 63 messages

Hello,

 

J'ai utilisé pendant pas mal de temps les drivers fournis par Dell, qui incluaient les drivers ATI + les drivers Intel. J'ai par la suite mis à jour les drivers ATI, et j'avais une indication d'autonomie très élevée, de l'ordre de 4h30/5h en utilisation bureautique.

 

J'ai installé des drivers ATI plus récents (les beta 5), j'ai également installé les nouveaux drivers Intel, et je me retrouve avec une autonomie beaucoup plus faible (alors que je suis  bien en mode enduro), de l'ordre de 3h30 max.

 

J'ai raté une étape? 

 

Merci d'avance!


  • 0

#304
xxtoinexx

xxtoinexx

    En attente de Visa

  • Membre
  • 63 messages

Problème résolu en désinstallant tout et en réinstallant les drivers UniFL, qui combinent driver ATI+ driver Intel:

http://leshcatlabs.net/


  • 0

#305
Dissero

Dissero

    En attente de Visa

  • Membre
  • 63 messages
Bonjour,
J'ai un soucis avec les drivers de mon crossfire de 6990M. Ce matin j'ai eu un écran noir, après environ 30 minutes de jeu, plus aucun affichage.
Parfois j'ai le message "les drivers ne répondaient pas"
J'ai Catalyst 13.1,et mon M18X revient juste du Sav après un changement d'une CG.
Que faire ? :/
  • 0

Config : Alienware M18X R3 / i7 4800QM / SLI 770M / 16 Go RAM / 750 Go HDD + 64 Go SSD


#306
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres

Un nouveau driver AMD catalyst est sorti : 13.3 beta... Quelqu'un a deja teste ??

@Dissero : Installe les drivers 13.2 beta 8 pour voir :)


  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#307
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

Personne n'a testé les 13.4 whql ?


  • 0

#308
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Je l'ai download. Je test et je donnerais des nouvelles d'ici cette nuit.
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#309
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres

J'arrive même pas a faire une bonne installation... Il m'installe que le drivers du Son et le Catalyst Control Center. Bref je reviens sur le 13.3.


  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#310
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

idem mais jai meme pas le CCC ^^l


  • 0

#311
Guest_Oxonyum_*

Guest_Oxonyum_*
  • Visiteurs

A votre avis je eux installer les catalyst 13.30 sur ma ati 5870m?

 

Merci ;)


  • 0

#312
Onyxba

Onyxba

    En transit

  • Membre
  • 173 messages

bonjour :)

 

quand j'installe les 14.7RC ca me demande d'installer un périphérique. Normal ?


  • 0

#313
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris

Oui


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)