Aller au contenu

Change

FREEZ de mon ASUS G73


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
Hello A tous !!

Voila j'ai acheté mon ASUS G73 le 2 décembre 2010. Le soucis c'est que la semaine après l'achat, je l'es emmener au travail et un collègue a pété la dalle de mon écran. Le pc est repartit chez ASUS ANOVO qui se situe sur Paris. J'ai fais passé sa sous la responsabilité civile. Cout de la réparation: 427.57€. avec la responsabilité civile mon collègue en a eu juste pour 153€. Donc par la suite le pc est revenue a la maison (Enfin!) et la surprise ! Le PADE qui commencé a partir en C*******... je navigué et d'un coup il capté plus mon doigt.... j'ai faits des redémarrages des mises a jour mais rien a faire. j'ai formaté le pc, réinstallé tous les driver qui faut mais rien a faire non plus. Et la encore une enbrouille avec ce pc !

Nous somme le 02.02.2011 et le pc a eu 5 Freez En une soirée !!!! Alors la j'ai pris les nerfs !!!

Du coup je me permet de posté ce sujet savoir si il y a eu des personnes qui ont eu le même soucis que moi.

Si oui donnez moi votre potion magique parce que la je vois des sous partir en fumé !!! :'(

1700€ le pc, 427.57€ la réparation...... sa fais cher la douloureuse !!!

Cordialement !

  • 0

#2
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Tu devrais aller faire un tour dans la partie "Asus" du forum beaucoup de réponses s'y trouvent.

Pour les problèmes de touchpad: pour le G73jh un nouveau Bios (après avoir testé 4 Betas) devrait sortir d'ici peu, pour le jw un Beta bios devrait faire son apparition dans les semaines à venir.

Pour tes problèmes de freez merci de préciser ta version de G73 -> jh ou jw, pour que nous puissions t'aider. ;)

Modifié par Yuna44, 02 février 2011 - 02:43.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#3
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
Merci pour tes reponses :) Oui c'est le g73 JH en meme temps je vais allé faire un tour dans la partit ASUS je pense a toi je vais allé voir :)
  • 0

#4
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Donc pour le jh:

- Ton Bios est-il bien en version 211 (vu que tu l'as acheter en Décembre je pense que oui)
- As tu mis à jour ton Vbios (voir dans ma signature "How to fix Your GSOD"). Car l'ancien Vbios de la carte graphique donne des freez, GSOD, BSOD... quand tu mets à jour tes drivers ATI/AMD.
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#5
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
alors ma version de mon pilotes ATi est: version 2009. 1217

après je ne sais pas quoi comment faire pour les autres DSL :$
  • 0

#6
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Avec le programme GPU-Z tu devrais avoir la version de ton Vbios et du pilote installé.
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#7
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
alors VBIOS version: 012.017.000.004.035992
  • 0

#8
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
http://img18.imagesh...anstitre1qs.jpg
tu y vera mieux la
  • 0

#9
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
tu as les temperature par la

http://img822.images...anstitre51h.jpg
  • 0

#10
DARCODER

DARCODER

    Newbie

  • Membre
  • 426 messages
  • LocalisationMontréal Qc
Le lien pour voir ton bios et vbios et update si nécessaire..
( au fait ton vbio n'est pas à jour car il faudrai le 012.020..., avant update ( voir le lien) vérifie que le bios de ton pc est bien en 211 !!!!)
il y a deux méthodes pour vérifier, via f2 au boot ou par soft..
==> tout est dit là:
http://portables4gam...=236792#p236792

( j'ai pas de asus au fait^^ donc je ne peux être plus précis.)
  • 0
Asus N90sv et Netbook LG x120
Build PC Antec 902, SLI gtx295, i7940,1800mhz 6Gb, Rampage 2 Extreme,CM V10..
AW M17x R3==>8Gb 1333, i7 2630, GTX485m 285.38 1.030V, 120Hz 3D + SSD corsair F120 & MomentusXT Bios Mod A08 unlocked

#11
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Bon, en vu des screens en effet ton Vbios n'est pas à jour. Il est recommandé de le mettre à jour, et en plus tu auras des température plus basses en Idle car avec le nouveau Vbios la fréquence et le voltage du GPU diminuent en Idle.

Tu n'as pas mis non-plus à jour ton pilote graphique (8.683.0.0 qui est le pilote Asus d'origine) donc tes freez ne viennes pas de là. (tu pourras mettre à jour ton pilote quand tu auras mis à jour ton Vbios. ton pilote est un vieux pilote de plus d'un an)

Le problème pourrait donc venir d'une incompatibilité avec le soft "CREATIVE Audigy". As tu installé Steam sur ton P4G ?
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#12
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
Salut !!! Lol je viens de me reveillé ^^ oui j'ai installé Steam.... il ne faut pas ? pourtant c'est une plateforme de jeux comment je faire moi :(
  • 0

#13
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
Hey Salut a tous !! voila bon j'ai mis le bios à jour Regardez sa et dites moi :)

http://img3.imagesha...anstitre1ee.jpg

normalement c'est bon enfin j'espere !!!! ^^
  • 0

#14
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Salut à tous
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#15
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
insomnihack38,
Je vois qu'en plus de ton Vbios tu as aussi mis à jour ton pilote. :yep:

Donc pour tes problèmes de freez c'est la suite "CREATIVE Audigy" qui fout la *oups, j'ai marché dedans !*. Il est incompatible avec Steam et d'autres programmes. Steam n'est pas en cause (moi aussi je l'ai installé c'est une très bonne plate-forme).
Essayes le fix dans ma signature "CREATIVE Audigy Fix".
Si ça ne marche pas il faudra que tu désinstalles la suite Creative (3 programmes il me semble).
Pour ce problème aussi on espère avoir un fix avec une mise à jour d'Asus.
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#16
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
helloooooooooo !! tout d'abord désolé de répondre tardivement :)

Merci pour tous le soutiens que j'ai eu, et grace a vous tous qui m'ont aidé, j'ai mon pc qui marche niquel. A part le pad qui *oups, j'ai marché dedans !* mais une souris sans fil et hop sa va très bien. j'ai plus de lag et désomrais mon Vbios et mon Bios sont a jour !! MERCI P4G !!!!! MErci Yuna44, DARCODER et solitaire No Life :) merci les gas !
  • 0

#17
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Je suis content pour toi ! :yep:

C'était donc la suite créative qui te donnait des lags ?
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#18
Guest_insomnihack38_*

Guest_insomnihack38_*
  • Visiteurs
youyou !!!

ben a vrai dire, je ne sais pas du tout. j'ai mis a jour le bios et par la suite j'ai lancé un msconfig et desactivé ce qu'il fallait notemment la suite creative.

MERCI ENCORE !!
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)