Aller au contenu

Change
Photo

G73 et ampli 5.1 HDMI


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
scude

scude

    En attente de Visa

  • Membre
  • 48 messages
Salut à tous,

Je me pose une question, je n'arrive pas à sortir du 5.1 avec le G73. sur les caractéristiques il y avait marqué qu'il gère le 5.1 or je n'arrive à sortir seulement 2 canaux.

J'ai bien un ampli 5.1 qui décode le son et l'image en HDMI, il fonctionne très bien avec la ps3 et autres lecteurs dvd mais avec le pc impossible.

Avez-vous une idée sur la question ? car pour moi il est seulement stéréo ce pc.

Merci à vous
  • 0
ASUS G73JW-TZ059V + SSD CRUCIAL M4, i7 740qm, 8go, fullHD

GTX 460m

#2
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
est ce qu'il a des drivers special? peutetre.
  • 0

#3
scude

scude

    En attente de Visa

  • Membre
  • 48 messages
Ba justement je ne sais pas, en tout cas le pc n'a même pas besoin de décoder le son, juste de le renvoyer.

Modifié par scude, 01 février 2011 - 12:34.

  • 0
ASUS G73JW-TZ059V + SSD CRUCIAL M4, i7 740qm, 8go, fullHD

GTX 460m

#4
Guest_IRoN_*

Guest_IRoN_*
  • Visiteurs
ne pas confondre 5.1 et DTS/AC3 ou dolby digital ....

5.1 voulant dire que ton pc est capable de sortir le son sur 6 canaux ... (trés généralement sans normes ...)

sert toi de l'entrée multichannel input de ton ampli ou comme cité plus haut en en pass-trough optique ou spdif
  • 0

#5
scude

scude

    En attente de Visa

  • Membre
  • 48 messages
il y a u truc que je pige pas, il peu sortir du dts par l'hdmi ? parceque j'ai essayé et j'ai le son que sur les enceintes avant. ou alors il y a un truc que je ne pige pas. en tout cas l'ampli est capable de décoder du dts de l'ac3 ou du dolby digital par l'hdmi sans problème. Ce qui semble manquer c'est de configurer le tout pour que le pc renvoi autre chose que du stéréo sur 2 canaux.
  • 0
ASUS G73JW-TZ059V + SSD CRUCIAL M4, i7 740qm, 8go, fullHD

GTX 460m

#6
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Le problème c'est pas les enceintes, le format ou que sais-je, c'est le pc... des pilotes merdiques et pas finis...
Cherche une MAJ catalyst ou bien des pilotes sons... ca doit venir d'eux
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#7
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
La sortie hdmi du G73JW ne permet pas de sortir du son, elle ne sort que de la vidéo.
La sortie jack permet de sortir du son analogique, et donc à 2 canaux.
Conclusion, à moins d'opter pour une carte son USB qui gère le 5.1, le G73JW ne permet pas de base de sortir du 5.1
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#8
scude

scude

    En attente de Visa

  • Membre
  • 48 messages

La sortie hdmi du G73JW ne permet pas de sortir du son, elle ne sort que de la vidéo.
La sortie jack permet de sortir du son analogique, et donc à 2 canaux.
Conclusion, à moins d'opter pour une carte son USB qui gère le 5.1, le G73JW ne permet pas de base de sortir du 5.1

Moi je sors du son par l'hdmi, t'as réponse n'est donc pas fondée.
  • 0
ASUS G73JW-TZ059V + SSD CRUCIAL M4, i7 740qm, 8go, fullHD

GTX 460m

#9
Guest_Dr-Shadow_*

Guest_Dr-Shadow_*
  • Visiteurs
De toute façon ca entrerait en contradiction avec le :

il y avait marqué qu'il gère le 5.1

Donc, il y a AU MOINS une méthode pour le faire :P
  • 0

#10
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Le son sur le HDMI il y a soit une option dans le bios pour activer ca, ou alors il faut regarder dans les driver ati .

Il est possible qu'en fonction du model , asus, retire le cable qui relis la prise hdmi à la carte son en interne .

Pour le son 5.1 si tu as pas 3 prise jack en sortie tu pourras pas avoir le 5.1 xD. En gros le son 5.1 doit être émuler . Obligation de passer par une carte son en usb pour avoir ca .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#11
scude

scude

    En attente de Visa

  • Membre
  • 48 messages
Non déjà je m'était trompé c'était marqué 5.0 mais bon ça ne change rien en soit, il se peu qu'il décode le dolby surround pour le transformer en un stéréo. Il y a également une possibilité de renvoyer par l'hdmi du son non décodé et que l'ampli le décode lui. Mais pour le moment je n'ai pas avancé sur le sujet.

Ce qui est sur c'est que j'ai du stéréo sur un ampli par l'hdmi uniquement.
  • 0
ASUS G73JW-TZ059V + SSD CRUCIAL M4, i7 740qm, 8go, fullHD

GTX 460m

#12
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 487 messages
  • LocalisationGrenoble
Moué , celà dis ca change pas que le pc n'a pas de 5.1 ou 5.0 réel vu les prises jack .

En gros il fait une simulation, c'est du pur marketing quoi xD.

Puis sur l'hdmi il doit avoir du stéreo , il faut régler ton ampli/décodeur pour peut être simuler un 5.1 .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#13
Guest_Maxfirst_*

Guest_Maxfirst_*
  • Visiteurs

La sortie hdmi du G73JW ne permet pas de sortir du son, elle ne sort que de la vidéo.
La sortie jack permet de sortir du son analogique, et donc à 2 canaux.

Sur mon ancien asus G73JH la sortie HDMI sort bien le son et l'image ... Il n'est pas de même sur le JW?
  • 0

#14
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
alors je me suis trop avancé ! toutes mes plus humbles excuses :pray:
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#15
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
J'ai eu ce soucis de HDMI qui me sortait pas du son ( après un flash bios). ca coïncidait avec un problème de ma carte mère, donc j'attends de voir au retour du SAV pour voir si j'ai récupéré le son.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)