Aller au contenu

Change
Photo

Aide obtimisation température MSI GE600-005 et MAJ CG


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Bonjour à tous :happy:

Je suis "l'heureux" propriétaire d'un MSI GE600-005, je dis "heureux", parce que bon, le tableau n'est pas complètement blanc.. :pff:

Beau sur le papier quand je l'ai acheté en septembre, un Core i5 430M, une 5730HD, 4Go de Ram DDR3.. La bête que je rêvais de me payer depuis quelques années! 930€ en magasin, plus cher que sur Internet, mais je voulais ne pas avoir de problèmes avec des renvois interminable en cas de problème de garanti..

Eh bah j'me suis bien fait avoir! Du jour au lendemain, après une séance de jeux sur Just Cause 2, des pixels décolorés sur certains petits bouts de mon écran.. Écran niquel chrome, sans difformité, idem pour la coque, mais MSI juge que c'est un choc, soit j'ai pas trop le choix, je ne vais pas le jeter pour autant..

Mais bon, ce n'est pas l'idée de mon topic! :)

Étant assez soigneux du matériel, je surveille presque constamment mes températures CPU. Et elles sont très élevés, 55°C en idle dans les meilleurs jours, 90 parfois en bureautique, je le précise.. Ça ne grimpe pas plus haut en jeux. Je pensais à la pâte thermique, qu'en pensez vous?

Je ne me suis jamais intéresse à la température de mon GPU, mais je pense tenter de l'optimiser aussi.. Alors voilà, si vous avez des trucs et astuces, vu que je vais sûrement ouvrir le pc de toute façon, au revoir la garanti! Je la surveillais au début, il monte à 80°C.

PS: Si quelqu'un sait m'expliquer comment mettre à jour les pilotes graphiques.. Le PC a un chipset intégré ainsi qu'une CG, l'un pour la bureautique, la dernière pour les jeux. On peut switcher grâce à un bouton tactile.. Et dès que je tente d'installer un pilote graphique, je perd soit l'un, soit l'autre..

En vous remerciant..

Modifié par N4naki, 31 janvier 2011 - 19:40.

  • 0

#2
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Bizare le coup du switch manuel entre la cg et le chipset graphique...

Je serais toi, je ne m'occuperais pas du chipset et installerais les derniers drivers de la CG (ceux de tous les périphs d'ailleurs). Pour ça -> touslesdrivers.com.

SI ta température est toujours aussi élevée, il y a de forte chance que ça soit lié, soit à un encrassement du système de refroidissement (dans ce cas, faut nettoyer), soit, tu as raison, à une mauvaise pose de la pâte thermique. Dans ce dernier cas, faut refaire une pose correcte.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#3
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Hello,

Merci de ta réponse déjà! :D

Beh si tu veux, c'est génial pour l'autonomie! Il tient une heure en CG, et 2h30 en chipset donc c'est méchamment pratique :yep:

Le système n'est pas spécialement encrassé, mais ces hausses de CPU sont soudaines. Le GPU, ça fait bien longtemps que je l'ai pas contrôlé..

Je suis un peu newbie en pc portable, le GPU a aussi une pâte thermique?
  • 0

#4
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
bonsoir. quand tu parle de temperatures en idle de 55°C à 90°C , c'est les températures de ta carte graphique ( GPU ) ou du proc ( CPU ) car j'ai c'est plutot les t° GPU que l'on surveille en générale. ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#5
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Mes température sont bien celle de mon CPU :happy:
  • 0

#6
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Voui, ton GPU aussi a de la pâte thermique (ou un pad thermique).
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#7
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Je vais changer ça ce soir, je vous tiendrais au courant! Tant pis pour la garantie, pour ce qu'elle sert de toute façon..

Sinon j'ai reussi à mettre ma CG à jour, après quelques blue screen.. Fallait juste s'y pencher un peu en fait :lol:
  • 0

#8
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Hello!

Dites, j'ose pas trop tout forcer là dedans..

Je suppose que en haut à gauche, c'est le processeur? En dessous, la CG? Comment virer les tubes orange?

Image IPB

Merci :happy:

Modifié par N4naki, 03 février 2011 - 17:34.

  • 0

#9
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Alors, sur la droite tu as le cpu, à gauche c'est le GPU, et en bas c'est le chipset, après pour le démontage, il doit falloir démonter le ventilo en haut, pour les heatpipes en cuivre, je pense qu'ils doivent pivoter après dévissage au niveau du ventilo.

Modifié par Nunchakuman, 04 février 2011 - 00:44.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#10
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Les pipes en cuivre sont solidaire des plaques de refroidissements des GPU et CPU.
GPU tu as 4 vis à enlever.
CPU tu as 3 vis à enlever.

Les pipes sont en suite soudés sur les grilles (échangeur) en sortie du ventilo. Ces grilles sont en général libre et non solidaire du ventilateur, donc tu dois pouvoir les retirer après avoir retiré les vis CPU et GPU (à vérifier quand même).

Et profites en pour bien nettoyer ton ventilo et ses grilles, on voit la poussière d'ici... :vert:


Image IPB

Modifié par Yuna44, 04 février 2011 - 07:28.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#11
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Merci beaucoup des détails :yep:

Je m'attaque à ça ce week end, je posterai un petit retour :lol:
  • 0

#12
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
C'est fait!

J'en reviens pas de la couche mise d'origine :pff:

Mon processeur ne dépasse plus 74°C et ma CG même pas 70°C :cool:
  • 0

#13
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
En charge? Dans ce cas, mes félicitations :cheers:
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#14
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Erf :pff:

Après quelques heures de tests, je retire ce que j'ai dis..

En charge on grimpe jusque 95°C CPU :bigeyes:

Qui y'a t-il à faire? :huh:
  • 0

#15
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Il y a déjà un mieux, tu atteignais 90°C en bureautique avant. De plus, tu n'as pas un système de refroidissement très performant (1 seul ventilo pour CPU et GPU). Cependant, je pense aussi que tu peux faire mieux que 95°C en charge.

Quelques questions:
- As-tu bien nettoyé les supports sur lesquels tu as mis la nouvelle pâte thermique ?
- Quelle pâte as-tu utilisé?
- Comment l'as-tu appliquée?

Sur le choix de la pâte thermique, tu trouveras facilement sur le net des comparatifs te donnant une bonne idée des pâtes performantes. Perso, j'ai opté pour de la Noctua NT-H1.

Sur la façon de l'étaler, y'a 2 écoles:
- soit déposer une petite crotte de pâte (de la taille d'un gros grain de riz) au milieu de l'élément (CPU ou GPU) et de remettre les plaques de refroidissement. Lors du revissage, la pâte s'écrase et recouvre l'élément.
- soit étaler consciencieusement la pâte en une fine couche (en utilisant un bout de plastique, genre carte téléphonique) sur l'élément et sur la plaque. Lors du revissage, l'excédent de pâte s'échappe sur le côté.

Perso j'ai essayé les 2 techniques:
- La première permet de justement doser la quantité de pâte mais elle ne permet pas de savoir si le composant est bien entièrement recouvert;
- La seconde permet de s'assurer que les composants sont bien recouverts mais elle utilise un peu plus de pâte et selon sa viscosité, il peut être difficile de l'étaler en une fine couche (elle doit être très fine).

Perso encore, j'ai préféré la deuxième technique, mais parce que la Noctua est très facile à étaler (j'ai utilisé un ticket de métro) et j'ai pu faire des couches très fine.

Modifié par Teksit, 09 février 2011 - 09:03.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#16
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Hello,

Je me suis servi d'une carte bancaire pour l'étalement de la pâte thermique, ainsi que de l'artic silver 5. Moi je met un poil sur le milieu, et j'étale..

Sinon, je comprends vraiment pas. Là je suis couché le PC en position bancale pour respirer, je fais du net/MSN je dépasse pas 45°C et descend à 39/40°C. Ce midi, 55/60°C en idle, voir 75°C à un certains moment!

Je vais refaire un test ce soir en charge. Je commençais à me dire que j'avais vraiment foiré ma pâte thermique, mais quand je vois ces résultats..

PS: J'ai fais une "restauration de système MSI" pour repartir d'un Windows à peu près vierge, au cas, pour pas influencer mes tests.
  • 0

#17
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Si tu as des phases à 40°C à mon avis, c'est que c'est la température idle normale. Si tu montes au-dessus, ça doit être parce que tu as un/des process invisibles qui font tourner ton CPU (genre spyware, adware, antivirus, indexation, etc). Faudrait vérifier tes process en idle pour voir ce qui te fait monter comme ça.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#18
N4naki

N4naki

    En transit

  • Membre
  • 177 messages
Merci beaucoup de tes réponses!

Ça me gonfle! Et je pense que tu as raison. J'les observe pas mal, et là, en passant en mode "carte graphique", il a grimpé et ne descend plus sous les 55°C. C'est marrant parce que ça coinsidait avec le moment où je l'ai branché, et les températures ont légèrement baissés. En fait j'ai l'impression qu'une fois qu'ils monte en température, il a énormément de mal à baisser!

Tu voudrais un screen de mes process en idle?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)