Aller au contenu

Change

ASUS G73JH - Changement de pâte thermique et pad thermique?


  • Veuillez vous connecter pour répondre
273 réponses à ce sujet

#121
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Super les photos!! Merci beaucoup Craig!!

Autre idée pour économiser quelques degrés: l'AS5 est une super pâte mais qui commence à être vieillotte comparée aux plus récentes Artic Cooling MX-3 et Noctua NT-H1, toutes deux très performantes.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#122
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Pour l'artic cooling je me prononce pas a l'air tres performante mais AS5 VS NT-H1 moi je prefere l'artic silver que je trouve plus efficace d'ailleurs demain séance de démontage PS3 pour changer la pâte d'origine par de l'as5 !
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#123
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Hummm cela reste très prometteur car j'ai 93° sur les Vram mais le ventilo reste a 30% sa s'entend a l'oreille puis le fichier doc GPU-Z indique 30% alors que sur des ancien fichier parfois il passe a 100% avant a 86° mais maintenant Re 96° Bios 211 Mon Vbios 012.020.000.032.038352 et les driver atiumdag 8.821.0.0 (catalyst 11.2) win 7 64 Bit ^^ que faut il avoir pour les declancher a 86 °

Les - 10 degrés en IDLE sont plutôt prometteur donc je ne vois pas pourquoi tout changerait GPU IDLE en charge Vram IDLE et pas les Vram donc du coup j'ai encore de la progression a faire a mon avis quelque degré non négligeable ^^

Modifié par Craig, 01 mars 2011 - 22:53.

  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#124
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Craig j'ai fait un furmark et le ventilo passe à 100% à 101-102° ! Mince le bios 213 fait -il marche arrière par rapport au 211 sur ce point ? Teksit tu pourrais confirmer vu que tu es aussi en 213 ?

Quoique Craig toi non plus jusqu'à 96° le ventilo reste à 30% et pourtant tu as le bios 211.

Modifié par dablon, 02 mars 2011 - 02:51.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#125
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
10min de Furmark en full screen (1600x900):
Image IPB
Image IPB

Modifié par Teksit, 02 mars 2011 - 03:11.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#126
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
C'est beaucoup 105° non malgré l'I5, l'écran hd+ et les mises à jour de fait ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#127
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Je n'y avais jamais fait attention, mais Furmark ne tient compte que de la température "dispIO". Même si plafonner à 87°C sous FurMark, ça fait partie des "ça va encore", ça n'empêche pas les autres valeurs (memIO, Shader...) de grimper en flèche.

Vi vi 105°C c'est beaucoup. Je n'ai encore rien fait dessus à part tenir les softs à jour et un coup d'aspirateur dans les réacteurs de temps en temps. Il est temps que moi aussi je passe par la case dépoussiérage + repasting + repadding. Hop! Je commande les Phobya tout de suite :P

Déjà, quand tu vois que les températures minimums sont à 50°C / 60°C, tu peux penser qu'il y a un petit souci (pâte mal posée et/ou encrassement).

Je ne pense pas que le CPU ai un effet particulier vu qu'il est sur un "circuit de refroidissement" différent et qu'il ne chauffe pas plus que ça avec Furmark.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#128
Apo

Apo

    En transit

  • Membre
  • 120 messages
J'ai qu'une chose à dire : SORTEZ VOS ASPIRATEUR !!!!

J'arrêtais pas d'avoir le pc qui se coupait quand je jouais (dc température >111°c) et en idle j'étais à +70°c.

J'ai ouvert la trappe des DD et j'ai passé un coups d'aspi dedans ainsi que sur les sorties des ventilos et j'ai enlevé l'autre tape derrière l'écran.

Et la miracle plus aucun pb, en idl je suis ds les 50-55 et en plein jeux je dépasse pas 93°.

Avec Furmark en 1600*900 en AA*8 au bout de 25 mins j'ai pas dépassé 93.

C'est cool :P
  • 0

#129
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Test 10mins en 190x1080, la vitesse des ventilos ne monte pas à 100% ( 4481 Trs/mins )
4944 Trs/mins est la vitesse maxi, d'après la capture de Teksit



Image IPB

Image IPB

Modifié par Theocat, 02 mars 2011 - 11:37.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#130
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Nan dablon j'ai réfléchis a tous ces temps cette nuit et c'est normal même pour teskit Car la température de 105° qu'il obtient c'est la Vram et le déclenchement des ventilo se fait sur les temperatures du GPU donc moi vu que le GPU ne passe plus au dessus de 74-75° on oublie les ventilo a 100° ce qui fait que ma Vram chauffe relativement beaucoup 93° mais bon a 30° ed ventil avant mes modification a 100° de ventil je tapait parfois +100° degrés donc le gain est quand meme bien présent mais cependant je ne sait pas si on peu déclencher les ventilo plus rapidement des test on été fait sur le fofo mais sa na rien donnée vérifier bien via GPU-Z ou Hwinfo32 mais moi lorsque jetait a 100% ventilo la temp GPU sur Hwinfo32 ou la GPU temp 1 sur GPU-Z est supérieur a 86 ° a peu près

et donc du coup je suis très impressionné par theocat et ses 84° Vram ^^ la chapeau ta assuré

@ Theocat le probleme c'est que 4400 tr/min c'est 90% a peu pres de la vitesse max du ventilo et pas 30% ^^ donc tu est presque a fond quand meme

Modifié par Craig, 02 mars 2011 - 11:38.

  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#131
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Tu m'etonnes, dire qu'au debut de mon achat, ( fin mai 2010 ) il montait à 104° au bout de 2 mins sur furmark, et encore avec la dalle d'origine 1600x 900.
Un peu deçus en fait et pas trop confiant, mais maintenant je me dis qu'il ont assurés sur le systéme de refroidissement, il faut juste l'optimiser, pas besoin de le modifier ou bricoler.

Oui j'avais bien compris qu'il ne restait pas à 30%, bug de hw info peut étre, il connait que 2 valeurs je crois; 30% et 100%, l'intermédiaire il zappe.

Modifié par Theocat, 02 mars 2011 - 11:53.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#132
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Enfin ta ventilation tourne vite par rapport a la mienne moi sous 2 min de Furmark pour ne pas trop chauffer vu que mon montage ne date que d'hier je préfère y aller relativement doucement ^^ enfin 2 min suffisait a faire passe mon pc au dessus des 85° pour le GPU et 100° pour la ram avant ^^ et la niveau vitesse de ventilation bas je suis loin derrière vous quand même ^^

Image IPB

on Voit bien 100% de la ventilation mais je vous garantit qu'a l'oreille elle tourne bien moins vite que les bon vieux 100% d'avant repasting ^^ on entend sensiblement l'accélération mais on est loin des vitesse d'avant

Les température en temps réelle sont les retomber 1 minute après furmark c'est donc signe que cela se passe plutôt bien cela retombe plutôt bas et vite je pense donc que niveau pâte c'est la bonne dose mais peu être perfectible sinon pour les ram elle retombe bien aussi ^^ elle retombe a 55° au repos ce qui est quand même pas mal et 47 Pour le GPU

Theocat tu est trappe ouverte ou non pour moi la trappe est fermer

Modifié par Craig, 02 mars 2011 - 12:02.

  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#133
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
T'es bien en bios 211 ?
Vus tes T° , les ventilos devraient tourner plus vite, le GPU et 1° plus haut que chez moi et il y a 1000trs/min de diference.
C'est quand méme beaucoup.

Edit : ma trappe est fermée

Modifié par Theocat, 02 mars 2011 - 12:03.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#134
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Bas on peut vérifier le bios avec F2 au départ et sinon d'autre méthode pour voir si toute les partie du pc sont d'accord ^^ on sait jamais ^^ oui c'est pour sa niveau GPU même après 1h de crysis2 quelques petits pique a 76 mais la moyenne est de 75 74 donc la c'est pas mal 1° c'est pas grand chose sinon d'après me photo de test pour mes pads je pense pas avoir mal positioné les pads
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#135
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Pour le bios demarrer / tous les programmes / accessoires / outils systeme / et information systeme
tu as la version du bios, ou alors CPU-Z

75° sur crysis c'est quoi memoire ou gpu ?

Les pads sont bien , oui

Modifié par Theocat, 02 mars 2011 - 12:16.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#136
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
GPU GPU si seulement c'était mémoire :pray::pray: je mettrai le pc en vitrine ^^ sinon je ne trouve pas outils système mais dans Info système j'ai ça

Version du BIOS/Date American Megatrends Inc. G73Jh.211, 27/07/2010
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#137
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Oui c'est bien le 211

Version du BIOS/Date American Megatrends Inc. G73Jh.211, 27/07/2010

je vais faire 10 à 15 mins de crysis et fais une capture

Modifié par Theocat, 02 mars 2011 - 13:16.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#138
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Oui nan je l'avait falsher il y a quelque temps donc le 211 c'etait quasi la certitude
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#139
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent

Oui nan je l'avait falsher il y a quelque temps donc le 211 c'etait quasi la certitude

Donc les ventilos devraient declenchés comme chez moi.
Je comprends pas pourquoi ils sont plus bas !

Modifié par Theocat, 02 mars 2011 - 13:51.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#140
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Résultat apres 20 mins sur crysis very high 1920x1080

78° Vram et 70,5° gpu avec nc2000

Image IPB

Image IPB

Tes ventilos m'indrigue quand méme, lorsque tu est à 96° vram il tourne à 3744 trs/min
et moi à 78° vram il tourne à 3768 trs/min
et mon furmark à 84° vram il tourne à 4481 trs/min

Il y à un truc que je comprends pas !

Modifié par Theocat, 02 mars 2011 - 14:06.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#141
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Ouep quand tu regarde ma photo avec les pads sur la carte sa resemble a se que tu a ?
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#142
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Oui , mais juste l'equerre que j'ai fais en 2 parties, comme le montage original.
les deux bandes 55x15 en 1mm
le carre 11x11 en 1mm
les deux petits ( l'equerre ) en 0.5 mm


Edit: tu as bien enlever les films protecteurs des deux cotés. Je pense que oui.
Ne m' engueule pas c'est juste une question :D

Modifié par Theocat, 02 mars 2011 - 14:18.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#143
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Essaie de faire un graph, pour voir si tes T° sont stables en jeu, ou s'il y a de gros ecarts, genre des pics à 90° puis si sa ce calme et redescend à 85°, au hasard.

Ici exemple, toujours avec crysis

Image IPB
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#144
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Salut,

J'ai fait la connaissance de docteur pc, réparateur de son état, qui m'a affirmé que pour appliquer la pâte on devait au préalable frotter la surface du die avec de la limaille de fer douce (!) jusqu'à en faire disparaitre les inscriptions, gravées ou imprimées je ne connais pas trop le procédé dans une matière qui réduirait la conductivité thermique. Enfin il m'a donné l'astuce (?) pour le processeur, pas pour le GPU.

Vou en pensez quoi ? J'en avais jamais entendu parlé avant ça.

Modifié par dablon, 15 mars 2011 - 15:48.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#145
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Moi non plus, jamais entendu parler de ca.
C'est peut étre valable sur un cpu de pc fixe, mais sur un portable je tenterai pas le coup.
En tout cas sur le g73jh on peut ce passer de cette technique, il suffit de voir les résultats.
Sur mon fixe un i7-950 à 3.9ghz ne chauffe pas non plus sans cette methode.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#146
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
J'en suis arrivé à la même conclusion que toi Theocat, en me basant effectivement sur la différence entre un processeur de bureau et un portable.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#147
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Lol on va pas poncer nos portable cette technique c'est pour les PC Fix on ponce le radiateur +la coque du CPU pour faire disparaitre les micro aspérités mais bon Theocat 74 75 ° moi 75 76° sur le GPU lui MX-3 moi AS5 sa prouve que les deux pâte se valent il a peut être une meilleur application de pâte que la mienne enfin bon ^^ je le déconseille sur un portable

sinon Theocat avec quoi tu a les graphique Hwinfo32 ? pour les deux plastique y'en a une tu peu pas le rater le rouge et puis même sa tien pas si on les laisse sa glisse a mort ^^ j'ai enlever les 2 sur ^^
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#148
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Dans sensor status, clic droit sur la ligne qui t'interresse et show graph
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#149
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Au niveau des courbes elles sont constantes en forme d'exponentielle elles respectent bien les règles de la physique ^^ j'ai fait les tests sur Crysis 2 Demo online ^^ j'ais de belles courbes et une retombée de 10 15° en fin de partie lorsqu'on retourne sur le lobby
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#150
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Si c'est linéaire, le système de refroidissement fait ton travail correctement.
Les différences de température viennent de la façon dont est appliquée la pate thermique, et sa qualité.

J'ai fait plusieurs applications avec la méme pate ( MX3 ), et bien j'avais un résultat différent à chaque fois.
Cela variait de 2 à 3°, mais quand on cherche la perfection ( si elle existe ) on préfére 3° de moins qu'en plus.
Et arriver à un stade, je me suis arreter aux résultats que tu connais, je n'ai pas pus faire mieux, peut étre les limites du système.
Mais en tout cas, j'ai constaté que la T° de la mémoire était tributaire de la T° du core, c'est indéniable.
Selon comme j'appliquai la pate thermique sur le gpu, la vram chauffait plus ou chauffait moins.
Et pourtant les pads étaient les mémes !
Après c'est une question de patience et d'obstination.
De mon coté, j'ai stopper les essais, car entre le jour ou j'ai acheté le pc et aujourd'hui j'ai perdu 20° en stress extrème, ( furmark 105° au début, 84° maintenant.Et encore 105° c'était au bout de 1m30s après je stoppais les 84° sont stables quelque soit la durée ) donc c'est pas si mal pour un G73 avec sa 5870 réputée pour chauffer.

Modifié par Theocat, 05 mars 2011 - 04:07.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)