Aller au contenu

Change

ASUS G73JH - Changement de pâte thermique et pad thermique?


  • Veuillez vous connecter pour répondre
273 réponses à ce sujet

#91
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Violas pour Moi IDLE sans repasting ni repading ni nettoyage

Image IPB

Modifié par Craig, 27 février 2011 - 14:15.

  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#92
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Tes temps sont vraiment hautes,

j'ai pas ouvert mon PC, j'ai jamais eu plus de 88¨sur le GPU, vitesses vers laquelle le ventilo tournait à plein régime. surtout avec SC quoi, ya plus gourmand

J'espère qu'en changeant ma carte mère au SAv, ils vont m'appliquer la pâte proprement et que je garde ces temps, dégouté sinon.
  • 0

#93
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Bon bon bon.

N'étant pas satisfait des températures atteintes malgré l'application de l'AS5, j'ai mis à jour les bios, Vbios et pilotes.

Résultats : des pointes à 94° encore et toujours. Je vais l'ouvrir et voir comment j'ai mis cette pâte et puis arrêter de me prendre la tête avec les températures parce que ça me fatigue.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#94
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Très étrange... Tu ne devrais pas passer les 84°C, même sous FurMark maintenant... Tu as raison, faut revérifier la pâte et t'assurer que le nettoyage est bien fait niveau ventilation.

Pour vérifier que tes softs sont bien installés, peux-tu aussi vérifier les points suivants, avec HWInfo32:

Dans ASUS > Motherboard > SMBIOS DMI > BIOS
La valeur BIOS Version doit être G73Jh.213
La valeur BIOS Release Date doit être 01/27/2011

Dans ASUS > Video Adapter > ATI Mobility RADEON HD 5870 (BROADWAY XT/GL)
La valeur Video BIOS Version doit être 012.020.000.032.038352

Dans le gestionnaire de périphériques, dans les propriétés de ASUS > Cartes Graphiques > ATI Mobility Radeon HD5800 Series, onglet Pilote, vérifies que tu as une date qui correspond à tes pilotes 10.10 (pour te donner une idée, en 11.2 j'ai Date du Pilote: 26/01/2011 et Version du Pilote: 8.821.0.0)
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#95
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Pour vérifier que tes softs sont bien installés, peux-tu aussi vérifier les points suivants, avec HWInfo32:

Dans ASUS > Motherboard > SMBIOS DMI > BIOS
La valeur BIOS Version doit être G73Jh.213 Ok j'ai
La valeur BIOS Release Date doit être 01/27/2011 là j'ai pas de date

Dans ASUS > Video Adapter > ATI Mobility RADEON HD 5870 (BROADWAY XT/GL)
La valeur Video BIOS Version doit être 012.020.000.032.038352 Ok j'ai

Dans le gestionnaire de périphériques, dans les propriétés de ASUS > Cartes Graphiques > ATI Mobility Radeon HD5800 Series, onglet Pilote, vérifies que tu as une date qui correspond à tes pilotes 10.10 (pour te donner une idée, en 11.2 j'ai Date du Pilote: 26/01/2011 et Version du Pilote: 8.821.0.0) 28/09/2010 version 8.782.0.0

J'entend plus le ventilo s'enclencher dans les températures extrêmes, pourtant s'il souffle de l'air (chaud) il marche non ? (de toute façon je l'ai fait tourner avant de remonter l'ordi pour être sûr )

J'ai refait la pâte : une seconde fois avec la méthode de la ligne, bien que la 1° application semblait correcte. J'ai même retiré le film plastique jaune pour nettoyer en dessous les résidus de la pâte asus que je n'avais pas enlevé la 1° fois. J'ai remis ce film, relancé la machine : paf plus chaud qu'avant :

en idle je baisse les fréquences à 150/300 et j'avais 48°/49° au démarrage de windows. Maintenant j'ai 52°.

Déçu je refais la pâte une 3° fois, re-méthode en ligne : pareil que lors de la 2° tentative.

Bilan : la 1° fois était la meilleure et les suivantes, loin d'améliorer une situation déjà pas excellente, l'ont dégradé !

97° avec starcraft : et 3° de plus.

Modifié par dablon, 01 mars 2011 - 12:55.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#96
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
As tu changé les pads thermiques?
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#97
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Non mais la Vram c'est pareil 98° et c'est la dessus que les pads ont un effet non ?

Et tous les gamers qui ont posté pour rendre compte du changement de pâte ne dépassaient plus les 90° sans changer les pads. Je désespère. Et les mises à jour, moi j'ai rien vu comme résultats.

C'est rageant d'attendre une amélioration et d'avoir au final le contraire, même si ce n'est que 3° en plus par rapport à ma 1° application. Ou alors je m'y prend vraiment comme un manche.

Modifié par dablon, 01 mars 2011 - 12:53.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#98
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Oui les pads c'est bien pour la vRam.
Après avoir changé la pâte et les pads en idle les temps de la vRam sont plus basse que le GPU +-1°c.
Par contre La temp du GPU en idle est est plus importante qu'avant, mais toute les temps restent en dessous des 50°c. Sous BFBC2 après plus d'une heure et avec un overclock 770/1060 mes temps sont GPU=74, vRam=78.

Modifié par Yuna44, 01 mars 2011 - 13:19.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#99
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Veinard !

En enlevant le film autocollant du GPU je l'ai déchiré légèrement, sais-tu si ça se retrouve dans le commerce ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#100
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Aucune idée... Mais c'est pas grave!
  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#101
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Non ce n'est pas grave, pour le film.Moi je comptai méme l'enlever complétement; je me demande si justement il empèche la bonne dissipation de la chaleur, j'aimerai avoir d'autres avis la dessus.
Je l'ai laisser pour le moment, car je n'ai pas de soucis de hautes T° .
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#102
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ben alors là... Je commence à ne plus avoir d'idée... Pour que ça chauffe autant, en ayant les softs à jour et en ayant remis une pâte de qualité sup, je ne comprend pas pourquoi tu tournes encore avec des températures aussi hautes.

Juste pour être sur: es-tu sur de bien avoir retiré toute la poussière qui peut s'être accumulée sur les pales de tes ventilos, à l'intérieur des ventilos et dans les grilles des dissipateurs (juste à la sortie des ventilos, par où l'air chaud sort)?

Aussi, as-tu essayé de faire tourner ta machine avec la trappe du dessous ouverte, voir si ça fait une différence?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#103
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
J'avoue qu'il pas aussi propre que lorsque je l'ai reçu, mais je l'ai nettoyé et il n'y avait que quelques traces de poussière sur les pales quand je l'ai remonté.

Et je laisse la trappe du dessous ouverte depuis pfff 4 mois.

Enfin merci pour avoir proposé différentes solutions, me reste encore les pads et le cooler...

Mais je pense que je suis maudit et donc je ne dois pas trop m'attendre à des miracles de ce côté là non plus.

J'me demande si c'est pas le tube d'AS5 qui n'avait plus toutes ses qualités. Je ne sais pas depuis combien de temps il trônait dans le magasin où je l'ai trouvé. J'ai envie d'essayer avec de la MX-3. Quand j'en aurai.

Pour le film Nexuraven ou Ghostleon l'ont enlevé, mais sur le CPU je crois. Faudrait leur demander. Quand je l'ai remis je voyais clairement mes empreintes digitales dessus, rendues visibles non par du gras de doigt mais les résidus de pâte ! Vous croyez que ça peut jouer sur la chauffe d'avoir remis un film "sale" ?

Et sinon votre ventilo GPU est devenu silencieux aussi avec les nouveaux bios ?

Modifié par dablon, 01 mars 2011 - 17:18.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#104
Apo

Apo

    En transit

  • Membre
  • 120 messages
J'ai eu mon G73 avec la version i5 dans les premier (achété le 19 février 2010).

A partir de juin mon portable s'éteigné tout seul quand je jouais un jeu gourmand.
J'ai envoye le pc au SAV -> après +1mois et demi d'attente il m'est revenu avec les ventilos+radiateurs de changés pour le GPU et CPU.

Ca marchait pas trop mal et la paf depuis 1 semaine quand je suis sous Rift, le portable s'éteint encre tout seul :(

Ce soir je fais des tests de températures pour voir à cb je suis mais ça arrive à personne que son pc s'éteind tout seul ?
  • 0

#105
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Ah si ça arrive. Tiens pas plus loin que l'auteur de ce post. La sécurité coupe le pc à 111° je crois.

Mais dans ton cas même après un remplacement de pièces c'est à s'arracher les cheveux. Tu aurais dû prendre les temp° au retour du SAV, pour savoir si elles étaient correctes à ce moment et comparer avec celles de maintenant.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#106
Guest_simssimsims_*

Guest_simssimsims_*
  • Visiteurs
Le pc s'eteint par sécurité quand le gpu passe au dessus de 114°C.
  • 0

#107
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Seul façon d'obtenir des T° correctes est changement de pate thermique.

Dablon, pas le choix , si tu veux de bon résultat; redémontage.
Mon g73 je l'ai demonté 3 fois pour avoir des T° correctes avec l'AS5.Mai je faisais encore 89 à 90° sur furmark, trop haut à mon gout.
Ensuite j'ai redémonté pour essayé avec la MX3, et en méme temps les pads, et maintenant du bonheur.

Tous ca pour dire qu'il ne faut pas s'arréter à une expérience.
Je fais juste part de mes différents essais, et résultat, avec ce com.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#108
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Bon Bon BOn que dire de mon experience ce demontage remontage est terminer pour ma Part le PC se rallume Objectif principal atteint j'ai envi de dire ensuite un bon gros nettoyage ^^ et puis un petit bench IDLE + Crysis 2 Demo donc pour Mon GPU c'est pas moin de 9-10° de gagner en IDLE et en Charge pour ma Vram le gain est de hum 64 63° avant maintenant c'est du 55 et de temps en temps un petit 56 ^^ donc pas moin de 9° en IDLE et en charge je doit faire plusieurs essai Jeux Furmark avant de poster des chiffre mais le gain a l'aire moins important

Image IPB

J'ai choisi de ne pas refaire le processeur ayant 40 42° en IDLE et jamais relever en charge mais le ventilo ne s'affole pas donc sa va le pc est fluide sa sera la prochaine fois

Sinon quelque Image du Bébé Éventrer c'est magnifique ^^ :pray:

Premierement la Bête a moitié ouverte un peu pres 30 40 Min pour arriver la a mon premier démontage de ce PC car je trouve que le clavier n'est pas facile a démonter comparer au reste

Image IPB

La c'est la ventil CPU bien poussiéreuse suivit de la ventil GPU même traitement

Image IPB
Image IPB

La on arrive au Dissipateur de la 5870M qui est encore sale de son ancienne pâte thermique est des diffèrent pads thermique présent sur cette meme carte ^^

Image IPB

La poussière accumuler sur le dissipateur de la CG arrière ventilo

Image IPB

La puce de La5870M a nue avec les bonne grosse dose de Pate Made in Asus

Image IPB

Une vue d'ensemble du monstre totalement éventre

Image IPB

Sur cette photo la puce est bien visible avec ses module ram sur les quelles on applique les pads thermique

Image IPB

La les teste pour savoir quelle dimension de Pads on applique les deux module font la même taille 55mm*15mm

Image IPB

D'autres pads a decouper ! le carrer fait 11mm*11mm

http://img715.imageshack.us/img715/8388/img0498yk.jpg

Après sa remontage et tout c'est bien passé

Modifié par Craig, 01 mars 2011 - 20:01.

  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#109
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Oui je vais retenté mais c'est épuisant le stress de commettre un truc irréparable à chaque démontage.

Sinon la pâte tant qu'elle ne déborde pas c'est qu'il n'y a en pas trop ?

Et tu as utilisé quelle méthode pour l'étaler ? celle de la ligne m'a fait prendre 3° de plus que celle asiatique, dite aussi du grain de riz ! (97° et 94° donc sous starcraft II).

Zut je vois pas ton screen Craig 55° en idle avec quoi comme fréquence pour la 5870 ? 700/1000 ? Tu as mis de l'AS5 ? tu t'y es pris comment pour l'étalage ?

Modifié par dablon, 01 mars 2011 - 19:31.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#110
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Avec l'AS5 javais 56° sans cooler et 53° avec le nc2000.
Mais,c'est déjà sa de gagner Graig.
Par contre mes 48° en idle, je n'ai jamais pus descendre plus bas, ca doit étre le mini que la 5870 puisse donner.
Et j'ai fais 5 demontages / remontages pour tenter 46° voir 45° avec la mx3 et phobya, et bien pas moyen, alors je me suis résigner !

Mais sastifait de ce portable, quand méme.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#111
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Une capture de mon bureau le pc tourne depuis 1 heure de temps.

Image IPB

Et sur Crysis il monte à 79° max.

Les votres peuvent en faire autant, il y a pas de raison.

Modifié par Theocat, 01 mars 2011 - 20:02.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#112
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Autant pour moi Theocat j'ai vu en page 3 comment tu appliquais la pâte.

Sinon j'ai déjà fait 47° mais en baissant drastiquement les fréquences !
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#113
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
47° avec gpu clock 405mhz et memory clock 1000 mhz
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#114
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
A tu ne vois pas le screen elle sont afficher dessus 405.00 1000.00 d'après GPU-Z et les dernière version de catalyst Sinon oui AS5+Pads Phobya
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#115
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Ah nickel Craig super les tofs merci !

Pardonne mon indiscrétion mais tu es canadien ?

Modifié par dablon, 01 mars 2011 - 20:10.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#116
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Tu a as été encore bien lotis avec la pate d'origine, moi je me souviens elle debordait de partout, c'etait un platrier qui avait fait le boulot.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#117
Apo

Apo

    En transit

  • Membre
  • 120 messages
Bon j'ai fait des mesure, avec CPUID hardware j'ai 61°c en idle, pour les jeux j'ai +111 vu que j'ai encore planté au bout de 5 mins à Rift :(

Je vais essaye de donner un coup d'aspi demande car le démontage me fait quand même peur ...
  • 0

#118
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
La photo ou on voit la pâte j'ai pas penser mais j'avais déjà enlever une partie ça débordait des 4 coter de la puce ^^ le mec il a du se dire aller c'est cadeau c'est pas cher double ratio nan tienkiet c'est pour moi sa me fait plaisir ^^ !!

@ dablon pas canadien désoler !!
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#119
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Je veux pas te faire peur, mais l'aspi ne va pas te faire gagner 20° .
Et encore je suis large 111° moins 20, 91 ° c'est encore élevé.
Regarde bien les tutos et vidéo :
Si aprés ca tu te sent pas d'attaque, il y a qu'une solution sav.

Prendre son temps, et surtout bien se preparer, lire et relire le tuto ( http://portables4gam...pic.php?id=6105 ) et visionner la vidéo pour se rendre compte que ce n'est pas insurmontable.

Par contre il faut pas avoir deux ' mains gauches ' pardonnez moi le terme.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#120
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent

La photo ou on voit la pâte j'ai pas penser mais j'avais déjà enlever une partie ça débordait des 4 coter de la puce ^^ le mec il a du se dire aller c'est cadeau c'est pas cher double ratio nan tienkiet c'est pour moi sa me fait plaisir ^^ !!

@ dablon pas canadien désoler !!

Tu m'etonnes , il t'a fait une fleur en étant génereux.
On a eu le mec mecano, je pense.:P
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)