Aller au contenu

Change

ASUS G73JH - Changement de pâte thermique et pad thermique?


  • Veuillez vous connecter pour répondre
273 réponses à ce sujet

#61
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
@Theocat: Excellent! Merci beaucoup Theocat. Petite question subsidiaire ^^ Dans les mesures que tu nous as donné, sais-tu lesquelles sont en 1mm d'épaisseur et lesquelles sont en 0.5mm?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#62
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
D'origine : une longue de 1mm ( 55 x 15 )
: l'autre longue 0,5 mm ( 55 x 15 )
: le petit carre 0,5 mm ( 10 x 10 )
: les deux petits 0,5 mm ( 10 x 5 )

J'ai mis : une longue de 1 mm
: l'autre longue 1 mm ( j'ai fais l'essai en 1 mm et 0,5 mm c'est pareil )
: le petit carre 1 mm , sinon en 0,5 il ne touche pas
: les deux petits 0,5
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#63
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
et les photos Theocat on pourrait y jetter un oeil voir deux ^^
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#64
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
J'ai pris uniquement les photos du die pour montrer la quantité de pate thermique à appliquer, il en mettait un peu trop.
On ne voit pas trop les modules mémoires desolé.

Lors du retrait

Image IPB

Uploaded with ImageShack.us


Et la pate

Image IPB

Uploaded with ImageShack.us
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#65
Guest_ChiNoiR_*

Guest_ChiNoiR_*
  • Visiteurs
C'est moi ou tu en mets un peu trop?
  • 0

#66
Gotreuk-217

Gotreuk-217

    Geek certifié

  • Membre
  • 1 223 messages
Je pense que la taille de la photo joue aussi.
  • 0
Alienware X51.
MacBook Pro Retina

#67
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
1 mm d'épaisseur à peu prés, ensuite ca s'étale de façon homogène.
Bien présenter le caloduc à plat.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#68
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Salut,

Bon ça y est pour la nouvelle pâte, pas de soucis celle d'asus s'est enlevée facilement et effectivement elle avait débordé un peu, je vous dirais mes gains en jeu.

Par contre le truc balot j'ai perdu ma connexion internet via le câble réseau, ça doit être tout bête mais je vois pas ce que j'ai oublié de rebrancher, ou même mal rebranché... une idée ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#69
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
L'usb à coté de l'ethernet fonctionne t'il ?

De toute façon , il faut redemonter pour voir quel connecteur à été zapper.

Image IPB

Uploaded with ImageShack.us

A voir.

Modifié par Theocat, 26 février 2011 - 12:51.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#70
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Oui j'ai pensé à vérifier l'usb à côté et il marche c'est ça qui est bizarre. Et j'ai regardé par 2 fois (si c'est pas 3) mes branchements avant de remonter. Encore plus bizarre ...

Donc c'est le lan board cable que tu as entouré sur la droite ? mince je l'ai pourtant bien remis et lors de mon premier démontage y'a pa eu de soucis. Bon je vais l'ouvrir à nouveau...

Sinon 90° sur red alert bon je crois que la pâte atteint son plein potentiel après qqs heures (c'est de l'artic silver 5).

Modifié par dablon, 26 février 2011 - 13:21.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#71
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
On voit une bande de pads sur les module de droite donc c'est pareil pour ce du dessous sinon y'a pas a dire c'est beau :vert: mes pads thermique sont arrivés je fait sa mardi ou mercredi !!!
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#72
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Et pourquoi pas ce weekend ?! ah ch'uis trop impatient...
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#73
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent

Oui j'ai pensé à vérifier l'usb à côté et il marche c'est ça qui est bizarre. Et j'ai regardé par 2 fois (si c'est pas 3) mes branchements avant de remonter. Encore plus bizarre ...

Donc c'est le lan board cable que tu as entouré sur la droite ? mince je l'ai pourtant bien remis et lors de mon premier démontage y'a pa eu de soucis. Bon je vais l'ouvrir à nouveau...

Sinon 90° sur red alert bon je crois que la pâte atteint son plein potentiel après qqs heures (c'est de l'artic silver 5).

Au lieu de combien auparavant.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#74
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Eheh alors attention : 93°-94° en baissant les fréquences à 600/700 ! Je pense qu'à 700/1000 je devais dépasser les 100° mais j'osais plus jouer aux fréquences par défaut, trop dépité.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#75
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Tu gagneras peut ètre 1 à 2° par la suite, mais pas plus.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#76
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ca fait encore de bonnes températures quand même :/
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#77
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Oui c'est vrai c'est mon premier essai je n'ai pas encore la main ! Puis le bios encore en 206, puis l'I7 qui chauffe aussi et du coup fait chauffer la carte, et enfin les pads qu'on peut changer. Avec tout ça ca devrait être mieux. Ah et le cooler aussi. Tu fais combien Teksit ? tu as changé ta pâte ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#78
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Il y a de bonnes chances que ta pâte soit bien étalée. C'est dur à dire car tu tournes encore avec les vieux bios/drivers.
Perso, je n'ai pas (encore) changé la pâte, mais ça va bientôt arriver (je profiterais de mon premier nettoyage de printemps des ventilos pour faire ça). En revanche, j'ai tout le soft à jour (cf ma signature), ce qui profite BEAUCOUP aux températures.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#79
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Moi Actuellement en jeux avec mon Cooleur je touche des température comme 85° +-2° pour le GPUet 94°+-2° sinon je le fait pas se week end car en faite je n'ai pas les pads a vrai dire mon frère la a reçu car je doit aller chez lui mardi prochaine et les délai de livraison était de une a deux semaine quand j'ai fait ma commande donc j'avais prévue les délais de livraison mais il sont arrivés bien plus tôt que ce que je pensais mais aucune inquiétude sa sera fait mardi mercredi :)
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#80
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Salut,

Bon j'ai tenté le diable avec un furmark : 1920x1080, sans le hot like hell : 102° en 3 minutes.

En idle avec les fréquences d'origine : 63°.

Comme avant. J'ai la désagréable impression que c'est le nettoyage qui ramené les temp° à leur niveau (au moment de l'achat) et pas l'AS5, qui à priori n'a rien changé.

Je teste sous starcraft II et je vous rend compte.

90° avec starcraft aussi pendant quoi 20 mins (je joue jamais très longtemps je fatigue vite...)

Je sais pas si ça vaut le coup de refaire une application, la première n'a peut-être pas été faite de manière optimale ?

Par contre mes cores : 74°, 79°, 80°, 79°. Je n'avais pas ça quand je l'ai acheté, ils ne dépassaient pas les 70°.
Et pourtant je l'ai nettoyé le bougre.

Craig tu as refait la pâte aussi je crois, +/- 94° ça fait beaucoup encore dans ce cas, non ?

Teksit, les mises à jour j'y pense mais j'appréhende beaucoup plus que le démontage avec les histoires de brick entendues ici et là. Il y a un risque et il ne dépend pas de moi. Tu l'as fait par winflash pour la CM ?

Modifié par dablon, 27 février 2011 - 06:14.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#81
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Je comprend pas que asus laisse de aussi grande température pour un PC soit disant super bien ventiler . Ils ont tester avant de les vendre ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#82
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Hum 85° pour le GPU et 94 pour les Vram d'ailleurs en relisant ton pose je te donne mes temp sur un Furmark 10 minute 87° pour le GPU et 105° pour la Vram sans nettoyage sans repasting le pc a pas ete nettoyer depuis début juillet je fait le repasting le nettoyage et le changement des pads en meme temps !
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#83
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Pourtant cet Asus est capable de mieux, je viens de refaire 6mins30 de furmark, et j'ai 84° pour la Vram et 75° pour le GPU, avec un NC2000.

Image IPB

Uploaded with ImageShack.us

BIOS 211, ATI 10.10, et vBios garry Kay
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#84
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ce sont les softs qui changent tout. Le 84°C max, c'est grâce au ventilo qui se met à fond.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#85
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
J'ai les mêmes temp° pour la Vram et le GPU : je sais pas si c'est bien ou mal quand je constate que vous vous avez des valeurs différentes.

Je viens de retrouver des mesures prises et postées sur le forum sur le bench de stalker : cop faites en juin : j'avais 92° à l'époque pour le GPU et 70° pour le core le plus chaud. Baisse de 2° sur la carte Mais hausse de 10° sur le processeur. Beurk dégouté.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#86
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
A 85° 86° environ, il y a une vitesse supérieure, avec de l'AS5 lorsque je dépassais ces T°, le ventilos faisait encore un peu plus de bruit.
C'est le BIOS 211 qui enclenche la vitesse max plus rapidement.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#87
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Oui il va falloir que je franchisse le pas, ou ptet attendre le retour sur le bénéfice du 213. Autant faire d'une pierre 2 coups.

J'ai cherché sur le net mais à priori toujours pas d'undervoltage possible pour l'I7 sinon ? Ca à l'air super efficace pour ceux qui l'ont fait.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#88
Craig

Craig

    Petit Geek

  • Membre
  • 603 messages
Ouep le Bios 211 les declanche 10° de moin qu'avant ^^ sinon je compt bien attraper le meme genre de temp que Theocat apres mon ouverture nettoyage repasting repading :miam:

10° de plus sur les core hum je pense qu'une reouverture s'impose tu du mal mettre la pate +2° ok ok mais la 8 9° sa fait quand meme beaucoup
  • 0
G73Jh TZ-008: I7 720QM / HD5870M / 8Gb DDR3 1066 / 1To 7200 RPM /17"3FHD+ Zalman NC3000U

#89
dablon

dablon

    Geek confirmé

  • Membre
  • 987 messages
  • LocalisationLa réunion !
Non non le processeur est d'origine j'ai pas fait de repasting (encore ?) dessus mais en nettoyant l'ordi j'espérais bien retrouver les temp° que j'avais au début, d'où mon étonnement et ma frustration pour les 10° en plus.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#90
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
La MX3 est valable, je vous la conseille,

Gpu 48° idle ( 405mhz et 1000mhz, underclock stock du vbios ) et 44° sur les 4 coeurs du 920xm ( charge 67°, je sais plus de trop, mais depase pas les 70° ).

Il est reputé pour chauffer plus que les autres i7 tdp 55w au lieu de 45w pour les autres.

Mais je pense refaire une application pour lui, je pense qu'il peut aller plus bas.

Image IPB

Uploaded with ImageShack.us

Modifié par Theocat, 27 février 2011 - 12:55.

  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)