Aller au contenu

Change
Photo

Crysis se coupe de façon aléatoire sur Asus G73 JH


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
Salut à tous, alors j'explique mon problème, j'ai installé Crysis sur mon pc et quand j'y joue le jeu se coupe de façon aléatoire c'est-à-dire soit pendant le chargement du jeu soit pendant le jeu. Je précise que mes drivers sont en 10.11 et que j'ai désinstallé la suite créative. Je comprend pas pourquoi il plante comme ça.
Si vous avez une solution je suis preneur.
Merci d'avance.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#2
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Le jeu se coupe et tu reviens sous Windows (1)? Ou ton ordi reboote (2)?

Cas n°1: Essaies de refaire une install du jeu
Cas n°2: Vérifie tes températures

Bon courage !
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#3
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
Le jeu se coupe et je retourne sous windows. j'ai déjà réinstallé le jeu et je vois pas pourquoi il plante comme ça.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#4
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Une petite recherche "crash crysis" sur google montre qu'il y a des patchs à installer. Es-tu à jour niveau drivers et patchs ?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#5
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
j'avais déjà installé les patchs officiels pour crysis et même un truc qui améliorait les perfs du jeu. Mais ça crashait déjà et du coup j'ai tout réinstallé sans rien.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)